amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hitachi 7k200 statt 7K100 im M3438G gegen Lags

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Hitachi 7k200 statt 7K100 im M3438G gegen Lags

Beitragvon Schütze67 » 03.01.2008 00:30

Hallo allerseits!

Bei meinem M3438G wollte ich jetzt doch endlich mal andere Festplatten einbauen, um dem Lagging entgegen zu wirken. Aus gesundheitlichen Gründen konnte ich mich leider nicht darum kümmern, das NB innerhalb der Garantiezeit erfolgreich zu reklamieren. Na ja...

Ich habe mal hier http://geizhals.at/deutschland/?fs=hita ... 22&y=8&in= nachgesehen, aber wie es scheint, sind die 7k100 ab 80 GB gar nicht mehr lieferbar - oder eben nur zu horrenden Preisen.
Dies bestätigt auch eine E-Mail eines Computerhandels, bei dem ich die HDs angefragt hatte.

Angeboten wurden mir von diesem alternativ folgende HDs:
- Hitachi Travelstar 7K200 100GB, 7200 UM SATA 16 MB Cache 2,5 Zoll intern
- Hitachi Travelstar 7K200 120GB , 7200 UM SATA 16 MB Cache 2,5 Zoll intern

Oder hier: http://geizhals.at/deutschland/?fs=hita ... =0&y=0&in=

Hat schon jemand Erfahrungen mit einer Hitachi 7K200 im M3438G gesammelt? Besteht ggf. mit den 7K200 Festplatten wie mit den 7K100 die Möglichkeit, den Lags entgegen zu wirken?

Hier einige Themen zu den 7K100 bzw. 7K200:
htopic,19850,7k200.html#131163
htopic,4209,7k100.html#33611

...und eine Mütze voll Infos zum Lagging etc. des M3438G (falls es jemanden interessiert...):
topic,4855,-Allg-Performanceproblem-M3438G-Software-Aussetzer.html

Danke und Gruß

Stefan

Edit:
Ich bin hier auf einen relativ neuen Test der 7K200 gestoßen, der meine Frage aber leider nicht beantwortet:
http://www.barebonecenter.de/index.php? ... Itemid=211
M3438G M-760 2Ghz GeForce Go 6800; 2x 1024MB DDR2 533 MCI Comp.; 2x 80GB SAMSUNG HM080JI; LG GWA-4082N; Realtek HD Audio; Motorola SM56 Data Fax Modem; Realtek RTL8169/8110 Family Gigabit; WinXP SP2
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon aerohawk2004 » 11.01.2008 01:04

Hallo Schütze67,

wie du in meiner Signatur sehen kannst, habe ich mittlerweile die Samsung-Platten drin. Die Hitachi 7K200 200GB hatte ich auch kurzzeitig drin. Diese (7K200) sind nicht spürbar schneller als die Samsungplatten, aber lauter, kleiner und teurer.
Das Lagging kannst du nicht vollständig eleminieren. Bei meinem Laptop trat es nie stark in Erscheinung (warum auch immer), aber im Laufe der Zeit habe ich schon einige Laptops gesehen, wo auch mit dem schnellsten Prozessor, dem besten Speicher und den schnellsten Platten keine Besserung eintrat.

Siehe auch hier:

http://www.pcwelt.de/start/computer/fes ... ndex6.html

http://www.chip.de/bestenlisten/Bestenl ... /findAll/0

Gruß aerohawk2004
Amilo M 3438G/PM 780 (2.26 GHz) 2x1024 MB Ram (533 MHz) 2x250 GB HD (Samsung HM250JI 5.400 Upm)
aerohawk2004
 
Beiträge: 56
Registriert: 20.09.2005 07:20

Beitragvon Schütze67 » 11.01.2008 14:12

Hallo aerohawk2004!

Stimmt - das Lagging bekommt man wohl nie ganz weg. Aber angeblich soll es mit ausgeschaltetem APM bei den 7K100 doch so weit zurück gegangen sein, dass es wohl nicht mehr bemerkt wird: topic,4855,2415,-Allg-Performanceproblem-M3438G-Software-Aussetzer.html#65467

Da die 7K100 wohl nur noch schwer oder gar nicht zu bekommen sind, bleiben die 7K200. Bei Seagate, Samsung oder anderen Platten kann das APM wohl nicht ausgeschaltet werden - hatten wohl einige Leute getestet. Bei meinen Samsung-HDs ging das zumindest nicht - hatte es versucht.

Ich habe mir nun 2 Stück Hitachi 7K200 SATA 120 GB 7200 U/min bestellt und hoffe sie bald zu bekommen.

Gut - das mit der Lautstarke wird schon stimmen. Allerdings sind die originalen Samsung-Platten auch nicht unüberhörbar - die verursachen auch ein deutlich wahrnehmbares Grundrauschen, was besonders dann zu hören ist, wenn der Lüfter "Sendepause" hat. Das Rauschen höre ich auch, wenn der TV in Zimmerlautstärke läuft und ich 1/2 bis 1 Meter von dem Notebook entfernt sitze (Funktastatur/-maus).

Ich mache - da ich im Internet noch nichts weiter darüber gefunden habe - den Tester und hoffe, dass das mit den 7K200-HDs funktionieren wird. Ansonsten habe ich halt zwei zusätzliche externe HDs - kann man ja auch immer gebrauchen - schön in einer ICY BOX... :)

Gruß - Stefan
M3438G M-760 2Ghz GeForce Go 6800; 2x 1024MB DDR2 533 MCI Comp.; 2x 80GB SAMSUNG HM080JI; LG GWA-4082N; Realtek HD Audio; Motorola SM56 Data Fax Modem; Realtek RTL8169/8110 Family Gigabit; WinXP SP2
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon aerohawk2004 » 11.01.2008 23:30

Hi Schütze67,

du hast auf jeden Fall gute Festplatten gekauft.
Ich lasse wie immer meine Platten im Raid 0 laufen und kann nur sagen, dass es wirklich keine großen Unterschiede in der Performance fürs Arbeiten im täglichen Leben gibt (Packen, Entpacken, Codieren,Zocken, 3D-Bearbeitung, Ansys-Simulation, usw.). Es sind zwar hier und da ein paar Sekunden Differenz beim Laden und Packen/Entpacken aber man merkt es nicht wirklich.
Meine Standard 800MB - Datei wird jetzt in 58sek entpackt, bei der 7K100 waren es noch 1min und 11sek. Laut den Messergebnissen von verschiedenen Zeitschriften müsste die 7K200 200GB die mit Abstand schnellste 2,5" SATA-Platte sein, ist sie aber im Amilo 3438 definitiv nicht. Egal welchen Raid-Treiber, AAM-Einstellung oder APM-Konfiguration ich wählte, ich kam nie über einen Burst-Speed von 92MB/s und einem Average-Read von 84MB/s hinaus. Einzig die Zuggriffszeit lag im Mittel bei der 7K200 bei 14ms, bei der jetzigen Samsung bei 17ms.

Gruß aerohawk2004
Amilo M 3438G/PM 780 (2.26 GHz) 2x1024 MB Ram (533 MHz) 2x250 GB HD (Samsung HM250JI 5.400 Upm)
aerohawk2004
 
Beiträge: 56
Registriert: 20.09.2005 07:20

Beitragvon Schütze67 » 19.01.2008 23:46

Hi!

Das APM lässt sich auch bei den 7K200 - HDs mit dem Hitachi Feature Tool deaktivieren.

Dazu musste ich sie allerdings an meinen Promise-SATA-Controller am PC anschließen. Zum einen, weil der ganze ISO-Mist vom Feature Tool (also booten von CD am 3438) nicht funktioniert hat und zum anderen, weil - nachdem ich das Tool von eine ct-Notfall-CD gestartet hatte - das Tool die 7K200 am Contoller des 3438 nicht gefunden hatte.
Vielleicht habe ich mich auch nur zu dusselig angestellt, denn eigentlich hatte ich dazu keine Lust, wollte es auf der anderen Seite aber fertig bekommen. Schlechte Kombination...

Am PC musste ich dann auch die anderen HDs abstöpseln, damit die 7K200 vom Tool gefunden werden konnte.

Gruß - Stefan

Edit: Ich finde, die 7k200 sind übrigens nicht lauter als die originalen Samsung, die ab Werk eingebaut waren. Auch werden sie nicht wärmer...
M3438G M-760 2Ghz GeForce Go 6800; 2x 1024MB DDR2 533 MCI Comp.; 2x 80GB SAMSUNG HM080JI; LG GWA-4082N; Realtek HD Audio; Motorola SM56 Data Fax Modem; Realtek RTL8169/8110 Family Gigabit; WinXP SP2
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast