amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Suche einen Treiber für WLAN beim Amilo la1703

LAN/WLAN und natürlich Internet

Suche einen Treiber für WLAN beim Amilo la1703

Beitragvon Borni58 » 16.01.2008 19:18

Mein Problem ist das ich von meinem Laptop Vista runtergemacht habe und XP drauf. Habe soweit alle treiber aber mein WLAN geht jetzt nicht mehr warum weiß ich leider nicht. Im Geräte-Manager steht nichts.

Kennt vieleicht einer was man da machen kann!!

Gruß Borni 58
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon Gnomlord » 16.01.2008 19:25

1. auf die seite von FSC gehen
2. Treiber und Handbücher auswählen
3. dein Notebook auswählen
4. Bei Supportet OS WinXP wählen
5. WLAN anklicken
5. Download klicken
6. AGB´s Aktzeptieren
7. Treiber Installieren

FERTIG

8. das nächste mal erst selber suchen dann fragen (bei dir hätte es wie bei mir nur 5 min gedauert um eine lösung zu finden)

Gruß Gnom
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Borni58 » 17.01.2008 17:16

Danke Gnomlord,

das hatte ich schon gemacht geht aber leider nicht warum weiß ich nicht :(
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 17:22

Hast du noch unbekannte Geräte im Gerätemanager oder irgendwelche
Ausrufezeichen ?
Wie wird es den bei deinem Gerät normalerweise eingeschaltet ?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Borni58 » 17.01.2008 17:50

Einschalten mache ich über die FN Taste und F2 dann geht die Lampe an.

Modem Device on high Definition Auto Bus und USB Device dahinter ist ein ? Zeichen
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 17:52

Modem Device ist ja klar das Modem.
USB Device ist dann WLAN !
Hast du Sound ?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Borni58 » 17.01.2008 18:01

Ja den habe ich !
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 18:05

Dann installiere doch mal den WLA-Treiber von FSC für XP bei USB-Device.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Borni58 » 17.01.2008 18:22

Der Treiber von da geht wol nicht das habe ich versucht.

Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

Dann zeigt er mir das an.
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 18:28

Wie gehst du vor ?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Gnomlord » 17.01.2008 18:32

Hast du den Treiber automatisch installieren lassen oder manuell zu gewiesen? Alles was mit diesem hightdefinition ... zu tun hat macht manchmal probleme und so war es auch bei meiner Soundkarte als ich dann den Treiber manuell zugewiesen habe hatt er sie plötzlich erkannt was bei der automatischen installation mit dem gleichen Treiber nicht funtionierte.

Gruß Gnom
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Borni58 » 17.01.2008 18:47

@ Gnomlord

und wie kann ich das manuell machen ??
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 19:06

Herunterladen > Entpacken in Neuen Ordner > Gerätemanager öffnen >
USB- Device auswählen(doppelklick) > Reiter:Treiber > aktualisieren > nein diesmal nicht(Punkt) und weiter >Software von einer Liste (Punkt)und weiter>
Diese Quellen durchsuchen (Punkt)und folgende Quellen ebenfalls(Häkchen) > Durchsuchen(Schaltfläche)
Es öffnet sich der Explorer und dann dort den Ordner mit dem Treiber auswählen.
INSTALLIEREN

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Borni58 » 17.01.2008 19:48

Das teil hier wird mir da angezeigt

WLAN miniCard D2301

aber er macht es einfach nicht oder ich bin zu blöde :cry:
Borni58
 
Beiträge: 10
Registriert: 16.01.2008 19:12

Beitragvon DerWotsen » 17.01.2008 20:02

Hast du ihn richtig entpackt, in einen "Neuen Ordner" ?
Der richtige ist es schon.
Wenn du den Ordner ausgewählt hast mußt du eigentlich nur noch auf ok.
klicken und dann "weiter".
Ist mir rätselhaft warum das nicht geht.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Nächste

Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste