amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Micro-Probleme Amilo 1840D ?!

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Micro-Probleme Amilo 1840D ?!

Beitragvon KaiB » 17.01.2008 10:32

Hallo zusammen !
Ich habe für meinem Amilo 1840D (1 GB RAM, XP) gerade einen
Kopfhörer mit Micro (Medusa 5.1) gekauft.
Der sound wird über eine externe Soundkarte (Maya44), die über einen USB-Port angeschlossen ist, ausgegeben. Die Maya44 ist keine 5.1 Soundkarte, sondern nur eine Stereokarte.
Wenn ich den Kopfhörer an den Ausgang der Soundkarte anschließe und das Micro an den Microeingang am Laptop (an der Vorderseite die rechte der drei Buchsen), dann funktioniert das Micro nicht.
Es ist nichts zu hören. Wollte das Micro für Battlefield 2 einsetzen.
Hat jemand einen Vorschlag welche Systemänderungen ich vornehmen muss ? Die Soundkarte hat keinen Microeingang.

Besten Dank, Kai.
KaiB
 
Beiträge: 4
Registriert: 10.12.2007 22:28

Beitragvon Melbar60 » 18.01.2008 00:16

Hallo,
standardmäßig ist ein Micro in den Soundeigenschaften der jeweiligen Karte deaktiviert. Hast Du mal nachgesehen ob das nicht bei Dir zufälligerweise zutrifft? Ansonsten mal den Mic-Booster aktivieren und wenn das nicht hilft dann hat das Micro ggf. einfach einen zu hohen Widerstand um z.B. zu verhindern das selbiges mit was anderem als der mitgelieferten USB-Soundlösung verwendet wird (Hersteller haben da die seltsamsten Ansichten).

MfG Melbar
Melbar60
 
Beiträge: 12
Registriert: 22.12.2007 17:20

Beitragvon hikaru » 18.01.2008 08:27

Vielleicht deaktiviert die USB-Soundkarte deinen internen Chip.
Kommt denn aus dem Headphone-out des Notebooks noch etwas, wenn du die USB-Soundkarte dran hast?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron