amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438G Taste E zeigt p an Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M3438G Taste E zeigt p an  Thema ist gelöst

Beitragvon olli p » 19.01.2008 17:07

Hallo

unser Amilo zeigt beim betätigen der Taste E auf einmal nur noch p an. Ich kann auch das € Zeichen nicht mehr dastellen.Mechanisch ist alles ok.
Da ich mit nicht weiter kam habe ich mit der Recovery CD den Computer
wieder neu gestartet und die Treiber neu geladen. Es ist jetzt nur XP auf dem Rechner aber die Taste funktioniert immer noch nicht. Alle anderenTasten funktionieren richtig. Jetzt habe ich zwei P-Tasten aber kein E. Kann mir jemand helfen?
olli p
 
Beiträge: 2
Registriert: 19.01.2008 14:05
Wohnort: Norderstedt

Beitragvon tobibeck80 » 19.01.2008 17:48

hi

probier mal nen Hardware und BIOS Reset.

---> Lesen! topic,355,-Hardware-F-A-Q.html


Gruß
Tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon olli p » 19.01.2008 19:15

Hi Tobi danke für den Tipp, hat geklappt.

Gruß

Olaf
olli p
 
Beiträge: 2
Registriert: 19.01.2008 14:05
Wohnort: Norderstedt

Beitragvon tobibeck80 » 19.01.2008 20:02

jo keine Ursache, das Problem gibts öfters, auch bei anderen Notebooks.

Ich pers. hatte es noch nicht.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste