amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Anschluss eines 5.1 Headsets an Xi 1546

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Anschluss eines 5.1 Headsets an Xi 1546

Beitragvon Blade18 » 19.01.2008 17:46

Hallo zusammen,

ich möchte gerne ein 5.1 Headset von Teac an mein Notebook anschliessen.
Ich habe 3 Klinkenstecker 1 für Front , 1 für Rear und 1 für Center+Sub.

Da ich an meinem Notebook 3 Anschlüsse habe, aber nur 2 für den Audioausgang benutzen kann, würde mich interessieren wie ich das Headset anschliessen muss, oder ob ich noch eine extra Soundkarte benötige um einwandfreien 5.1 Sound zu hören

Vielen Dank

Mit freundlichen Grüßen
Blade18
 
Beiträge: 6
Registriert: 17.02.2006 10:40

Beitragvon grunt83 » 19.01.2008 17:52

ich glaube für 5.1 wirst du um ne externe Soundkarte nicht herum kommen...
z.B. http://www.amazon.de/Creative-Blaster-S ... 56&sr=8-48
http://www.amazon.de/Trust-SC-5500P-SUR ... 56&sr=8-48
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon tomtaylor » 19.01.2008 20:18

Die Erwähnung der Soundkarte wäre auch interessant gewesen. Bei den Realtec Soundkarten ist teilweise ein "Autosensing" implementiert - ich glaube der HD-Audio Standard sieht so etwas auch vor. Dieses prüft, ob etwas an den Ausgängen angeschlossen ist und gibt im Treiber oder Dienstprogramm die Möglichkeit die Belegung zu ändern, z.B. einen Ausgang auf das Mikrofon zu legen u.ä. . Also erst einmal anschliessen und im Treiber/Dienstprogramm nachschauen, ob man die Belegung ändern kann.
Beste Grüsse

Tom
tomtaylor
 
Beiträge: 71
Registriert: 22.07.2007 12:15
Wohnort: Bonn
Notebook:
  • FSC Amilo Pro V3205

Beitragvon Cajunjoe » 20.01.2008 00:09

Vor dem Problem Stand ich auch. Habe mir dann die Speedlink Medusa 5.1 Mobile USB zugelegt. Die hat den Decoder-Chip direkt in den Kopfhörern verbaut. Allerdings hatte ich unter Vista Probleme mit dem Treiber, wollte aber sowieso wieder zurück auf XP und seitdem läuft das Headset prima.
Evtl. auch eine Alternative für Dich.
Cajunjoe
 

Beitragvon Millmatic » 21.01.2008 13:43

Da hätte ich auch gleich eine Frage zu dem Speedlink Medusa 5.1 USB Headset:

-Ist die Soundqualität (Musik, Film, Spiel) gut ?
-Wird da richtiger 5.1 Sound ausgegeben, oder nur so komisch simuliert?
Ist nämlich schon wichtig für mich, da ich hauptsächlich Ego-Shooter im Netz zocke.
-Hab im Internet schon viel gutes, aber auch viel schlechtes über dieses Headset gelesen (angeblich ein Piepsen, sobald das Mic an ist, schlechte Soundqualität, Knarzen, oder das Schlimmste: Einige Notebooks u. auch Desktop-PC's scheinen nicht genug Saft über den USB-Anschluss liefern zu können, dass man sich noch einen externen USB-Hub kaufen muss). Kannst du mir deine positiven u. negativen Erlebnisse kurz schildern?
Amilo XI 1546
Core™ 2 Duo für Mobile T7200
2 x 2,0 GHz
2048 MB DDR2 SDRAM PC 4200 (533 MHz)
17" 1440 x 900 Pixel (WXGA+ TFT)
ATI Mobility Radeon X1800 Speicher 256 MB
Festplatte
2 x 120 GB
Umdrehung 5400rpm
Millmatic
 
Beiträge: 3
Registriert: 17.12.2006 16:57

Beitragvon Cajunjoe » 21.01.2008 23:22

Kein Problem! :-)
Alles in allem bin ich sehr zufrieden. Massive Probleme hatte ich nur unter Vista. Der Treiber unter Vista ist bei weitem nicht so entwickelt wie unter XP.
Soundqualität ist sehr gut. Man kann verschiedene Profile aktivieren, je nachdem was man gerade benötigt. (Film, Musik, Games)
Unter Bf2 (zocke ich eigentlich nur), habe ich zum ersten mal das Erlebnis gehabt, das mir die Kugeln so richtig um die Ohren pfeifen. Auch kann ich einen Gegner aus der richtigen Richtung orten.
Das mit der Stromzufuhr kann ich nur bestätigen, ich musste mir ebenfalls ein externes 8-Fach-USB-Hub zulegen. Kam aber sowieso nicht drumrum, da ich sehr viele USB-Geräte angeschlossen habe und inzwischen alle Ports belegt sind, inkl. der 4 USB-Ports am Amilo.
Ebenfalls nicht so gelungen finde ich die Lautstärkeregelung am Kabel, hier hätte ich ein normalen Drehschalter besser gefunden, die Klangisolierung nach außen ist auch verbesserungswürdig.
Cajunjoe
 

Beitragvon Millmatic » 22.01.2008 13:41

Hmm, dann ist der Sinn mit dem mobilen PC natürlich wieder ein wenig verloren.
Danke erstmal für die schnelle Antwort.
Werde dann wohl erst nochmal warten, bevor ich mir ein neues Headset zulege.
Vielleicht gibts demnächst ja mal eine bessere Variante.
Amilo XI 1546
Core™ 2 Duo für Mobile T7200
2 x 2,0 GHz
2048 MB DDR2 SDRAM PC 4200 (533 MHz)
17" 1440 x 900 Pixel (WXGA+ TFT)
ATI Mobility Radeon X1800 Speicher 256 MB
Festplatte
2 x 120 GB
Umdrehung 5400rpm
Millmatic
 
Beiträge: 3
Registriert: 17.12.2006 16:57


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste