amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 2530 xp drauf? Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Amilo 2530 xp drauf?  Thema ist gelöst

Beitragvon Begga » 19.01.2008 18:52

Hallo ich hab ein problem ich will xp auf mein notebook und hab mir den intel treiber geholt und mit der f6 methode probiert aber wenn windows nach dem sie die daten von cd auf festplatte kopiert hat und neu startet kommt ein blauer bildschirm das ich alle festplatte controller löschen soll?
kann mir wer helfen?
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon Begga » 20.01.2008 16:58

hallo kann mir keiner helfen hab eure anleitung gefunden hab alles so gemacht wie beschrieben hab die treiber bei intel geholt aufn usb stickt drauf gemacht und mit f6 gestartet treiber ausgewählt und dan kam die festplatte und wenn ich auf intallieren klicke kommt die meldung bitte intel stronge manager in das laufwerk a legen liegt das am usb stick?
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon hikaru » 20.01.2008 18:02

Könnte sein, dass der Stick nicht erkannt wird.
Probier doch mal die nlite/xp-iso-builder-Variante!
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Begga » 20.01.2008 20:48

ok danke hat funkzioniert aber ich hab noch ein paar probleme mit den treiber
wo finde ich grafik sound etc. und welche brauche ich?
bei futjisu hab ich schon nach geschaut aber chipsatzt gefunden.
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon hikaru » 20.01.2008 22:20

Du kannst den Soundtreiber vom Pa 1538 nehmen.

Bei den Videotreibern versuch mal die aktuellen von Catalyst (HD 2400 Serie) oder Omega.

Solltest du es erfolglos mit den Catalysts probiert haben:
Im französischen ASRock-Forum gibt einen Thread, in dem genau dein Problem behandelt wurde. Die Lösung war dort, die ID der Grafikkarte (aus dem Gerätemanager) in die INF-Datei des Treibers zu schreiben.

Beim Rest hilft Google sicher auch weiter. ;-)
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Begga » 21.01.2008 17:47

Also Sound und graif treiber funzen einwandfrei hab nur noch probleme mit
WLAN und LAN bitte um Hilfe welche treiber und wie einstellen???
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon hikaru » 21.01.2008 19:30

LAN:
http://driverscollection.com/?file_cid=24643755318WA2q5ZUKPVHhBZmx

WLAN:
http://www.opendrivers.com/driver/239630/sony-vgn-bx740-vgn-bx740p-vgn-bx760-vgn-bx760p-notebooks-intel-wireless-4965agn-driver-5.10.04so-windows-free-download.html

Beim WLAN-Treiber bin ich nicht 100% sicher, ob er passt, musst du sehen.

Das Schreiben dieses Beitrags hat übrigens länger gedauert, als das Suchen der Treiber mit Google.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Begga » 21.01.2008 21:28

ich wusst ja nicht was ich suchen soll?
aber wlan funz net ich finde zwar meinen router kann aber keine verbindung aufbauen und lan funz auch net immer noch fragezeichen im gerätemanager.
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon hikaru » 21.01.2008 22:05

Bei LAN brauchst du einen Treiber für dieses Gerät:
Realtek RTL8168/8111 PCI-E Gigabit Ethernet
Vielleicht einen von diesen hier?:
http://www.soft32.com/download_185718.html
http://de.nodevice.com/driver/RTL8168B/get37123.html
http://de.nodevice.com/driver/RTL8168/get37125.html

Bei WLAN ist einer von diesen beiden Adaptern verbaut (welcher genau, weiß ich nicht; der Treiber den ich rausgesucht hatte, war für den ersten):
Intel Wireless WiFi Link 4965AGN
Intel Wireless WiFi Link 3945ABG
Wenn du schon mal bis zum Router kommst, stimmt dort vielleicht was nicht. Falls es doch am Treiber liegt, probier es mal damit (Achtung, startet direkt den Download!):
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treiber_999_1007.php?load=164880&extern=0&vendor=Intel&sys=WindowsXP
http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/13000/eng/11.5.0.0_xDrivers.zip&agr=N&ProductID=2753&DwnldId=13000&strOSs=All&OSFullName=All%20Operating%20Systems&lang=deu

Welche Geräte verbaut sind findest du übrigens im Datenblatt deines Notebooks. Die Datenblätter gibt es auf der FSC-Seite.
Und dann gibt es hier im Forum noch diesen schönen Thread.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Begga » 22.01.2008 07:06

gibt es auch noch irgendwo ne anleitung zum wlan einrichten ?
ich geht das nicht ich sogar verschlüsselung mal ausgeschaltet von da fritz box?
Aber danke LAN funz
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45

Beitragvon hikaru » 22.01.2008 08:34

Eine Anleitung ist in diesem Thread verlinkt:
http://www.amilo-forum.de/htopic,15093,wlan+einrichten.html
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Begga » 23.01.2008 12:34

danke für die hilfe hab jetzt herausgefunden warum es nicht ging lag an windows hab ne andere version installiert jetzt funz alles bis auf ein fragezeichen hab ich noch PCI Memory Controller??? was ist das?
Begga
 
Beiträge: 8
Registriert: 19.01.2008 18:45


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron