amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Welche Lampe für Hintergundbeleuchtung A7640

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Welche Lampe für Hintergundbeleuchtung A7640

Beitragvon wiegald » 23.01.2008 13:29

Hallo Leute,
hab die Suche schon bemüht aber nicht das richtige gefunden.

Ich würd gern wissen was für eine Lampe in meinem AMILO A7640 verbaut ist bzw. wieviel?

Hoffe das es einer weiß. Damit ich die richtige kaufe.

Falls mir einer nen Link geben kann wo sowas beschrieben wurde, wie ich da am besten dran komme - immer her damit.


Grüße Wiegald
wiegald
 
Beiträge: 11
Registriert: 04.12.2007 20:29

Beitragvon PappaBaer » 23.01.2008 15:20

Frage vorweg:
Was macht den so sicher, dass überhaupt die Röhre defekt ist?

Welche da im Panel vom Hersteller reingebaut wurde weiss ich nicht, aber auf jeden Fall ist es nur eine.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon wiegald » 24.01.2008 10:15

Hallo,

mich macht es dahingehend sicher, da ich schon den Inverter getauscht habe. Das Flachbandkabel vom Mainbord zum Display ebenfalls.

Bei beiden keine änderung ersichtlich.

Display bleibt schwarz, nur ganz schwach erkennt man, das es aber was anzeigt.
War übrigens auch vor der Inverter- und Kabeltauschaktion schon so.

Nun bleibt nur noch die Röhre!



Weis jemand welche verbaut wurden?

Grüße Wiegald
wiegald
 
Beiträge: 11
Registriert: 04.12.2007 20:29
Notebook:

Beitragvon PappaBaer » 24.01.2008 11:29

wiegald hat geschrieben:Nun bleibt nur noch die Röhre!

Nein, leider nicht. Gerade bei diesem Modell würde ich vor der Röhre nämlich auf die Inverter-Ansteuerung auf dem Mainboard tippen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon wiegald » 24.01.2008 12:32

Nun lieber Pappa :) ,
das ist wohl logisch.

jedoch habe ich die Eingangsspannungen sowohl am Inverter und auch die Ausgangsspannungen vom Mainbord gemessen. Ich kann zwar nicht sagen ob diese so sind wie sie sein sollen - da mir das auch keiner sagen konnte in einem Thema hier - so, das ich erstmal davon ausgehen muss das diese ok sind. Gleich sind sie erstmal.

Am Inverter Ausgang wollte ich nicht messen ohne vorher genau zu wissen in welchen Messbereich sich die ganze Sache bewegt.

Kurzum Inverter ist als ok befunden - jetzt kommts nächste dran. Und so ne Röhre kostet auch nicht die Welt.

Aber ich merk schon - damit hatte sich anscheinend noch keiner befasst.


Nun aber nochmal zu der Inverter Ansteuerung ... ist die tauschbar? Messbar? Wie? Was kostet das?

Grüße Wiegald
wiegald
 
Beiträge: 11
Registriert: 04.12.2007 20:29
Notebook:

Beitragvon civino » 24.01.2008 18:47

Hallo wiegald,

versuche mal den Seneka1 per PN zu kontaktieren, er hat eine eigene Werkstatt und befaßt sich mit Notbookreparaturen, so das er dir genauere Auskunft über die Röhre geben kann. Eventuell hat er sogar eine passende die er dir verkaufen kann.

Gruß Civino
Amilo M1437G, Pentium M 2.00GHz, RAM 2x1Gb. MDT-Speicher, Radeon Mobility X700, HDD Samsung HM120JI, NEC DVD+RW ND 6650A, Windows XP-Prof. SP.2
civino
 
Beiträge: 81
Registriert: 11.04.2006 18:51
Wohnort: 89231 Neu - Ulm
Notebook:
  • Amilo M 1437G

Beitragvon wiegald » 25.01.2008 00:11

Danke Civino, werd es mal versuchen.

Grüße Wiegald
wiegald
 
Beiträge: 11
Registriert: 04.12.2007 20:29
Notebook:

Beitragvon wiegald » 12.02.2008 19:42

PappaBaer hat geschrieben:
wiegald hat geschrieben:Nun bleibt nur noch die Röhre!

Nein, leider nicht. Gerade bei diesem Modell würde ich vor der Röhre nämlich auf die Inverter-Ansteuerung auf dem Mainboard tippen.


So PappaBaer, hab nun alles erdenkliche getauscht, aber dennoch seh ich nix.

Wie ist das mit der NAsteuerung des Inverters? Kann man da was machen?

Grüße Wiegald
wiegald
 
Beiträge: 11
Registriert: 04.12.2007 20:29
Notebook:


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste