amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP Iso Builder/ richtiger txtsetup.oem Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

XP Iso Builder/ richtiger txtsetup.oem  Thema ist gelöst

Beitragvon Andi1991 » 28.01.2008 19:51

Hallo!

Wenn ich ein ISO mit dem XP Iso Builder erstellen will, wird meine erstellte Datei immer 631 mb groß. Muss ich diese große Datei dann nur als Image auf Datei brennen oder zusätzlich zu der Original XP CD???

Übrigens: Was für eine txtsetup datei muss ich eigentlich nehmen?
Die im FAQ sind ja 5 oder so? Muss ich die alle einbinden??

Danke
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon Borkar » 28.01.2008 20:04

die ca 600 - 700 MB große Datei ist dann deine Windows-Setup-CD, die du nur noch auf CD brennen musst und von dieser dann booten. Die ursprüngliche Original-CD brauchst du für die Installation dann nicht mehr einlegen.

Du hast einen Amilo Pa2548 und somit einen nVidia MCP 67MD Controller.
Demnach schnappst du dir diese Datei:
download.php?id=2842
und entpackst den Inhalt auf die Festplatte. XP-ISO-Builder sagst du dann, dass es die txtsetup.oem, die im Unterordner WinXP\sata_ide zu finden ist, benutzen soll.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Andi1991 » 29.01.2008 13:42

ok, jetzt ist alles klar DANKE

ohne dieses forum hätte ich die Installation nie hinbekommen!!!
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon Andi1991 » 29.01.2008 17:28

hallo

habe den beitrag gerade geschrieben als die ganzen treiber geladen wurden und der nvidia treiber auch geladen wurde. Doch Festplatten werden leider nicht erkannt
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon Andi1991 » 29.01.2008 17:32

hier einmal meine einzelnen Schritte:
1. Treiber heruntergeladen und entpackt
2. In XP iso builder in Schritt 1 XP mit SP2 auf Festplatte kopiert
3. txtsetup in Schritt 6 hinzugefügt
4. Ín Schritt 11 Iso erstellt
5. Mit Nero 7 Image auf CD brennen ausgewählt und gebrannt
6. Neustart

und keine Festplatten angezeigt
Was mache ich falsch?? Den richtigen Treiber verwende ich ja, oder??
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon Borkar » 29.01.2008 17:48

die txtsetup.oem sagt XP-ISO-Builder nur, welche Treiberdateien für die Integration relevant sind. Du brauchst also schon auch die anderen Dateien (inf und sys - Dateien) auch noch. Sind diese vorhanden gewesen als du dem Programm die txtsetup.oem gegeben hast und waren sie im gleichen Ordner wie die txtsetup.oem?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Andi1991 » 30.01.2008 12:13

also wenn ich im XP iso builder etwas hinzufügen will, wird im Ordner wo die txtsetup drin ist nur die angezeigt, wenn ich sie ganz normal entpacke dann noch mehr

Gruß Andi
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon Borkar » 30.01.2008 15:17

du musst die Datei, die die Treiber enthält, auf jeden Fall zuerst entpacken, bevor du die Integration machst!

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Andi1991 » 31.01.2008 19:06

hallo

ich habs jetzt geschafft XP zu installieren. Festplatten werden erkannt alles super!!!

Ich habs nur mit nlite probiert. Habe die Treiber von Borkat und robyxx einfach alle zusammen hinzuhgefügt und in nlite im letzten Schritt direkt ISO auf Cd brennen gewählt.


gruß
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste