amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hilfe!! - Dieser Lüfter nervt fürchterlich

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Hilfe!! - Dieser Lüfter nervt fürchterlich

Beitragvon Thomas62 » 29.01.2008 12:13

Hallo,

auch wenn dies mein erstes Posting in diesem Forum ist, lasse ich gleich mal einen Hilfeschrei los.

Ich habe noch ein etwas älteres AMILO K 7600 Notebook mit AMD 2800+ Prozessor, 1GB RAM und 120GB Festplatte. Als Betriebssystem verwende ich Windows XP-Prof 32. bit. Ist nicht das Betriebssystem, welches mitgeliefert wurde.

Egal welche Arbeiten man gerade ausübt, der Lüfter pustet schier endlos. Nicht dasss das Ganze nur nervig ist, sondern der Akku ist nach solchen Attacken auch gleich wieder sehr schnell komplett leer obwohl der Akku neu ist. Ein Arbeiten ist so nicht möglich, da man immer auf Strom angewiesen ist.
Gibt es irgendwelche Tipps, was man machen kann - ohne das Gerät gleich zu entsorgen

Über hoffentlich zahlreiche Tipps freue ich mich schon


Thomas
Thomas62
 
Beiträge: 3
Registriert: 29.01.2008 11:56

Beitragvon DerWotsen » 29.01.2008 13:29

Wahrscheinlichste Ursache : CPU wird zu heiß
Lösungen:
Lüfter/ Lüftungsschlitze reinigen (Staub)
Wärmeleitpaste erneuern
Bitte auch die Suche benutzen

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon BlueI » 29.01.2008 13:31

Gegen den hohen Stromverbrauch (und die Hitze) hilft dann auch noch undervolten mit z.B. RMClock.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon Linchen » 29.01.2008 14:18

Hallo, ich hab ein ähnliches Problem und nicht so wirklich das richtige gefunden beim suchen. und zwar hab ich ein amilo m6450g und vorinstalliert war windows xp. da war es schonmal nervig, dass nach kürzester zeit der lüfter ansprang und nicht so schnell wieder ausging, aber jetzt hab ich vista business drauf und der lüfter geht durchgängig. auch wird mein notebook extrem heiß. an den schlitzen kanns nicht liegen, die hab ich vor kurzem erst gereinigt und merkwürdig ist, das nur bei vista der lüfter so laut ist (selbst im silent mode).
woran kann das liegen, bzw was kann ich dagegen tun?
vielen dank und lieben gruß
Linchen
 
Beiträge: 8
Registriert: 29.01.2008 14:13
Notebook:
  • Amilo M6450G

Beitragvon Linchen » 29.01.2008 14:38

ok, hier noch ein nachtrag, ich hab jetz rmclock drauf un der springt direkt an mit "CPU core overheat detected Current CPU throttle level: 100,00%"
was hat das zu bedeuten?
Linchen
 
Beiträge: 8
Registriert: 29.01.2008 14:13
Notebook:
  • Amilo M6450G

Beitragvon DerWotsen » 29.01.2008 14:46

@linchen

Da ist deine Prozessor mit irgendwas ständig beschäftigt.
Schau mal im Taskmanager nach welche Prozesse da die CPU-Leistung benötigen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Linchen » 29.01.2008 14:53

Mein prozessor ist nur ständig mit dem leerlaufprozess beschäftigt und das is ja normal. mit rmclock hab ich den lüfter auf jeden fall jetzt leiser bekommen, problem ist, dass er trotzdem noch weiterläuft. normalerweise schaltet der sich ja zwischendurch ma aus (zumindest war das bei xp bei mir so).
Linchen
 
Beiträge: 8
Registriert: 29.01.2008 14:13
Notebook:
  • Amilo M6450G

Beitragvon DerWotsen » 29.01.2008 15:09

Dein Book ist ja auch schon etwas älter, und meistens liegt es dann daran dass die Wärmeleitpaste eingetrocknet ist, oder eben an zuviel Staub.
So wie ich oben geschrieben habe.
Kannst du hier jede Woche bald lesen, dieses Problem.
Mehr kann ich dir leider nicht sagen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Linchen » 29.01.2008 15:16

naja ok, trotzdem vielen dank :)
Linchen
 
Beiträge: 8
Registriert: 29.01.2008 14:13
Notebook:
  • Amilo M6450G

Beitragvon Thomas62 » 29.01.2008 15:18

Linchen hat geschrieben:Mein prozessor ist nur ständig mit dem leerlaufprozess beschäftigt und das is ja normal. mit rmclock hab ich den lüfter auf jeden fall jetzt leiser bekommen, problem ist, dass er trotzdem noch weiterläuft. normalerweise schaltet der sich ja zwischendurch ma aus (zumindest war das bei xp bei mir so).


Genau so stellt sich bei mir das Problem dar. Ich habe gestern den Lüfter ausgebaut, gereinigt und die Wärmeleitpaste erneuert. Leider hab ich noch kein Proggi, welches die Core Temperatur anzeigt. Bei meinen Tower-Gehäusen überlasse ich die Kontrolle dem Programm Speedfan.
Dort kommt Core 0 und Core 1 auf maximal 23-25 Grad im Leerlauf. Bei Crysis oder Videoschnitt auf max. 40-45 Grad. Fairerweise muß ich sagen, dass ich dort mit einem großen Xigmatek Kühler arbeite. Aber der Prozzi ist ein E6850 und die Grafikkarte nebenan eine 8800GTX heizt das Gehäuse auch gut auf. Ähnlich verhält es sich mit den Temperaturen bei den beiden E4500 und den beiden D940. Da laufen dann schon rechenintensive Anwendungen,
Auf diesem Notebook kommt nur Word, Excel, Firefox und eine SPS-Programmiersoftware zum Einsatz. Keine Dinge, die den Rechner an seine Grenzen bringen. Aber er pustet und pustet und der Akku ist verdammt schnell leer.

Thomas
Thomas62
 
Beiträge: 3
Registriert: 29.01.2008 11:56

Beitragvon te-ha » 31.01.2008 19:46

Thomas62 hat geschrieben: Leider hab ich noch kein Proggi, welches die Core Temperatur anzeigt. .... Aber er pustet und pustet und der Akku ist verdammt schnell leer.
Thomas


Hallo Thomas,
welches Notebook hast Du denn --> CPU und Grafikkarte ggf. runtertakten mit NHC. Wärmeleitpaste, dünn aufgetragen?
Gruß,
Te-Ha
te-ha
 
Beiträge: 58
Registriert: 25.05.2006 10:39

Beitragvon Thomas62 » 31.01.2008 22:49

te-ha hat geschrieben:Hallo Thomas,
welches Notebook hast Du denn --> CPU und Grafikkarte ggf. runtertakten mit NHC. Wärmeleitpaste, dünn aufgetragen?
Gruß,
Te-Ha


Es ist ein Amilo K7600. Den Lüfter hab ich bereits gereinigt und neue Wärmeleitpaste dünn aufgetragen.

Thomas
Thomas62
 
Beiträge: 3
Registriert: 29.01.2008 11:56


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron