amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Keine TFT Anzeige bei angeschlossenem Beamer / Monitor

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Keine TFT Anzeige bei angeschlossenem Beamer / Monitor

Beitragvon chr » 29.01.2008 15:48

Hallo liebe Gemeide,

ich hab folgendes Problem:
Amilo Pro V3545 mit WinXP Pro, SP2, funktioniert alles einwandfrei, jedoch bei angeschosenem Beamer oder Monitor über den VGA Ausgang, bleibt das Display schwarz bis Windows gestartet ist. Danach funktioniert der Beamer oder Monitor tadellos.

Bios Version: R01-A0S (aktuellste die ich finden konnte)

Im Bios kann nichts eingestelt werden was in irgendeiner Weise auf den VGA Ausgang hinweist.

Treiber von der GraKa hab ich auch schon alles durch, von Siemens direkt und auch von NVIDIA.

Hat von Euch schon mal jemand dieses Problem gehabt?
Gibts dafür Lösungen?

FSC Support kann mir diesbezüglich auch nicht weiterhelfen...

Gruß

Christian
chr
 
Beiträge: 2
Registriert: 29.01.2008 15:14

Beitragvon PappaBaer » 29.01.2008 16:05

Das liegt daran, dass erst der Treiber, wenn er unter Windows geladen ist, den VGA-Ausgang aktiviert.

Wenn Du das Bild vorher schon haben möchtest, musst Du per Tasten-Kombination den VGA-Ausgang aktivieren. Das müsste FN+eine F-Taste sein (welche musst Du bei Deinem Modell mal schauen).
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon chr » 29.01.2008 16:31

PappaBaer hat geschrieben:Das liegt daran, dass erst der Treiber, wenn er unter Windows geladen ist, den VGA-Ausgang aktiviert.

Wenn Du das Bild vorher schon haben möchtest, musst Du per Tasten-Kombination den VGA-Ausgang aktivieren. Das müsste FN+eine F-Taste sein (welche musst Du bei Deinem Modell mal schauen).


Sorry, da habt Ihr mich jetzt falsch verstanden...
Wenn der Beamer / externer Monitor am VGA Ausgang angeschlossen ist, ist der Laptop TFT dunkel, wenn der Beamer/Monitor dunkel bleiben würde wäre das egal, aber nicht der Laptop eigene TFT!

Umschalten mit FN+F3 geht auch nicht.

Andere Ideen?

Gruß

Christian
chr
 
Beiträge: 2
Registriert: 29.01.2008 15:14


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron