amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Fujitsu-Siemens Amilo Li1705 mit Windows XP?

Alle Probleme mit Windows oder Windows-Treibern.

Fujitsu-Siemens Amilo Li1705 mit Windows XP?

Beitragvon Zolu » 29.01.2008 18:48

Hallo zusammen,

ich habe ein Amilo Li1705 mit vorinstalliertem Windows Vista hier.

Nun wollte ich eigentlich Windows XP daraufdraufmachen, weil ich von Vista nicht viel halte.

Dachte ich mir, schauste mal auf der Homepage, von wegen Treibern und so.
Gesagt getan, jedoch kommt dann ein großer Hinweis, dass man "andere Betriebsysteme" nicht getestet hätte und nur Support für Vista übernehme.

Klasse! Was mache ich nun?

Unter den Treibern finde ich nur Bios Updates, eine DeskUpdate (Tool) und 2 PDFs, die unwichtig sind.


Besteht etwa keine Möglichkeit mehr dort Windows draufzukriegen?

Das nenn ich mal Support!

Wisst ihr wie es mit den Treibern aussieht, oder wie bzw WAS machbar ist?

Gruß
Zolu
Zolu
 
Beiträge: 2
Registriert: 29.01.2008 18:33

Beitragvon DerWotsen » 29.01.2008 18:53

Wissen wir und du würdest es auch wissen, wenn du nur mal einen Blick in den Index gemacht hättest.
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Zolu » 29.01.2008 19:38

Alles klar,

sorry für meinen verpatzten Start :(

Okay, ich habe meine XP CD mit SP2. Wenn ich nun eine CD erstelle, wo noch der SATA-/Raidtreiber mit drin ist und ich dann von dieser boote sollte die Installation laufen, oder?

Sind denn die hier angeführten Treiber soweit auch alle, die ich benötige um das Li 1705 einwandfrei zum laufen zu kriegen?

Habe sonst eigentlich keine Probleme eine Windowsinstallation durchzuführen, aber diese Treiberpolitik von F-S überrascht mich ein wenig.

Gruß
Zolu
Zolu
 
Beiträge: 2
Registriert: 29.01.2008 18:33

Beitragvon DerWotsen » 29.01.2008 20:03

Den Link für den wichtigen SATA-Treiber findest du auf der Seite mit der Anleitung. Punkt 2.4 Wenn du es richtig machst gehts, kann da aber keinen Support geben.
Die anderen die fehlen. da hilft dann nur zusammensuchen.
Dazu einfach mal in die Suche "Li1705" eingeben und schauen was die anderen so gemacht haben, bist nicht der erste. :wink:
Das Deskupdate-Tool unter XP ? Wenn es da wirklich angeboten wird,
runterladen und nach der XP- Installation ausführen.
Ist ein Tool zur automatischen Treiberinstallation !
Vielleicht funktioniert dann ja schon (fast) alles.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste