amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1425 geht beim Spielen aus.

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M1425 geht beim Spielen aus.

Beitragvon Snorbey » 30.01.2008 11:40

Hi,
das Problem hab ich eigentlich schon seit längerem, hatte das Notebook auch schon eingeschickt, aber verbesserungen ausser der neuen tastatur und neuen blenden, konnte ich keine feststellen.
nun ist meine garantie auch abgelaufen und ich weiss nicht woran es liegen kann.
Wenn ich das laptop auf "stützen" während dem spielen stelle kann ich damit länger als ohne "stützten" spielen. Deswegen denke ich, dass es etwas mit der wärme zu tuen hat. Den Lüfter hab ich mir auch schon angeschaut, sieht aber normal aus.
An was kann es denn noch liegen? Ram? Graka?
Snorbey
 
Beiträge: 6
Registriert: 18.03.2007 17:18

Beitragvon BlueI » 30.01.2008 17:31

Wenn du mit Druck länger spielen kannst, würde ich vermuten, dass der Kühlkörper von CPU oder GPU nicht mehr korrekt aufliegt oder das Wärmeleitpad hin ist.
Hast du schon mal die Temperaturen von CPU/GPU beobachtet, während des Spielens?
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon Snorbey » 30.01.2008 17:42

wie, oder mit welchem prog kann ich die beobachten?
Snorbey
 
Beiträge: 6
Registriert: 18.03.2007 17:18

Beitragvon BlueI » 30.01.2008 17:52

Aktuelle NHC-Version (hier) und dem passenden Script (hier)
Die beiden Files einfach im Installationsverzeichnis von NHC in den Ordner "acpi" kopieren und NHC dann neustarten.

p.s.: NHC braucht NET2.0

€dit: Dateianhang durch Link ersetzt
Zuletzt geändert von BlueI am 09.12.2008 18:56, insgesamt 1-mal geändert.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon Snorbey » 30.01.2008 20:47

HOSSA!

hab eben das programm laufen lassen und bin spielen gegangen...INNERHALB von 10 Minuten ist die CPU temperatur von 52°C auf 100°C angestiegen!!!
heisst dass, das die leitpaste erneuert werden muss, oder dass der cpu kühler irgendeinen macken hat, oder was genau?
Snorbey
 
Beiträge: 6
Registriert: 18.03.2007 17:18

Beitragvon BlueI » 30.01.2008 20:57

Da wirst du wohl nicht umhin kommen, dein NB auseinander zu nehmen und die Wärmeleitpaste zu erneuern. Ich glaube eher nicht, dass die Heatpipe defekt ist, sondern das nur die Paste zu alt ist.
Allerdings solltest du dich vorher genauer belesen, wenn du das noch nie gemacht hast. Ich muss zugeben, dass ich nämlich auch noch nicht in der Verlegenheit war, 'nen CPU-Kühler zu montieren (weder NB noch Desktop). :oops:
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon Snorbey » 30.01.2008 21:20

also nen dektop cpu kühler hab ich schon mal montiert mit wärmeleitpaste...aber n kumpel hat das auch schon öfters gemacht, des wird schon klappen.
Snorbey
 
Beiträge: 6
Registriert: 18.03.2007 17:18

Beitragvon Tinitus » 29.02.2008 21:44

Hi!

Sieht so aus als ob mein M1425 auch auf diesem Weg ist....

Er wird beim Spielen auch immer ziemlich heiß und letzte Woche hat er sich beim Zocken (Call of Duty 4) das erste mal ausgeschaltet....!

Arbeite jetzt mit der Lüfterplatte oder mit hinten aufbocken....

Meint ihr, dass das schlimmer wird?
Tinitus
 
Beiträge: 2
Registriert: 29.02.2008 21:39


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste