amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Prozessorwechsel bei Amilo Pro V2030

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Prozessorwechsel bei Amilo Pro V2030

Beitragvon Cihan » 01.02.2008 22:16

Ich weiß, das Thema gab es schon, allerdings fand ich noch keine Antwort zu dem ausgewählten Prozessor.

Ich möchte den Celeron M gegen einen Pentium M tauschen.
Gefunden habe ich den hier in Österreich:
Pentium M 1,4 Ghz
Produkt Nr.: SL6F8
Es war mal in einem Acer Travelmate drin.

Ich weiß jetzt nicht, ob er dann auch wirklich reinpassen würde.
Ich habe gelesen, dass Prozessornummern mit der Endung 7x5 reinpassen sollen? Welche Endung dieser hat, weiß ich nicht. 738er kann es nicht sein, weil dieser nur 1MB L2 Cache hat.
Weiters weiß ich jetzt auch nicht, ob dieser Speedstep unterstützt.
Nächste Woche will ich ihn mir dann bestellen, wenn er denn der richtige ist.
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon PappaBaer » 01.02.2008 23:18

Der würde zwar reinpassen, ich würde ihn aber nicht empfehlen.

Der Pentium M 1.4 ist einer der ersten Pentium-M-Generation mit Banias-Kern (diese hatte noch keine Prozessor-Nummer). Diese Banias-CPUs hatten nur 1MB L2-Cache.

Speedstep wird von ihnen unterstützt.

Du solltest wenn möglich schon einen Pentium M mit Dothan Kern nehmen, damit sich das Upgrade auch wirklich lohnt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon Cihan » 02.02.2008 01:28

Ich habe herausgefunden, dass er allerdings bis auf 600 Mhz runtertakten kann, was die nachfolgenden Modelle angeblich nicht mehr können sollen, nur 800 Mhz?

Mir gehts darum, die Batteriezeit auf meinem Amilo V2030 zu verlängern.
Der hat von Haus aus nur eine Kapazität von einer knappen Stunde.

Ich lese im Batterie-Modus sowieso nur Dokumente. Da sollte es dann schon etwas länger aushalten, finde ich.
Außerdem würde mich der besagte Prozessor nur knapp 20€ kosten, also sehr günstig.

Alternative wäre, den 4400 mAh Akku für das Teil zu kaufen, der dann 2 Stunden schaffen soll. Aber der Preis ist bei dem noch etwas hoch. Das mache ich vielleicht später.

Nebenbei suche ich ja den Pentium M 725er, aber hier in Österreich ist der in keinem Online-Shop zu finden. Denkt ihr, den gibts hier vielleicht bei Ersatzteilhändlern? Müsste mal suchen gehen...
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon PappaBaer » 02.02.2008 10:42

Auch die Dothans mit 400MHz FSB (alle mit 7x5) takten auf 600MHz herunter. Erst die Generation mit 533MHz FSB (alle mit 7x0) takten auf 800MHz. Aber die kannst Du eh nicht verwenden.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon Cihan » 04.02.2008 00:07

Hallo PappaBaer,

Ich werde auf dich hören und verzichte auf diesen.
Dafür habe ich hier jetzt ein anderes gefunden:
Pentium M SL7EP
Das sollte ein 735er sein.
Würde der jetzt sicher passen?

Der hat 1,7 Ghz und was ich so im Forum gelesen habe, soll er auch ganz ok sein. Mit diesen Sockelangaben komme ich nicht ganz klar. :cry:
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon PappaBaer » 04.02.2008 00:14

Der M735 passt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8110

Beitragvon Cihan » 18.02.2008 17:00

Hallo Torsten,


Ich habe den Prozessor Pentium M 725 heute bekommen und sogleich eingebaut und wird auch vom System ordentlich erkannt.
Mit RMClock und NHC überwache ich gerade das System und stelle fest, dass er zwar ordentlich auf 600 Mhz runtergeht, der Lüfter aber weiterhin Hochtouren dreht.

Weißt du, was ich da noch für eine Einstellung vornehmen muss?
Also ich vermute irgendwas mit der CPU Voltage...

Übrigens: Der Prozessor war sehr gut eingepackt.
Vielen Dank.
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon Cihan » 18.02.2008 19:55

Also ich habe jetzt mal ein bisschen an den Volteinstellungen in RM Clock verändert und siehe da, alles wunderbar, so wie ich es haben wollte.

Ich werde dann testen und hier reinschreiben, wie lange der Akku aushält.
Derzeit läuft noch Prime95 schon seit 2 Stunden.
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon Cihan » 19.02.2008 16:14

Also meine ersten Eindrücke nach dem Prozessorwechsel sind:

- Lüfter geht manchmal gar nicht mehr an oder nur sehr kurz, bei Vollast geht er schon an, aber man merkt gerade, wenn man wenig macht, geht der Lüfter fast nie an.

- Akkulaufzeit hat sich bei mir leider nur um 35 Minuten erhöht.
Also vorher lag er bei ca. 70 Minuten, jetzt schafft er knapp 105 Minuten. Ich hatte gehofft, dass er vielleicht auf 2 Stunden kommen würde, aber immerhin eine halbe Stunde ist ja auch etwas.

- Der Prozessor wechselt je nach Bedarf auf eine höhere Frequenz und kommt dann schnell wieder runter. Wenn man ihn aber auf Vollast und mit der eigentlichen Volt-Spannung laufen lässt, dann kommt die CPU immer auf die 70°. Daher ist es besser mit RmClock Speedstep zu aktivieren, damit er nicht immer hochdreht.

Ich habe von dem Wechsel auch Bilder gemacht. Falls es jemanden interessiert, kann ich die Bilder hochladen.
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34

Beitragvon Cihan » 20.02.2008 17:15

Jetzt habe ich noch was bemerkt:

Man hört immer so ein Brrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr im Hintergrund, egal ob der Lüfter läuft oder nicht. Mit der Zeit wird das nervig.
Da freut man sich, dass der Lüfter endlich leise ist und dann kommt dieses Geräusch. :cry:

Es scheint nicht vom Prozessor selbst zu kommen, sondern irgendwo unterhalb des DVD Laufwerks.

Weiß jemand, wieso das so ist und was man da noch machen kann?
Cihan
 
Beiträge: 37
Registriert: 28.07.2007 18:34


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron