amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Grafiktreiber XP Grafikkarte 512mb? Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Grafiktreiber XP Grafikkarte 512mb?  Thema ist gelöst

Beitragvon Andi1991 » 02.02.2008 13:15

hallo

ich habe bei meinem Laptop jetzt XP intalliert und dazu grafiktreiber von laptopvideo2go. Jetzt zeigt meine Grafikkarte unter System Information das an:

Property Value
Display Adapter NVIDIA GeForce 8400M G
Display Board GeForce
Video Processor GeForce 8400M G
Video memory size 512 MBytes
Bus mode PCI Express
Bus transfer rate 16X
Adapter DAC Type Integrated RAMDAC
BIOS String Version 60.86.49.00.21
BIOS Date 05/23/07
Display Drivers nv4_disp.dll
Driver Version 6.14.11.6375
Driver Date 2007-10-05 03:44:00
Inf File Name oem6.inf
Inf Section nv4_mobile


Name GeForce 8400M G
Chip Type GeForce 8400M G
DAC Type Integrated RAMDAC
Memory 512 MBytes

Wie kann es sein das die auf einmal 512mb hat, die hat doch normal nur 128 mb?
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon An-Dr.Zej » 02.02.2008 13:23

Sie hat immer noch 128, es wird durch einen Fehler verursacht. Auf jeden Fall hast du keine neue Grafikkarte.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Apocalypse » 02.02.2008 13:25

ps:laptop graka treiber immer vom jeweiligen hersteller seiten ziehn. :)
Apocalypse
 
Beiträge: 152
Registriert: 26.12.2007 00:27
Wohnort: Bad Schwartau

Beitragvon sky » 02.02.2008 14:05

Apocalypse hat geschrieben:ps:laptop graka treiber immer vom jeweiligen hersteller seiten ziehn. :)


Wenn man uhralte Treiber nutzen möchte kann man dies wirklich tun :wink:

sky
Xi2528 > T7700 Core Duo 2 2x2,4Ghz / 4GB DDR2 / 500GB HDD / Geforce 8600 GS 256MB / Vista Ultimate 64bit / Bios 1.11c
Benutzeravatar
sky
 
Beiträge: 102
Registriert: 22.12.2007 12:46

Beitragvon Apocalypse » 02.02.2008 21:18

ok,ok sky wenn´s bei NVIDIA so sein sollte .. mfg.
Bei Ati jedenfalls nicht :P
Apocalypse
 
Beiträge: 152
Registriert: 26.12.2007 00:27
Wohnort: Bad Schwartau

Beitragvon Pirate85 » 03.02.2008 20:58

Mano o.O

Das ist kein Fehler...die 128MB sind Real, die restlichen 384 sind Hypermemory... Fertig
Pirate85
 

Beitragvon Heimatloser » 04.02.2008 00:52

Da würde ich Pirate85 auch zustimmen.

Ist halt HYPER, HYPER...... :D

DerHeimatlose
Amilo A7600 (CY26) Eco / 1GB / GTI 16V Platter / Super IGP-320M-GTX-Ultra DirektX7 Grafikkarte mit geliehenem RAM......
Heimatloser
 
Beiträge: 58
Registriert: 25.11.2006 16:11

Beitragvon Andi1991 » 04.02.2008 20:06

hi
bin dann gestern auch noch draufgekommen das das ja nur vom Arbeitsspeicher abgezwackt wird.

Alles klar!
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste