amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438G friert ein

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo M3438G friert ein

Beitragvon Kaytor » 04.02.2008 19:41

hallo an alle!

zwar is das mein erster beitrag, doch blieb es mir vorher erspart einen zu erstellen, da ich saemtliche fragen und probleme ueber die sufu lösen / beseitigen können.

nun zum problem:

ich besitzen den Amilo M3438G, meiner meinung nach in der standart ausfuehrung...

ich habe ihn schon seid knapp 1 1/2 jahren und war bisher sehr zufrieden,
doch seind neustem laeuft er scheinbar heiss.
ich piele wow, das ganze bei durchschnittlich 30 fps, seid neustem haut er mir aber bis zu 60fps raus, selbst an sehr aufregenden orten wie den hauptstädten (vorher knapp 15 fps). irgendwann bemerkte ich die enorme hitze entwicklung und da hat es auch nich mehr lange gedauert bis er das erste mal eingefroren ist.

ich habe Windows neu installiert und alles gepatcht, das problem loest sich aber nicht.
meine GrKa treiber sind von FS 72.50...ich habe hier im forum oft was ueber den 84.25 von laptopvideo2go gelesen doch kann ich ihn nicht bei mir installiern, und glaube kaum das es was mit dem treiber zu tun hat.
ich bin langsam am verzweifeln und erhoffe mir hilfe von euch.

wuerde mich ueber hilfe u.ä. freuen.

mfg kaytor
Kaytor
 
Beiträge: 6
Registriert: 03.02.2008 00:50

Beitragvon DerWotsen » 04.02.2008 20:01

ich habe ihn schon seid knapp 1 1/2 jahren


Da hast du doch bestimmt noch Garantie.
Wenn er sehr heiß wird; haut mit deiner Kühlung was nicht hin.
Melde dich mal beim Support, ehe vllt. deine Graka abraucht.
Da gibt es nehmlich sehr schwer Ersatz für zur Zeit.
Einige haben selber die WL-Pads erneuert, wie schon zu lesen war und hatten damit Erfolg.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Kaytor » 04.02.2008 21:37

ne habe leider keine garantie, habe das ding von meinem ehemaligen arbeitgeber bekommen, leider ohne rechnung ... =/

was is ein WL pad?
und vorallendingen, wie erneuer ich das? :D
habe auch schon ueberlegt ob ich mir son "cooler pad" hole...
Kaytor
 
Beiträge: 6
Registriert: 03.02.2008 00:50

Beitragvon DerWotsen » 04.02.2008 22:08

Hier ist eine schöne Beschreibung, zwar für ein anderes Book, aber darum gehts.
htopic,20396,WLP.html

WLP = Wärmeleitpads oder -paste.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Kaytor » 05.02.2008 22:37

hmm =/

leider hilft mir das jetzt weniger weiter.

habe mich natuerlich umgehoert, habe verschiedenes gesagt bekommen,
dass ich den lappi mal aufschrauben soll und mal alles mit pressluft durchpusten soll also den staub entfernen.
der andere sagt ich soll mit nen cooler pad holen.
noch ein anderer meinte das is sogar auf software zurueckzufuehren sei,
1. der treiber und 2. irgendwelchen fiesen DLLs die irgendwelchen prozesse ausloesen.

ich bin wirklich ratlos =(

habe allerings eine frage zum bejubelten 84.25 treiber von laptopvideo2go.com, wie installiere ich den?
das setup meint das ich keine kompatible hardware besitze...
vllt liegt es daran?
wuerde mich ueber eine how to freuen =)

mfg


Edit: also atm isses so, ich fahr in hoch (12 stunden aus gewesen), die GraKa temperatur liegt bei 34°, was meiner meinung nach auch okay ist...
jetzt bin ich knapp ne halbe stunde dran, ohne irgendwelchen 3d anwendungen zu starten, ausser firefox, und die temp hat sich auf atm 61° erhöht...
wobei ich sagen muss das ich die uebliche betriebs temperatur nicht kenne...
das kann doch nich normal sein...bitte nochmals um hilfe falls das wem bekannt vorkommt...
Kaytor
 
Beiträge: 6
Registriert: 03.02.2008 00:50

Beitragvon Kaytor » 08.02.2008 00:04

Das problem is gelöst...
habe das gpu bios zurueck geflasht...(ty an das forum =D )

//closed
Kaytor
 
Beiträge: 6
Registriert: 03.02.2008 00:50


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste