amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kubuntu installieren

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Kubuntu installieren

Beitragvon Marki87 » 04.02.2008 22:11

Hallo allerseits,

Ich habe mir gerade Kubuntu 7.10 (Gutsy Gibbon) Heruntergeladen und auf dvd gebrannt.
nun habe ich versucht es auf meinem xa 2528 zu installieren

Ich kann die DVD Booten und komme bis ins Kubuntu Boot menü,
wenn ich die option kubuntu starten oder installieren auswähle,
scheint das auch soweit zu klappen aber mein Bildschirm bleibt dunkel.

Ich hab in der hilfe auch etwas gefunden wie ich die boot parameter bestimmen kann,
leider check ich das aber nicht.
Ich habe auch das prob das ich zum beispiel kein = oder : eingeben kann.

kann mir bitte jemand erklären wie ich welche parameter einstellen sollte um Kubunte zum laufen zu bringen?


Vielen Dank schonmal
Grüsse Marki
Marki87
 
Beiträge: 26
Registriert: 22.12.2007 16:11
Notebook:
  • FSC Amilo Xa2528

Beitragvon Marki87 » 11.02.2008 21:01

*Allein im waldsteh und rausruf*

Bitte um Hilfe
Marki87
 
Beiträge: 26
Registriert: 22.12.2007 16:11
Notebook:
  • FSC Amilo Xa2528

Beitragvon lolcat » 11.02.2008 23:53

Probier mal bei den Installationsoptionen mit

"acpi=off apm=off"

Das "=" wird wohl nicht gehn weil bei der Installation das Tastaturlayout auf Englisch ist. Ich glaub die Taste ist 1 oder 2 von Backspace entfernt. Also "ß" oder "´" ausprobieren.

Bei erfolgreicher Installation würd ich die Parameter acpi/apm im Bootloader wieder entfernen.
lolcat
 
Beiträge: 5
Registriert: 11.02.2008 23:50

Beitragvon to3st4you » 14.02.2008 19:02

manchmal spinnt die Installation auch wenn Du im BIOS den "USB Keyboard&Mouse support" bzw. den "Usb Leagacy support" an hast. Du kannst auch mal probieren im "Text mode" zu installieren. Das geht manchmal auch wenn der Grafische installer nich will.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon foixy » 14.02.2008 19:24

Ich empfehle auch im Textmodus zu installieren.
Dafür würde ich die alternative Installations-CD
verwenden:
http://releases.ubuntu.com/kubuntu/gutsy/kubuntu-7.10-alternate-i386.iso
foixy
 

Beitragvon to3st4you » 14.02.2008 19:35

textmodus sollte doch auf der normalen cd auch verfügbar sein. Die Alternative is dazu nich nowendig.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon foixy » 14.02.2008 19:45

ja schon, aber bei mir gab es auch Probleme mit der normalen CD,
mit der alternativen hat es dann geklappt.
Ich weiß nicht woran es lag, deshalb hab es empfohlen.

Natürlich würde ich auch erst den Textmodus von der normalen CD
ausprobieren, wenn ich diese bereits gebrannt habe.
foixy
 

Beitragvon to3st4you » 14.02.2008 22:09

naja wie gesagt, die USB Sachen halt mal abschhalten. Is aber IMHO auche en bekanntest Problem. Einfach mal isn Ubuntuwiki schauen und da die sufu nutzen.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon Anonymous » 15.02.2008 13:30

foixy hat geschrieben:Ich empfehle auch im Textmodus zu installieren.
Dafür würde ich die alternative Installations-CD
verwenden:
http://releases.ubuntu.com/kubuntu/gutsy/kubuntu-7.10-alternate-i386.iso


Hallo!
Ich bin neu hier im Forum, genau so neu wie ich mein neuen Amilo xa2528 habe. Ich häng hier mal meine Frage hinten dran, ich hoffe das ist so in Ordnung...
Mein Amilo hat einen AMD Turion 64 x2 Prozessor eingebaut, deswegen wunder ich mich grade über den Link für die "i386" Version von Kubuntu.
Wäre die AMD 64 Version nicht die passende?
Ich kenne mich ehrlich gesagt damit gar nicht aus, deswegen stelle ich diese wahrscheinlich dumme Frage :roll:
Wäre schön wenn mir jemand weiterhelfen könnte, die AMD64 DVD Version hab ich nähmlich schon fast komplett runtergeladen :roll: :lol: Ich hoffe das war nicht umsonst ?!
Gruß
Laurentius
Anonymous
 

Beitragvon to3st4you » 15.02.2008 14:17

Klar, kein Thema. Das is kein Problem mit der 64er Version. die 386 is halt ein 32bit system und die AMD64 ein 64bit System wie der Name schon sagt.

Ich weiß leider nicht wie die 64bit Treiberunterstützung von Ubuntu für Mobile Geräte aussieht, aber ich würde es einfach mal ausprobieren wie die Version läuft auf deinem Gerät. Lad sie fertig und spiel sie auf, wenn viel nich geht dann musst Du dich entweder durch die ganzen wikis und Howtos quälen und schauen ob Du die Geräte irgendwie zum laufen bekommst oder Du nimmst einfach die 32bit Version in der eigentlich die meisten treiber schon implementiert sind.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon Anonymous » 15.02.2008 14:27

Gut! Vielen Dank für die schnelle Antwort!
Anonymous
 

Beitragvon Anonymous » 16.02.2008 11:20

Ich hab noch einige Probleme mit der Installation von (K)Ubuntu(Studio)...
Wenn ich darf schreib ich es mal hier mit rein, ansonsten bitte verschieben oder mir bescheid geben, dann mach ich einen eigenen Beitrag dazu auf.

Ich habe jetzt verschiedene Versionen von Ubuntu runtergeladen:

Kubuntu Desktop 32 Bit
Kubuntu Desktop 64 Bit
Kubuntu DVD 64 Bit
Ubuntu Studio Alternate 32 Bit
Ubuntu Studio Alternate 64 Bit

Jeweils in der neuesten Version 7.10

Hardware:

FSC Amio xa2528
2 GB Ram
2 x 250 GB HDD
NVIDIA GeForce 8600 M GS

Lege ich nun eine Disk ein und Boote von der Disk startet das (K)Ubuntu Menü. Wähle ich nun "Im Textmodus instalieren" passiert folgendes:

Auf dem Bildschirm erscheint eine Meldung:
[0.588000] PCI: BIOS BUG #81[49435000] found
[0.704000] PCI: Failed to allocate mem resource #6:20000@e0000000 for 0000:0
5:00.0
_


Dann erscheint nach kurzer Pause diese Meldung:

[37.136000] hda: drive not ready for command

(Diese Meldung erscheint 11 mal unter ein ander)

Da unter dann:
Starting system log daemon: syslogd, klogd.
_

Trying to enable the frame buffer...
_

Hardare_Erkennung wird gestartet, wenn der Balken durchgelaufen ist bleibt alles mit dem blauen Bildschirm mit dem weißen Rand unten stehen. Nichts läuft mehr...

Mach ich irgendwas falsch? Bin ich etwa zum Superdau mutiert? Ich habe mir gedacht ich probiere mal mittels (K)Ubuntu vom Windows weg zu kommen. Aber irgendwie wil es nich so werden.
Vieleciht kann mir jemand ein Tip geben?

Vielen Dank schon mal!

Gruß

Laurentius
Anonymous
 

Beitragvon Anonymous » 17.02.2008 10:16

Ich nochmal....
Ich hab jetzt nach langem googlen einen Weg gefunden Ubuntu zu installieren. Mit dem Program "Wubi" klappt es, ist damit sogar sehr einfach.
Leider ist der Laptop wohl mit so aussergewöhnlicher Hardware bestückt, das ich leider kein Sound habe und da macht insbesondere UbuntuStudio, für welches ich mich entschieden hab, nicht viel Sinn :roll: :lol:
Auch aufgefallen ist mir das die Festplatte in etwa im Sekundentakt angesprochen wird, was auch nicht ganz richtig sein kann.
Sieht faßt so aus als müsste ich doch beim Windows bleiben.... zumindest vorerst. Aber die Hoffnung stirbt zuletzt!

Vielen Dank noch mal!

Gruß

Laurentius
Anonymous
 

Beitragvon lolcat » 17.02.2008 17:51

Festplattenaktivität könnte von Beagle kommen - so ein Indizierungsdienst unter Linux. Deaktivier den mal und schau obs dann immer noch so schlimm ist.
lolcat
 
Beiträge: 5
Registriert: 11.02.2008 23:50

Install Linux on FSC Amilo Xa 2528 / 24p

Beitragvon KiAnKo » 17.02.2008 23:22

No, no... (to tired to write in German tonight, sorry!)

You need to use www.instalinux.com (or Wubi) in order to install LINUX... Make a boot CD and then install the rest from internet. You can't use LIVE-CD or ALTERNATIVE CD (I have tried 8 distros/LiveCD/Alternative CD, trust me!). From Sweden it takes about 30 minutes to install from a German server...

Please check this forum (use search) but also the English, French and German forum @ FSC http://support.fujitsu-siemens.de/forum/
and also http://www.amilo-forum.com.

Please, also check the UBUNTU forums in English, French and German.

(You will have problems with WLAN, DVD, WEBCAM and SOUND after installation. Use headset... I have seen the solution for DVD and SOUND, see the GERMAN UBUNTU forum...)

Since FEDORA 8 and SLACKWARE uses newer/latest kernal everything works... so either you wait for UBUNTU / KUBUNTU 8.04 or you update the kernal yourself!

Viel Glück!
Zuletzt geändert von KiAnKo am 18.02.2008 11:31, insgesamt 2-mal geändert.
FSC Amilo 2528/24P (AMD Turion X2 TL-64, 2GB, 2.2 GHz, Nvidia GeForce 8600M GS 256MB, 2x160 GB HDD).
Stockholm, Schweden - Speaks EN DE and SV.
KiAnKo
 
Beiträge: 5
Registriert: 21.01.2008 00:52
Wohnort: Stockholm, Sweden
Notebook:
  • Amilo Xa 2528/24P

Nächste

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron