amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit Netzwerkerkennung über Crossoverkabel Thema ist gelöst

LAN/WLAN und natürlich Internet

Probleme mit Netzwerkerkennung über Crossoverkabel  Thema ist gelöst

Beitragvon Marcel26 » 08.02.2008 09:01

Hallo

wollte von meinem alten Pc (win xp) die daten die ich noch so brauch auf meinen neuen Laptop amilo xa2528 (vista) drauf spielen aber irgendwie bekomm ich das nicht hin könnte mir vielleicht jemand helfen und detailiert helfen. Danke erstmal für eure mühe
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 10:15

Der Reihe nach:
1. Kabel ok?
2. Treiber für die Netzwerkkarten installiert?
3. Firewalls korrekt eingestellt bzw. deaktiviert?
4. Kannst du zwischen den Rechnern pingen? (Falls nicht, was sagt der Loopback-Ping?)
5. Wie sehen deine Netzwerkeinstellungen auf beiden Rechnern aus? (Was sagt ipconfig -all?)
6. Freigaben erstellt?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 08.02.2008 11:21

hab jetzt die verbindung herstellen können aber hab das problem das ich nicht alles daten rüber bekomme auf mein laptop wie kann ich denn einstellen bzw wo , das alle daten auf dem pc freigegeben. habe vorhins meine bilder freigegeben also den ordner wosi drin sind aber irgendwie klappt es och nicht so richtig
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 12:22

Hat dein Vista-Nutzer die Berechtigungen, um auf die XP-Freigaben zugreifen zu könnnen (XP home oder pro?)?

Wie sehen die Fehlersymptome aus?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 08.02.2008 13:49

ich habe bei mein xp home die freigabe für die ordner wie zum beispiel bilder rstellt und da ist auch eine hand darunter auf manche kann ich zugreifen aber auf manche nicht weiß nicht was ich falsch mache.
wenn ich auf eine datei zugreifen will da kommt Bild kann nicht geöffnet werden da ich keine Zugriffsberechtigung habe für den dateispeicherort
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 14:20

Ich habe eine Vermutung. Bitte korrigiere mich, falls ich falsch liege:
Du arbeitest auf deinem PC mit Administratorrechten und die Dateien, auf die du übers Netz vom Notebook aus zugreifen kannst, liegen alle irgendwo in Eigene Dateien.
Vista kenne ich nicht gut genug, aber wenn dein Notebook ebenfalls XP wäre, dann könntest du auf diese Daten nur zugreifen, wenn dein Benutzername ebenfalls Administrator (bzw. dein Admin-Kontoname) ist.

Hast du mal versucht, die Dateien nicht zu ziehen, sondern zu schieben?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 08.02.2008 14:32

ja was muss ich denn da jetzt genau machen hab es mit kopieren mit ausschneiden mit verschieben und senden probiert geht alles nicht hab nicht auf alle daten zugriff
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 15:06

Was du da jetzt einstellen musst, bzw. ob das unter XP Home überhaupt geht, weiß ich nicht.
Für mich waren die kastrierten Netzwerkoptionen unter Home der Grund, um zu Pro zu wechseln.

Als Notlöung könntest du deine Daten nach Eigene Dateien kopieren und von dort nach Vista ziehen.
Ich werde heute abend mal nachschauen, ob ich noch was herausfinde. Vorher komme ich nicht an einen Home-Rechner.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 08.02.2008 15:10

ich kann es mal probieren danke erstmal
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 15:16

hikaru hat geschrieben:Als Notlöung könntest du deine Daten nach Eigene Dateien kopieren und von dort nach Vista ziehen.
Verschieben geht wesentlich schneller, wenn es die gleiche Partition auf der gleichen Festplatte ist.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 08.02.2008 16:00

irgendwie geht das jetzt gar nicht mehr komm nichtmal mehr an meine daten vom pc aus ran weiß nicht was ich jetzt gemacht habe erst ging es übern laptop nicht und jetzt kann ich sie noch nichtmal vom pc her öffnen meine bilder
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon Marcel26 » 08.02.2008 19:36

so jetzt hab ich erstmal wieder zugriff auf meine dateien endlich nun bekomm ich die verbindung zum laptop nicht mehr hin irgendwas ist immer
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25

Beitragvon hikaru » 08.02.2008 19:59

Überprüfe nochmal meine Liste ab Punkt 3.
Wenn es dann wieder läuft, dann schau mal hier:
http://www.pc-special.net/index.php?option=com_content&task=view&id=500&Itemid=26205
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Marcel26 » 09.02.2008 12:43

Danke für deine Hilfe hab es endlich geschafft, mein kleines problem war noch das meine Virussoftware mit internetsecurity mir ein kleines schnippchen geschlagen hat erstmal danke für deine super hilfe DANKE.
Jetzt kann ich endlich mein PC verkaufen.
Marcel26
 
Beiträge: 27
Registriert: 06.02.2008 18:25
Notebook:
  • Amilo xa2528

Beitragvon hikaru » 09.02.2008 16:38

Wenn du ihn mit Festplatte verkaufen willst und sensible Daten drauf hast, dann würde ich dir empfehlen, diese vorher ordentlich zu säubern.
Auf welchen Wegen das geht, findest du über die Forensuche.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Nächste

Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron