amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XI 2528 mit T9800 "schnell" genug für Vista?

Alle Probleme mit Windows oder Windows-Treibern.

XI 2528 mit T9800 "schnell" genug für Vista?

Beitragvon Tino » 09.02.2008 19:16

hallo,
bekomme die Tage mein XI 2528 mit T9800 (2x 2,5GHz). Will ihn auch noch auf 3 oder 4 GB RAM aufrüsten.
Da ich von meinem alten Xi 1546 noch ein XP OEM habe, hab ich mir überlegt, dieses zu installieren.
Meine Frage: macht das überhaupt Sinn, sich den Stress zu machen oder ist Vista mit dieser Hardware genauso schnell wie XP?
Danke,
Tino
Tino
 
Beiträge: 57
Registriert: 17.11.2006 14:31

Beitragvon littlebastard » 09.02.2008 19:42

mit was wird es geliefert?....mit vista, also warum sollte es nicht für vista geeignet sein?......
ich hab es mit dem t7500 und es ist schnell genug.....und officeanwendungen öffnben deutlich schneller als unter xp....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48

Beitragvon Borkar » 09.02.2008 20:10

wenn du schon so fragst:

Bleib bei Vista!

Die Hardware reicht allemal um Vista genug Power zu verschaffen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Tino » 10.02.2008 11:09

O.k., Und wie schauts aus bei Spielen? Hab ich da mit XP eine bessere Performance?
Tino
 
Beiträge: 57
Registriert: 17.11.2006 14:31

Beitragvon Andi1991 » 15.02.2008 13:27

hi

also mit XP wirst du minimal bessere Performance haben. Bei mir ist es so das ich mit XP in Aquamark 03 28600 Punkte hab und in Vista 27000 also die Arbeit lohnt sich nicht(auch die ganze software wieder installieren...)

gruß andi
Andi1991
 
Beiträge: 31
Registriert: 28.01.2008 19:39
Notebook:
  • Pa 2548

Beitragvon bursche » 15.02.2008 13:34

Hallo!

Kurze Frage ist das nicht der T9300 den Du meinst? Der hat doch 2x2.5Ghz.

MfG
bursche
 
Beiträge: 146
Registriert: 16.01.2008 09:07

Beitragvon Tino » 16.02.2008 11:29

Sorry hast recht. Ist natürich der T9300.
Tino
 
Beiträge: 57
Registriert: 17.11.2006 14:31


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste