amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kubuntu Probleme auf A1645 Thema ist gelöst

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Kubuntu Probleme auf A1645  Thema ist gelöst

Beitragvon CJAK » 10.02.2008 12:38

Hallo,

habe seit ein paar Tagen auf meinem Notebook Kubuntu 7.10 Gutsy Gibbon drauf. Habe eine Serie an Problemen, die einfach nicht abreißen will.

1. WLAN:

Der Wlan Treiber ist im System schon inbegriffen, ist allerdings nicht aktivierbar. Kriege immer die Fehlermeldung, dass ein Zugriff nicht erfolgen kann. Es ist der Broadcom 43series Treiber. Habe ihn nun extra neu runtergeladen und entpackt. Möchte ich ihn nun in einen Systemordner verschieben, wie etwa /lib/firmware/ taucht das nächste Problem auf. Ich kriege ein Zugriff verweigert. Habe adminrechte und vollen Schreib und Lesezugriff.

2. Lesezeichen

Immer wenn ich ein "Explorerfenster" in Kubuntu schließe, kriege ich die Fehlermeldung, dass die Lesezeichen nicht gespeichert werden konnten. HDD Speicher ist jedoch mehr als ausreichend da. Nervt ganz schön.

3. Medienwiedergabe


Die internen Programme kriegen es nicht fertig auch nur eine Mediendatei zu spielen. Filme gehen garnicht, weder mpeg noch avi. Möchte ich mp3s hören, aktualisiert er den Codec und zwar jedes Mal, ich soll dann das Programm neu starten und die ganze Prozedur geht wieder von vorne los.


4. Programminstallation

Ersteinmal kann ich Linux archive nur über windows entpacken, Kubuntu streikt da völlig. Des Weiteren weiß ich einfach nicht, was ich mit diesen sourcedateien machen soll. Diverse Anleitungen verweisen auf ein ./configure oder install, geht leider beides nicht. Auch wenn ich makefile ausführe führt er die Programmzeilen aus und gibt bei jeder einzelnen nen Fehler an....


Wäre schön, wenn ihr mir helfen könntet, bin mit meinen Nerven bald am Ende...


chris
_____________
VISIT MY HOMEPAGE:

www.cjak.de.tl
CJAK
 
Beiträge: 7
Registriert: 13.01.2008 13:47
Wohnort: Goslar

Beitragvon Roland668 » 12.02.2008 00:38

Mahlzeit...

zu 1.

-> http://www.winfuture-forum.de/lofiversi ... 38623.html

Soviel dazu, weiss auch nicht, was ich davon halten soll. =)

Was den Rest betrifft, sollte klar sein, sofern ersteres zutrifft. 8-/
---
& Tuesss..... R.
Roland668
 
Beiträge: 16
Registriert: 23.06.2006 16:00

Beitragvon hikaru » 12.02.2008 08:37

Du hast nicht zufällig eine Live-Installation (normalerweise für USB-Sticks) auf deine Platte installiert?
Alle deine Probleme deuten nämlich auf mangelnde Schreibrechte hin.

Das kannst du folgendermaßen testen:
1. Terminal öffen
2. Folgendes eingeben: sudo touch /testdatei
3. Wenn du jetzt eine Meldung wie touch: cannot touch `/testdatei': Permission denied erhältst, weißt du, dass du keine Schreibrechte hast.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3760
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

GESCHAFFT

Beitragvon CJAK » 13.02.2008 20:29

Hallo,

habe mich entschieden ubuntu zu verwenden. Nach 2-tägigem Tüfteln habe ich dann auch mein WLAN und das andere Kram zum Laufen gekriegt.

Hier könnt ihr euch die Ergebnisse ansehen:


http://chrissel.bplaced.net/mystuff/myscreen.png.

Danke trotzdem für die schnellen Antworten
_____________
VISIT MY HOMEPAGE:

www.cjak.de.tl
CJAK
 
Beiträge: 7
Registriert: 13.01.2008 13:47
Wohnort: Goslar


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste