amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Audio Treiber wird nicht installiert beim xa2528

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Audio Treiber wird nicht installiert beim xa2528

Beitragvon reimundko » 11.02.2008 08:39

Kann mir bitte einer helfen ?

Folgendes Problem habe ich.

Auf meinem xa2528 ist VISTA installiert gewesen.
Nun habe ich als zweites Betriebssystem XP installiert.

Und zwar eine Recovery CD Fujitsu Siemens Windows Prof..SP2 von ca. 2 Jahren.
Dann die Xp-Treiber aus diesem Forum installiert.

Graka (gforce 8600M GS): = ordner :grafik

Chipsatz(nforce): = ordner: chipsatz / nForceWin2KXP
usb Camera(bison): = bison vistatreiber


touchpad: = ordner: FSC_Alps_PS_2_Port_TouchPad_5_5_1402_3__1003809
bloototh: wird von XP automatisch erkannt
Wlan: = ordner:FSC_WLAN_miniCard_D2301_5_1_1039_1081__1007582 / FSC_WN6301A_miniCard_WLAN_IEEE802_11_b_g_4_2_2_14_XP_32bit__1006708

Alles wurde korrekt erkannt.

Dann habe ich den Audiotreiber probiert.

audio (realtek high definition): = ordner :FSC_High_Definition_Audio_5_10_0_5282__1007245

Diesen Ordner entpackt und das Setup.exe installiert.

Sobald ich den Rechner neu starte bekomme ich eine Fehlermeldung:

"RTHDCPL.EXE Illegales Verschieben einer System-DLL. User32.dll C:\Windows\system32\HHCTRL-OCV".

Bekomme es einfach nicht hin.

Wie habt ihr denn den Soundtreiber installiert.

Danke

Reimund
reimundko
 
Beiträge: 67
Registriert: 15.12.2007 08:42

Beitragvon DerWotsen » 11.02.2008 09:13

Alles unter Punkt 4.0 lesen, so sollte es klappen.
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon reimundko » 11.02.2008 09:46

Den Patch habe ich installiert.

Aber den Link wo der Audiotreiber ist, ist nicht vorhanden.
Gibt es nur für VISTA
reimundko
 
Beiträge: 67
Registriert: 15.12.2007 08:42

Beitragvon DerWotsen » 11.02.2008 09:58

Wie wärs mal, wenn du liest wie es andere gemacht haben.
topic,18690,-Amilo-xa-2528-win-xp-treiber-hilfe-bitte-schnell.html

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon reimundko » 11.02.2008 12:38

Sehr freundlich hier.

Klar habe ich gelesen wie es andere machen und bin auch so vorgegangen.

Trotzddem bekomme ich die Fehlermeldung.

Sonst würde ich ja nicht hier im Forum scheiben.

Reimund
reimundko
 
Beiträge: 67
Registriert: 15.12.2007 08:42

Beitragvon hikaru » 11.02.2008 13:35

Das klingt nach einer Beta des SP2.

Schau mal hier:
http://support.microsoft.com/kb/935448/de
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon reimundko » 11.02.2008 15:55

Oh Je.
Dann versuche ich es nochmals und installiere nochmals den XP und mache dein ein Onlineupdate.

Dann nochmals die Xp Treiber für AMILO.

Vielleicht klappt es dann.

Danke
reimundko
 
Beiträge: 67
Registriert: 15.12.2007 08:42

Beitragvon reimundko » 11.02.2008 16:27

Irgendwie habe ich Pech.
Wollte nun den Realtek Treiber installieren.
Nun eine neue Fehlermeldung:
Microsoft Bus driver should be loaded in your system before installing Realtek HD Audio driver


PS: Es funktioniert.

Habe mal im Internet gesucht.

Einfach den PCI-Driver erneuern.
Dann wurde der HD Audioa gefunden und das Modem.

Danke für die Hilfe.


Nur noch eine Frage.

Gibt es für den XP auch den HD-Audiocenter wie im VISTA ?

Wo man also POP Rock usw einstellen kann und weiter Möglichkeiten
reimundko
 
Beiträge: 67
Registriert: 15.12.2007 08:42

Beitragvon hikaru » 11.02.2008 16:47

reimundko hat geschrieben:Gibt es für den XP auch den HD-Audiocenter wie im VISTA ?
Unter HD-Audiocenter findet Google nichts. Lässt man das HD weg, wird man von den unterschiedlichsten Audiocentern erschlagen.

Ich kenne es nicht. Welches meinst du? (Link)
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste