amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Altes Amilo D 7830 (3,06GHZ) macht massive Probleme.

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Altes Amilo D 7830 (3,06GHZ) macht massive Probleme.

Beitragvon Phantom » 11.02.2008 16:51

Hallo,
mein treues -altes- Amilo D 7830 macht massive Probleme.
Ich hatte es vor knapp 2 Jahren auf Kulanz repariert bekommen (damals wurde das Motherboard getauscht) und seitdem lief es ohne Probleme.
Okay die festplatte ist vor 4 Monaten abgeraucht aber die habe ich ersetzt, lief auch top ! Zur Zeit habe ich es wieder öfters mal so laufen lassen. Irgendwann fing es an mit abstürzen, die nicht zu erklären waren.
Also das XPHome lief und plötzlich bootete er neu. Inzwischen bin ich soweit dass ich XP neu drauf spielen wollte aber er weigert sich permanent bzw gibt mir immer Bluescreens. (Fehlercodes weiss ich leider nichtmehr schien aber ein "RAM Problem" zu sein). Also mit der "Ultimate Boot CD" hochgefahren und den Ram getestet, der drin ist (2x 512er Samsung) - 768 Fehler, okay das ist ein bischen viel. Dann habe ich ein anderen Ramriegel (512er) ausprobiert der bis zum ausbau ohne Probleme lief, 260 Fehler und dann hat mir noch ein Kumpel einen Ramriegel -fast neu- mitgebracht der aber auch Fehler aufwies. Somit tippe ich auf den "Speichercontroller".
Festplatte wurde gecheckt und funktioniert ohne Probleme.

Was kann man jetzt noch machen, kann man das ggf testen lassen bzw selbst testen ? Wie gesagt verschiedene Speicherriegel wurde ausprobiert und alle sponnen rumsomit tippe ich auf den Speichercontroller oder wieder das Board !

Wäre für Tips echt dankbar !

Grüsse & Danke
Phantom
 
Beiträge: 6
Registriert: 22.10.2007 09:59

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron