amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter beim AMILO XI 1526 - Extrem laut?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter beim AMILO XI 1526 - Extrem laut?

Beitragvon eha » 18.02.2008 11:52

Hallo zusammen,

ich hab folgendes Problem: Mein Notebook - ein AMILO XI 1526 - ist ca. ein halbes Jahr alt und extrem laut. Die Lüfter sind so dermaßen laut, ich vermute es liegt daran, dass das XI 1526 2 Festplatten hat die einfach eine anständige Kühlung benötigen. Dennoch - ist es möglich, das Notebook leiser zu bekommen? Es ist unerträglich und ich fürchte (ohne Schmarrn) einen Hörsturz früher oder später. Traue mich jedenfalls kaum noch mit dem Notebook in die Bibliothek...

Achja: Das Notebook ist von Anfang an so laut...

Der Siemens Kundenservice kommt mir nur mit dem allgemeinen "Bla bla" von wegen: Kundenservice und Garantie, aber das kann ich im Moment nicht nutzen, weil ohne Notebook bin ich derzeit aufgeschmissen!

Hat jemand nen Rat für mich, wie ich die Lüfter leiser bekomme ?

Schönen Gruß,
eha
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Beitragvon DangerChris » 18.02.2008 12:04

Hallo eha!

An den Festplatten wird es nicht liegen die machen den Kohl nicht fett! CPU und Grafikkarte sind die Hitzköpfe! Ist der Lüfter sofort auf vollen Touren wenn du das Notebook einschaltest oder erst nach einiger Zeit z.b. 10min? Welches Energieschema hast du eingestellt? Setze es in der Systemsteuerung auf "minimaler Energieverbrauch" . Um die CPU kälter zu kriegen würde ich das Programm RightMark CPU Clock Utility installieren, und die Corespannung der CPU senken bzw. den Multiplikator festsetzen! Ist die Grafikkarte im "Powermizermenü" auf "niedrigster Energieverbrauch" eingestellt?

MfG Christian
Benutzeravatar
DangerChris
 
Beiträge: 128
Registriert: 21.12.2006 18:46
Notebook:
  • Amilo PI1556

Beitragvon eha » 18.02.2008 12:43

Das Notebook ist sofort laut, wenn ich es hochgefahren habe. Also sobald ich beim Login Fenster von VISTA bin, und kurz warte, fängt er an, laut zu werden.

Energieschema: Energiesparmodus

Wo genau kann ich es auf "minimaler Verbrauch" einstellen? Wo kann ich die Grafikkarte herunterregulieren? und die CPU ? nur über dieses programm?
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Beitragvon petschbot » 18.02.2008 13:21

Man sollte auch mal einen Blick in den Taskmanager werfen. Ich hatte letztens ein Medion zur Begutachtung, auf welchem permanent unter Vista der Nero-Indexdiesnt für 50% CPU-Last sorgte. Solche Amok-Prozesse können auch für für hohe Lautstärke und Temperatur sorgen.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon jankm » 18.02.2008 13:22

ich habe ein xi 1526, vista, 1 jahr alt.

öffne die serviceklappe und blas mal ordentlich durch den lüfter durch. staubsauger kannst du vergessen, der packt das nicht. am besten du kaufst dir ne dose ölfreier druckluft. danach ist wieder friede (hab das selbst gestern erst gemacht)

lg
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Gallox » 18.02.2008 15:37

Neuestes BIOS drauf? Mein Xi1526 war auch extrem laut, da der Lüfter ununterbrochen lief. Kurz darauf kam ein BIOS-Update. Seither läuft der Lüfter nur noch selten an (Ich zocke nicht). Vielleicht hast du ja ein NB das schon lange auf Lager lag und noch das alte BIOS drauf hat.

Was ist denn für ein BIOS drauf?
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Beitragvon eha » 18.02.2008 15:49

Gallox hat geschrieben:Neuestes BIOS drauf? Mein Xi1526 war auch extrem laut, da der Lüfter ununterbrochen lief. Kurz darauf kam ein BIOS-Update. Seither läuft der Lüfter nur noch selten an (Ich zocke nicht). Vielleicht hast du ja ein NB das schon lange auf Lager lag und noch das alte BIOS drauf hat.

Was ist denn für ein BIOS drauf?


Hab mal eben nachgeschaut:
Bios heißt: PhoenixBIOS und ist in der Version 1.20 drauf (es stand noch etwas von KBC dabei, das ist 1.15).
Wie hast du das Update vollzogen? Wie muss ich vorgehen und woher bekomme ich die neueste Version?
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Beitragvon DerWotsen » 18.02.2008 16:12

Hier steht alles was du wissen willst:
topic,1424,-BIOS-Update.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon eha » 18.02.2008 21:15

DANKE DANKE DANKE!
BIOS Update war die Lösung ;)
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Beitragvon Gallox » 19.02.2008 09:13

BITTE BITTE BITTE!

Hab ich doch gesagt :)
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Re: Lüfter beim AMILO XI 1526 - Extrem laut?

Beitragvon eha » 14.07.2008 00:13

Möchte ich mal meinen alten Thread wieder aus der Versenkung holen in der Hoffnung, dass ihn sich nochmals jemand ansieht.
Zwar ist das Notebook schon deutlich leiser wie davor, wenn ich aber im Höchstleistungsmodus arbeite, pfeift es immer noch aus allen Löchern. Wie kann ich das Problem beheben? Kann doch nicht wahr sein, dass ich derartige Probleme mit meinem Amilo habe? Ein BIOS Update wird ja wohl nicht wieder die Lösung sein ;)
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Re: Lüfter beim AMILO XI 1526 - Extrem laut?

Beitragvon dErzOnk » 02.08.2008 19:55

schon den Lüfter sauber gemacht? Würde es nicht mit pressluft machen... etweder drückst du den dreck in den Laptop oder treibst mit der druckluft den Lüfter an... das ist nicht gut für den Lüfter...

Übrigens kann man den Lüfter austauschen...

http://derzonk.ngz-server.de/tutorial-a ... g_v102.pdf
Link update, 11.04.10

grüße

dErzOnk
Zuletzt geändert von dErzOnk am 11.04.2010 15:02, insgesamt 1-mal geändert.
dErzOnk
 
Beiträge: 24
Registriert: 05.10.2007 16:24

Re: Lüfter beim AMILO XI 1526 - Extrem laut?

Beitragvon eha » 02.08.2008 21:03

nein hab ich nicht, meinst du daran könnte es liegen?

hab mir mal so "notebook control" software runtergeladen und dabei ist mir aufgefallen, dass der laptop ab 63° laut und ab 68° richtig laut wird.
und das passiert nun mal leider recht schnell... was kann ich nur tun?
eha
 
Beiträge: 6
Registriert: 18.02.2008 11:46

Re: Lüfter beim AMILO XI 1526 - Extrem laut?

Beitragvon dErzOnk » 02.08.2008 21:45

ich will nicht behaupten das durch das reinigen des Lüfters alle Probleme gleich weg sind, aber der Xi1546 und Xi1426 sind sehr ähnlich. Die Lüftung habe ich mir heute angeschaut und sie ist einfach nur schlecht konzipiert...

Es wird vom Laptopboden Luft angesaugt und dann über Kühllamellen rausgeblasen, mit der Zeit setzten sich die Lamellen von innen an einer sehr schlecht zugänglichen Stelle zu...

Ich selbe hab erlebt das mein Lappi die ganze Zeit nur gefaucht hat, so laut das ich ihn nicht in der Uni benutzten konnte weil er im Untterricht gestört hat.

Dabei hab ich nichts gemacht... nur nen bisschen im web gesurft....

Weiterhin sind die Wärmeleitpasten oder schlimmer Wärmeleitpads nach etwa 1 Jahr ziehmlich durch, ich hab von meiner CPU/GPU nur noch son bröselkram abgemacht - bin mir nicht sicher obs Pads oder Paste war...

Die Anleitung die ich geschrieben habe zeigt vielleicht wie einfach das Reinigen sein kann - gerade wenn man nicht täglich am Laptop rumschraubt hat man Angst was kaputt zu machen.... Ich habe mich ewig gescheut in der Garantiezeit was zu machen... konnte meinen Laptop aber nicht weggeben weil es mein Arbeitsgerät war.... der Support hätte übrigens nicht unbedigt den Fahler gesehen... eventuell eine Falsche Diagnose gestellt und sonst was ausgewechselt.

Ich hab hier im Forum nach einer Software lösung gesucht BIOS, Temp Controlle, andere Grafiktreiber... aber all diese Dinge können nicht über ein dummes kleines Staubproblem weghelfen...

Wie gesagt lies dir mal die Anleitung durch und denk drüber nach - die Reinigung sollte ruig angegangen werden, dann ist sie kein Problem...

und das der Lüfter bei unterschiedlichen Temperaturen unterschiedliche Drehzahlen hat ist auch richtig... das er schnell auf 68°C geht ist ein indiez dafür das er die Wärme nicht abführen kann...

grüße

dErzOnk
dErzOnk
 
Beiträge: 24
Registriert: 05.10.2007 16:24


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste