amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1420 schaltet sich nach ca 20s aus - rote LED blinkt Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

M1420 schaltet sich nach ca 20s aus - rote LED blinkt  Thema ist gelöst

Beitragvon Flaming » 18.02.2008 13:53

Hallo,

habe in der Suche leider diesbezüglich nichts brauchbares bzw. vergleichbares gefunden:

Seit heute morgen schaltet sich mein Notebook nach etwa 20s aus und verweilt in diesem Zustand. Hierbei blinkt dir rote LED (Akku voll, Netzteil angeschlossen)
Es ist egal ob ich das Notebook booten lasse oder im Bios bleibe - Notebook schaltet sich aus - rote LED blinkt weiterhin sehr schnell (falls das Netzteil eingesteckt ist, ansonsten hört die LED auch auf zu blinken)

Kann mir das nur als internen Hardwaredefekt in der Spannungsversorgung feststellen.

Hoffe ihr könnt mir weiterhelfen ;)

Vielen Dank,

Grüße Flo
Flaming
 
Beiträge: 2
Registriert: 18.02.2008 13:43
Wohnort: Regensburg
Notebook:
  • Amilo M1420

Beitragvon Flaming » 18.02.2008 15:51

das ding läuft wieder, hab alle komponenten raus und wieder reingebaut und jetz gehts wieder... -.-

... mal guggen wie lang ;)

pls close
Flaming
 
Beiträge: 2
Registriert: 18.02.2008 13:43
Wohnort: Regensburg
Notebook:
  • Amilo M1420


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste