amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XI1526 Erweiterte WindowsStartoptionen aufeinmal in Englisch

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

XI1526 Erweiterte WindowsStartoptionen aufeinmal in Englisch

Beitragvon Urmel » 18.02.2008 15:41

Hallo
Ich habe bei meinem Notebook Xi1526 Vista das System mit Acronis true Image 10 Nach ca. einem Jahr wieder neu aufgelegt da es hin und wieder ein paar Probleme gab. Dies habe ich schon des öfteren bei meinem PC mit XP gemacht ohne irgendwelche Probleme gehabt zu haben.
Doch diesmal hat schon das zurückspielen ca.6 Stunden gedauert.
Nicht so schlimm.Kenne das Problem.
Doch danach ist nun die versteckte Partition von FSC sichtbar und die Erweiterte Windows-Startoptionen (beim hochfahren F8 gedrückt ) ist nun aufeinmal komplett in Englisch geschrieben. Dies ist nun doch ein bischen blöd da mein Englisch nicht so gut ist.
Wer kann mir einen Rat geben wie ich diese beiden Probleme wieder wegbekomme.
Für jeden Rat wäre ich Dankbar
Besten Dank
Zuletzt geändert von Urmel am 18.02.2008 22:46, insgesamt 1-mal geändert.
Urmel
 
Beiträge: 8
Registriert: 01.02.2007 20:44

Beitragvon Gallox » 18.02.2008 16:48

Google hilft dir und die Suche hier auch. Ist gar nicht schwer ;)

Einfach suchen nach: True Image dauert Stunden.

Und hier ist deine Lösung:

http://cgi.zdnet.de/forum/viewtopic.php?t=7226&start=15

oder hier

lhtopic,20438,0,0,asc,checker.html

oder hier:

lhtopic,17740,0,0,asc,true+image+stunden.html


oder ..........
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Beitragvon Urmel » 18.02.2008 17:06

Hallo
Das mit True Image mit der Zeit ist nicht das Problem.
Sondern das mit der versteckten Partition von FSC das die nun sichtbar ist und der abgesicherte Modus (beim hochfahren F8 ) ist aufeinmal komplett in Eglisch geschrieben. Dies ist nun doch ein bischen blöd da mein Englisch nicht so gut ist.
Urmel
 
Beiträge: 8
Registriert: 01.02.2007 20:44

Beitragvon Gallox » 18.02.2008 18:01

Bootest du auch mit der Installations-CD? Alsao ich habe gerade mit der alten Version, also TI 10 gebootet und den abgesicherten Modus gestartet. Da ist alles in Deutsch. Oder hast du gar keine Installatíons-CD ;)
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Beitragvon Urmel » 18.02.2008 20:40

Hallo
Also ich habe nun bemerkt das ich was falsch erklärt habe. Fehler von mir,nicht richtig nachgedacht, aufgepasst.
Entschuldigung

So nun die Richtigstellung
Erstes Problem:
Beim Hochfahren drücke ich F8 um in die Erweiterte Windows-Startoptionen zu kommen.
Wenn diese nun angezeigt werden steht da ja zur Auswahl:
Abgesicherter Modus
Abgesicherter Modus mit Netzwerk....
Abgesicherter Modus mit Eingabe....
und so weiter.
So weit alles gut. Bis dahin komme ich ja auch.
Aber leider sieht das bei mir nun nach der Wiederherstellung des Systems mit TI 10 anders aus.
Es steht dort nun alles in Englisch z.b.
Safe Mode
und so weiter.
Dieses möchte ich nun wieder in deutsch haben.
Kann mir einer sagen wie ich das hinkriege.

Zweites Problem:
Auf dem Arbeitsplatz kann ich nun die versteckte Partition von FSC sehen die zur Wiederherstellung gedacht ist.
Diese möchte ich auch wieder gerne verstecken das kein anderer ausversehen dort irgendetwas löscht. Familie!!

Wie diese zwei Sachen entstanden sind kann ich mir nicht erklären.
Für jeden Rat wäre ich Dankbar.

Ich habe eine Installations CD, habe aber das System über Windows zurückgespielt. TI 10 macht dies dann ja von alleine sprich startet den Computer dann ja neu.
Werde mir in den nächsten Tagen mal TI 11 vom Kumpel leihen und dann noch mal das System zurückspielen und schauen ob das wesentlich besser läuft.
Besten Dank
Urmel
 
Beiträge: 8
Registriert: 01.02.2007 20:44

Beitragvon Gallox » 19.02.2008 09:11

orry, da kann ich dir nicht helfen.

Das erste was ich mache ist immer diese nutzlose versteckte Partition zu löschen und Windows neu zu installieren. Dann ein Image mit z.B. TI. Zu was baruchst du denn die versteckte Partition überhaupt wenn du ein Image hast. Da ist doch auch nur ein Image drauf. Und den Platz will ich verwenden, und nicht FSC zur Verfügung stellen ;)
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Beitragvon hikaru » 19.02.2008 15:44

Falls der zweite Versuch auch nicht funktioniert, dann würde ich dir empfehlen, eine andere Software zu nehmen.
PC-Inspektor soll das wohl können.

Ich mache sowas mit dd von einer Linux-Live-CD. Dauert bei einer 120GB-Platte ca. 80min und kümmert sich nicht um Sprachen oder versteckte Partitionen, sondern kopiert einfach 1:1 das Image.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Gallox » 19.02.2008 16:22

Es geht ihm ja jetzt nicht mehr primär um TI bzw sonstige Imaging Software, sondern um die Sprache beim Booten mit F8 ;)
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Beitragvon hikaru » 19.02.2008 16:51

Aber wenn ich mir die Wege anschaue, auf denen ein Ändern der Einträge im Bootmenü möglich ist, dann würde ich doch ein neues Backup ziehen (ist einfacher und in Anbetracht der Einarbeitungszeit sicher auch schneller).

Außerdem stört ja noch die sichtbare Recoverypartition.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron