amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wireless Mouse läuft nicht Thema ist gelöst

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Wireless Mouse läuft nicht  Thema ist gelöst

Beitragvon mir3k » 20.02.2008 18:32

Moin !
Habe gerade mein PI2530 ( Vista ) bekommen.
Und da ich nicht viel kann am Laptop muß ich schon vor der Mouse kapitulireren ( Wer lacht da ? )

Also, habe ne wireless Mouse von Trust mitgekauft.
hab den USB stecker rein und unter der Mouse auf connect gedrückt . . . und es lechtet alles, ABER funzt nicht . . . .

Was muß ich machen ?
mir3k
 
Beiträge: 2
Registriert: 20.02.2008 14:09

Beitragvon Rocco » 20.02.2008 23:48

@mir3k

Vielleicht das Handbuch dazu lesen. :lol: Schau mal am Stick ist zu 95% auch eine Taste. Erst diese drücken, dann die Connect an der Maus.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon jankm » 21.02.2008 00:14

jo. das hätte ich auch vorgeschlagen!
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon mir3k » 21.02.2008 09:28

:idea:
Mein Gott......
Hab die blaue Diode nur als Licht gesehen, dass man die auch drücken kann. . . . . ich werde doch lagsam zu alt für so was...THX
mir3k
 
Beiträge: 2
Registriert: 20.02.2008 14:09


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron