amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

kopfhörerbuchse kaputt?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

kopfhörerbuchse kaputt?

Beitragvon DaDicke » 21.02.2008 20:48

hallo!
ich habe ein amilo xi 1546. wenn ich kopfhörer einstecke kann ich die nicht ganzrein drücken sonst höreich nur auf einem ohr etwas. stecke ich sie hingegen nur so halb rein funktionierts. jetzt habe ich mir ein 2.1 system von logitech gekauft und da geht jetzt natürlich eine box nicht.

jemand ne idee?
DaDicke
 
Beiträge: 14
Registriert: 03.11.2006 21:18

Beitragvon hikaru » 21.02.2008 23:49

Defekt ist die Buchse nicht.
Dass du nur mono hörst, wenn du den Stecker ganz rein steckst, liegt vermutlich an einer ungenauen Verarbeitung der Buchse. Dann rutscht nämlich der Stecker zu weit rein und es hat nur noch ein Kanal Kontakt.
Alternativ könnte es auch sein, dass die Kontakte in der Buchse zu eng beieinander liegen. Der Effekt ist der gleiche.

Wenn es wirklich stört, würde ich das Notebook zurückgeben, denn da kannst du wenig machen. Und beim Einschicken kann FSC auch nichts anderes machen, als das Modul bzw. das Board (kenne den Aufbau des Xi 1546 nicht genau) zu wechseln.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Rocco » 21.02.2008 23:56

hikaru hat geschrieben:Defekt ist die Buchse nicht.

Wenn es wirklich stört, würde ich das Notebook zurückgeben, denn da kannst du wenig machen. Und beim Einschicken kann FSC auch nichts anderes machen, als das Modul bzw. das Board (kenne den Aufbau des Xi 1546 nicht genau) zu wechseln.


Die Buchse ist eindeutig defekt.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon jankm » 21.02.2008 23:58

hikaru hat geschrieben:Defekt ist die Buchse nicht.
Dass du nur mono hörst, wenn du den Stecker ganz rein steckst, liegt vermutlich an einer ungenauen Verarbeitung der Buchse. Dann rutscht nämlich der Stecker zu weit rein und es hat nur noch ein Kanal Kontakt.
Alternativ könnte es auch sein, dass die Kontakte in der Buchse zu eng beieinander liegen. Der Effekt ist der gleiche.

Wenn es wirklich stört, würde ich das Notebook zurückgeben, denn da kannst du wenig machen. Und beim Einschicken kann FSC auch nichts anderes machen, als das Modul bzw. das Board (kenne den Aufbau des Xi 1546 nicht genau) zu wechseln.


ich schließe mich dieser meinung an.
prinzipiell ist das ja ein defekt.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon hikaru » 22.02.2008 00:20

Mechanisch betrachtet ist eine Toleranzüberschreitung der Fertigungsmaße natürlich ein Defekt.
Ich hatte meine Aussage nur auf die Elektronik bezogen, was aber leider nicht aureichend ist.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon KillaKHAN » 26.02.2008 13:00

also ich hab das selbe Problem mit Xi2528, ich hab das notebook letzte woche gekauft sollte ich es auswechseln lassen?
KillaKHAN
 
Beiträge: 1
Registriert: 25.02.2008 21:45

Beitragvon jankm » 27.02.2008 17:00

ja, auf jeden fall.... mir ist auch schon bei meinem aufgefallen, dass usb-kabel relativ weit aus meinem notebook herausstehen, wenn sie angesteckt sind. da es aber funktioniert, und ich keinerlei probleme mit dem book habe, habe ich beschlossen es mir egal sein zu lassen.

euer problem hingegen ist ja im prinzip eine fehlfunktion. sofern du noch rückgaberecht hast würde ich es sofort heim händler umtauschen, andernfalls zur reperatur einschicken.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste