amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438g von USB-Stick booten BIOS 1.10

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

M3438g von USB-Stick booten BIOS 1.10

Beitragvon DerHotze » 22.02.2008 15:12

Es geht nicht :(

Auf dem Stick ist Linux Ubuntu.

Auf meinem Desktop-PC geht es => Also kann es der Stick!

Im BIOS steht die reinfolge auf:

1.Removeable Device
2.CD/DVD
3.HDD

Vielen Dank für produktive Antworten!
Antworten wie:"liegt an deinem Stick, der kann das net!" klemmt euch bitte.
Fragen nach sonstiger Hardware kann man sich sparen denn was hat HDD, RAM oder CPU damit zu tun.

Dann mal los
DerHotze
 
Beiträge: 6
Registriert: 16.02.2006 01:56

Beitragvon Leonidas » 22.02.2008 15:18

Das wurde 2005 schon im Forum behandelt. Forumsuche
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: M3438g von USB-Stick booten BIOS 1.10

Beitragvon DerHotze » 22.02.2008 15:28

DerHotze hat geschrieben:Antworten wie:"liegt an deinem Stick, der kann das net!" klemmt euch bitte.


Warum glaubst du habe ich das dazugeschrieben?!?

Weil ich die Antworten ALLE gelesen habe.


Und Bitte! Weiter gehts!

EDIT:
Achja, alle die ein ähnliches Problem hatten hatten es nicht geschafft überhaupt ein OS von einem USB-Stick/HDD zu starten.
DerHotze
 
Beiträge: 6
Registriert: 16.02.2006 01:56

Beitragvon Leonidas » 22.02.2008 15:47

Ich weiß nur es geht nicht.

Genauso das er nur gewisse Floppys erkennt.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon tobibeck80 » 22.02.2008 16:07

@DerHotze

ich würde mir mal auch nen anderen Umgangston zulegen.

woher sollen wir wissen dass du schon gesucht hast....und vor allem....dass du richtig gesucht hast?


Booten kannst du von ner CD, USB geht soweit ich weiß nicht.


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Leonidas » 22.02.2008 16:09

@ Danke tobibeck80, mir ists auf der Zunge gelegen
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: M3438g von USB-Stick booten BIOS 1.10

Beitragvon DerHotze » 22.02.2008 16:53

Was ist an meinem Ton falsch?
Is doch kein Klatsch und Tratsch Forum?
Dazu Fällt mir nur ein:
DerHotze hat geschrieben: Vielen Dank für produktive Antworten!
Antworten wie:"liegt an deinem Stick, der kann das net!" klemmt euch bitte.

Gleich ist die seite voll und Leute die das gleiche Prob. haben finden vor lauter blättern die lösung nicht. :roll:


So jetz aber BITTE beim Thema bleiben.

Gilt das:

BIOS Flash-update for Fujitsu Siemens hat geschrieben:...
predecessor BIOS v1.06:
Solved Problems:
...
- The system could not boot from some USB Memory Sticks.


nur für Version 1.06?
DerHotze
 
Beiträge: 6
Registriert: 16.02.2006 01:56

Beitragvon tobibeck80 » 22.02.2008 17:01

ich kann dir auch gerne Stichpunk-Mäßig Antwort geben wenn dir das besser passt:


-Wenn in nem BIOS Changelog etwas steht, dann wirds in der aktuellen Version noch vorhanden sein.

-Aktuell ist das BIOS 1.10C

-Ob du damit von USB booten kannst weiß ich nicht, da ich es noch nicht ausprobiert habe


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon DerHotze » 22.02.2008 20:28

tobibeck80 hat geschrieben:-Wenn in nem BIOS Changelog etwas steht, dann wirds in der aktuellen Version noch vorhanden sein.
-Aktuell ist das BIOS 1.10C
-Ob du damit von USB booten kannst weiß ich nicht, da ich es noch nicht ausprobiert habe

gruß
tobi


Dann mach das mal dann kannst du das Prob. vieleicht nachvollziehen.

Bei mir ist es vieleicht nicht durch das BIOS-Update behoben.
Habe mittlerweile drei USB-Sticks getestet...
Nun möcht ich wissen ob ich etwas übersehen habe...
Anderen Falls sollte FuSi über ein neues Update nachdenken.
(Vorrausgesezt das ich mit dem Prob. nicht allein bin, und auch andereUser betroffen sind)
DerHotze
 
Beiträge: 6
Registriert: 16.02.2006 01:56

Beitragvon tobibeck80 » 22.02.2008 20:34

Ich denke mit nem weiteren Update wirst du Pech haben.....FSC hat das M3438G schon abgeschrieben während es noch verkauft wurde.


Dass noch Treiber für Vista nachgeliefert wurden, mag mancher als puren Zufall bezeichnen.

Es gibt ein inoffizielles BIOS Update auf Version 1.11.

Allerdings ist da nur bekannt dass sich die Versionsnummer ändert.....sonst nix.

Kann dir also soweit leider auch nicht helfen und nur noch mal auf diesen Thread hier verweisen.

htopic,2546,m3438g+usb+booten.html

Da hat unser M3438G-Spezialist City Cobra einen Beitrag verfasst....evtl hilft dir das weiter?


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon An-Dr.Zej » 22.02.2008 21:00

Also ich mit meinem Intenso 1GB USB Stick konnte Ubuntu vom Stick starten.
War erst einen Monat her, konnte aber die Treiber nicht einbinden (keine Ahnung wie man das macht). Hab die Idee verworfen. Aber es ging auf jeden Fall. Musste dazu nix spezielles machen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon DerHotze » 22.02.2008 22:14

@An-Dr.Zej
Nur hast du ein M1437G...
Macht mich schon stutzig das es bei dir geht, da es ja ähnlich alt ist, wenn ich mich nicht irre...

@tobibeck80
Den Beitrag kannte ich schon, ist nicht gelöst worden.
Bzw. währe es interessant wenn man seine BIOS-Version kennen würde.
DerHotze
 
Beiträge: 6
Registriert: 16.02.2006 01:56

Beitragvon An-Dr.Zej » 22.02.2008 22:23

Das Mainboard ist bei uns das gleiche... aber bei mir gehts, grad nochmal draufgeschmissen (das Ubuntu). Bios 1.11 (aktuellste)
Schau mal hier wegen dem Bios: htopic,16640,bios+m1437g.html
Zuletzt geändert von An-Dr.Zej am 22.02.2008 22:41, insgesamt 1-mal geändert.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Geric » 22.02.2008 22:25

DerHotze hat geschrieben:@An-Dr.Zej
Nur hast du ein M1437G...
Macht mich schon stutzig das es bei dir geht, da es ja ähnlich alt ist, wenn ich mich nicht irre...



Nicht nur ähnlich sondern identisch bis auf das 17" Display.

Gruß Dirk
Geric
 

Beitragvon Borkar » 23.02.2008 00:23

das 1.11er BIOS hab ich schon seit Ewigkeiten. Mir ist aber nicht bekannt, dass es irgendeinen Unterschied zum 1.10er macht. Es sollte ursprünglich nur das Lagging Issue beheben, was es aber nicht gemacht hat. Deswegen ist es nie offiziell rausgekommen. Ich hab auch davon abgesehen es in's Forum zu stellen, da es ja, wie gesagt, keine Änderungen mit sich bringt, und zudem immer wieder mal jemand sein NB kaputtflasht, und ich nicht der Schuldige sein will, weil es (zufällig) mit dem BIOS passiert ist, das ich ins Forum gestellt habe.


@DerHotze
- geht wohl nicht
- Pech gehabt
- nix neues BIOS



Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron