amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo 1650G bleibt hängen, friert ein ,reagiert nicht

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

amilo 1650G bleibt hängen, friert ein ,reagiert nicht

Beitragvon marcus.fox » 23.02.2008 00:48

Hey Leute,

ich habe folgendes Problem:
Mein Notebook friert in unregelmäßigen Abständen ein. Der Bildschirm bleibt stehen, nichts geht zu drücken/anzuklicken (mauszeiger belibt stehen), dabei geht die Lampe für die HD vom normalen "Flackerzustand" in dauer AN über. Ich kann dem nur noch mit dem langen drücken des Netzknopfes entgegen wirken.

Das Einfrieren passiert SEHR unregelmäßig. Zzt zock ich mal wieder Diablo2 und vorallem dort geht oft einfach net weiter. Auch im Normalbetrieb unter Win XP bleibt das Notebook einfach mal hängen und macht nichts mehr.

Ich habe dieses Problem schon seit 3 Monaten. Habe alle möglichen Tools und Foren abgekramt. Habe dann eine neue 120GB HDD gekauft, da verschiedene Diagnose Tools (FSC, MS, Samsung) die 60GB HDD als tw. defekt mit kaputten sektoren erachten haben. Nun ist in dem System eine nigelnagel neue HDD drin und das Problem kommt wieder. Also HDD schließ ich aus.

Hab das Notebook auf einer externen Kühlstation stehen --> everest und speedfan ergeben keine beachtlichen Temperaturen:
HDD 30°C
Prozessor 47°C
System1 34°C
Core 60°C

WAS soll ich nun tun?
Bitte helft mir weiter.
DANKE
amilo 1650, Mobile Sempron 2Ghz, 515 MB DDR-RAM Samsung, ATI Radeon XPress200M 128MB, Clear Cristal View WXGA 16:9, 120er HDD Samsung, WinXP Home, alle sinnlosen WinXp Dinge entfernt...
marcus.fox
 
Beiträge: 35
Registriert: 09.01.2006 19:02
Wohnort: Altenburg
Notebook:
  • 1650

ZUSATZ

Beitragvon marcus.fox » 23.02.2008 01:18

Auch die Neuinstallation von WIN XP konnte nichts dran ändern. Ich habe die HD unterteilt und zum Testen WIN 98SE auch draufgespielt. Egal welches betreibssystem er friert sich einfach ein wenn er Lust hat....
amilo 1650, Mobile Sempron 2Ghz, 515 MB DDR-RAM Samsung, ATI Radeon XPress200M 128MB, Clear Cristal View WXGA 16:9, 120er HDD Samsung, WinXP Home, alle sinnlosen WinXp Dinge entfernt...
marcus.fox
 
Beiträge: 35
Registriert: 09.01.2006 19:02
Wohnort: Altenburg
Notebook:
  • 1650

Beitragvon DerWotsen » 23.02.2008 01:37

RAM überprüfen mit "Memtest 86+"

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Robert_K » 23.02.2008 04:28

Hi Marcus!

Ich hatte exakt dasselbe Problem, bei mir war´s der RAM. Hast du vielleicht vor ca. 3 Monaten die RAM-Riegel erneuert? Was sagt denn Everest dazu?
Robert_K
 
Beiträge: 5
Registriert: 14.11.2007 20:50
Notebook:
  • A 1650 G

Beitragvon marcus.fox » 25.02.2008 12:32

also memtest86 brenn ich grad die iso und schau mal was er sagt.

was soll everest denn sagen???

hab auch schon nen hdd test gemacht --> alles i.o.
amilo 1650, Mobile Sempron 2Ghz, 515 MB DDR-RAM Samsung, ATI Radeon XPress200M 128MB, Clear Cristal View WXGA 16:9, 120er HDD Samsung, WinXP Home, alle sinnlosen WinXp Dinge entfernt...
marcus.fox
 
Beiträge: 35
Registriert: 09.01.2006 19:02
Wohnort: Altenburg
Notebook:
  • 1650

Beitragvon marcus.fox » 25.02.2008 13:48

sodele, memtest ist ohne einen fehler durchgelaufen.

WAS NUN??
amilo 1650, Mobile Sempron 2Ghz, 515 MB DDR-RAM Samsung, ATI Radeon XPress200M 128MB, Clear Cristal View WXGA 16:9, 120er HDD Samsung, WinXP Home, alle sinnlosen WinXp Dinge entfernt...
marcus.fox
 
Beiträge: 35
Registriert: 09.01.2006 19:02
Wohnort: Altenburg
Notebook:
  • 1650

Beitragvon DerWotsen » 25.02.2008 14:13

@Marcus.fox
Zwei mögliche Ursachen:

- 515 MB DDR-RAM (vielleicht zu wenig)
- WinXP Home, alle sinnlosen WinXp Dinge entfernt...

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Robert_K » 26.02.2008 03:06

Also, marcus.fox, in deiner Notebook-Beschreibung gibst du an "1x512MB RAM PC 2100". Ich hatte in meinem A1650G als Original-RAM 2x256MB PC 2700 und genau das meinte ich mit "was sagt Everest dazu".
Deshalb fragte ich auch, ob du vielleicht die RAM ausgetauscht hast. Wenn ja, dann bau nochmals die Original-RAM ein und schau dir in Everest die Daten an und vergleiche sie mit denen, die du hier im Profil angibst.
Ich hatte dasselbe Problem, es lag nur daran, dass ich statt PC2700 fälschlicherweise PC3200 eingebaut hatte. Notebooks reagieren da etwas empfindlich drauf, vor allem, wenn man wie bei mir im Bios diesbezüglich absolut nix dazu ändern kann.
Versuch das einmal, sollte eigentlich die Lösung sein!

Gruss Robert
Robert_K
 
Beiträge: 5
Registriert: 14.11.2007 20:50
Notebook:
  • A 1650 G

Re: amilo 1650G bleibt hängen, friert ein ,reagiert nicht

Beitragvon cabanni » 17.03.2011 21:43

@ Robert, mittlerweile müsstest du gemerkt haben das es nicht der Speicher ist.

Hatte das selbe Problem, habe den Speicher und Prozessor ausgewchselt ...das Problem blieb.

Ich hatte vorher schon mal die Vermutung das es mit den USB Slots in Verbindung stand, wenn sie in aktion waren. Zumahl die Abstürze öfter aber nicht ausschließlich bei Datenoperationen auf USB Platten auftraten. Nachdem ich bei Ebay gesehen hatte das ein Verkäufer von einem Amilo a1650g das selbe Problem beschrieb und das alles läuft solange nichts in den USB slots eingesteckt ist, war mir klar daran liegt es.

Ich habe mir nun einen USB-Hub mit eigener Stromversorgung gekauft, da ich nicht auf USB verzichten kann. Ab und zu kommen noch Abstürze allerdings sind sie sehr viel weniger geworden und sie kommen nur wenn USB sehr aktiv ist. Bei nur einer Maus oder ähnlichem passiert nix.

Es gibt übrigens auch ein Flashupdate für das Mainboard für das USBProblem,..hatte aber ebenfalls nicht geholfen.

Entweder USB austecken, oder einen USB-hub mit eigener Stromversorgung kaufen, thats it.

Nun kann ich das Laptop doch noch ne Zeit benutzen
cabanni
 
Beiträge: 2
Registriert: 17.03.2011 21:24


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste