amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Externe HDD (firewire) wird selten erkannt;Vista Bootproblem

Alle Probleme mit Windows oder Windows-Treibern.

Externe HDD (firewire) wird selten erkannt;Vista Bootproblem

Beitragvon Striker15 » 23.02.2008 10:17

Hallo zusammen,

habe 2 Probleme. Habe gestern meinen Rechner formatiert weil wie so oft gar nix mehr ging. Da ich einen neuen Drucker habe musste ich einen USB-Platz freimachen und die externe Festplatte an den Firewire-Anschluss anschließen. Diese wird aber nur ab und zu erkannt. Was kann ich da machen?

Problem 2: Mein Vista bootet so langsam, dass ich in der Zeit in aller Ruhe aufs Klo gehen kann^^, ohne Scheiß..beim Hochfahren geht der Ladebalken (links nach rechts da) über 40 mal, hab dann nachher nicht mehr mitgezählt. NetCrawling hab ich schon ausgestellt..
Peripherie am Rechner: Logitech MX518 Maus, Kyocera-Laser-Drucker, jedoch fast immer aus, Netzwerk (LAN, kabelgebunden), externe HDD via Firewire, wenn sie denn mal erkannt wird und meine Boxen...

Ich dreh hier noch irgendwann am Rad mit dem Rechner xD

Weiß da jemand Abhilfe für diese Probleme?

Gruß, Tobias
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron