amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP Treiber für Amilo Xi 2550

Alle Probleme mit Windows oder Windows-Treibern.

XP Treiber für Amilo Xi 2550

Beitragvon hotti » 23.02.2008 19:36

Hallo liebe User,
ich bin ein absoluter Neuling und hoffe, dass ihr mir helfen könnt. Ich habe XP prof erfolgreich auf mein neues Amilo Xi 2550 installiert.
Ich habe aber noch 5 gelbe Fragezeichen im Gerätemanager.

1. Massenspeichercontroller
2. PCI Device
3. PCI Device
4. PCI-Speichercontroller
5. unter Eingabegeräte (Human Interface Device)
ITECIR Infrared Receiver

Könntet ihr mir bitte genau beschreiben, welche Treiber für was sind und wo ich die bekomme?

Ich wäre euch sehr dankbar.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon cosi » 23.02.2008 19:43

Da würde ich mal mit dem Chipsatztreiber anfangen. Ich hoffe der Link funktioniert:
Download FSC
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • Aktueller PC
  • FSC Amilo M3438G

Beitragvon hotti » 23.02.2008 19:47

cosi hat geschrieben:Da würde ich mal mit dem Chipsatztreiber anfangen. Ich hoffe der Link funktioniert:
Download FSC



Hab ich gemacht, die gelben Fragezeichen sind immer noch da.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon DerWotsen » 23.02.2008 19:57

htopic,20991,xi2550.html
Wieso ist es nur so schwer mal die Suche zu benutzen :?:
Hier müßtest du eigentlich alles finden.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon hotti » 23.02.2008 20:15

DerWotsen hat geschrieben:http://www.amilo-forum.de/htopic,20991,xi2550.html
Wieso ist es nur so schwer mal die Suche zu benutzen :?:
Hier müßtest du eigentlich alles finden.

Frank


Hallo Frank, danke für den Hinweis. Ich benötige jedoch Hilfe bei der Zuordnung der Treiber. Wie gesagt, ich bin ein Frischling.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon cosi » 23.02.2008 20:17

Tja hotti, in dem Thread hast du ja auch schon gepostet - auf der ersten Seite hat "masterstefan" doch alle Treiber aufgelistet.

Ich mappe mal so:
1. Massenspeichercontroller -> 10 oder 1b (SATA)
2+3. PCI Device -> kann alles sein - wahrscheinlich Sound und Modem (was fehlt dir denn noch?)
4. PCI-Speichercontroller -> 11 TurboMemory
5. unter Eingabegeräte (Human Interface Device) ITECIR Infrared Receiver -> 12 Fernbedienung
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • Aktueller PC
  • FSC Amilo M3438G

Beitragvon hotti » 23.02.2008 20:33

cosi hat geschrieben:Tja hotti, in dem Thread hast du ja auch schon gepostet - auf der ersten Seite hat "masterstefan" doch alle Treiber aufgelistet.

Ich mappe mal so:
1. Massenspeichercontroller -> 10 oder 1b (SATA)
2+3. PCI Device -> kann alles sein - wahrscheinlich Sound und Modem (was fehlt dir denn noch?)
4. PCI-Speichercontroller -> 11 TurboMemory
5. unter Eingabegeräte (Human Interface Device) ITECIR Infrared Receiver -> 12 Fernbedienung


Hallo cosi, das bringt mich nicht wirklich weiter. Denn das habe ich alles schon versucht.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon hotti » 23.02.2008 21:03

hotti hat geschrieben:
cosi hat geschrieben:Tja hotti, in dem Thread hast du ja auch schon gepostet - auf der ersten Seite hat "masterstefan" doch alle Treiber aufgelistet.

Ich mappe mal so:
1. Massenspeichercontroller -> 10 oder 1b (SATA)
2+3. PCI Device -> kann alles sein - wahrscheinlich Sound und Modem (was fehlt dir denn noch?)
4. PCI-Speichercontroller -> 11 TurboMemory
5. unter Eingabegeräte (Human Interface Device) ITECIR Infrared Receiver -> 12 Fernbedienung


Hallo cosi, das bringt mich nicht wirklich weiter. Denn das habe ich alles schon versucht.


Hallo Cosi, wenn ich den Soundtreiber installieren will, verlangt er zunächst einen Bus-Controller. Was ist das?
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon cosi » 23.02.2008 23:30

Steht auch im anderen Thread:
2. Unter Systemgeräte sind immer (hab mehrmals installeirt) zwei "PCI-Geräte" mit Ausrufezeichen --> einfach automatisch installieren lassen ...und siehe da - es wird jeweils "Microsoft UAA for High Definition Audio Bus" (oder so) installiert ..Ausrufezeichen sind weg.
3. Nun kann man den "Realtek HD Audio Codec ALC883" installieren (lässt man die Ausrufezeichen, funktioniert der Soundtreiber logischerweise nicht, da der HD Audio Bus "fehlt").


Warum willst du eigentlich XP Pro auf deinem Notebook installieren? Brauchst du das für die Arbeit?
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • Aktueller PC
  • FSC Amilo M3438G

Beitragvon hotti » 23.02.2008 23:43

cosi hat geschrieben:Steht auch im anderen Thread:
2. Unter Systemgeräte sind immer (hab mehrmals installeirt) zwei "PCI-Geräte" mit Ausrufezeichen --> einfach automatisch installieren lassen ...und siehe da - es wird jeweils "Microsoft UAA for High Definition Audio Bus" (oder so) installiert ..Ausrufezeichen sind weg.
3. Nun kann man den "Realtek HD Audio Codec ALC883" installieren (lässt man die Ausrufezeichen, funktioniert der Soundtreiber logischerweise nicht, da der HD Audio Bus "fehlt").


Warum willst du eigentlich XP Pro auf deinem Notebook installieren? Brauchst du das für die Arbeit?


Hallo Cosi, ja ich brauche es zum Arbeiten.
Auch mit der automatischen Suche funktioniert es nicht. Ich habe bis jetzt so ziemlich alles installiert bekommen, bis auf die 2 PCI Device. Da habe ich immer noch die gelben Fragezeichen. Gehe ich dann auf automatische Installation, sagt er mir immer: Treiber kann nicht aktuallisiert werden.
Wenn ich wenigstens wüßte, welche Geräte das sind, dann kann ich ja gezielt nach Treiber suchen.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon cosi » 24.02.2008 08:31

Was fehlt dir denn noch aus der Liste im anderen Thread?
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • Aktueller PC
  • FSC Amilo M3438G

Beitragvon hotti » 24.02.2008 09:28

cosi hat geschrieben:Was fehlt dir denn noch aus der Liste im anderen Thread?


Hallo Cosi,
ich weiß nicht, was die beiden PCI-Device sind. Ich habe schon alles versucht. Ich bekomme die beiden gelben Fragezeichen nicht weg.
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon Borkar » 24.02.2008 17:40

mach mal mit diesem Tool
topic,21398,-Systemscantool-von-FSC.html
einen Report und hänge ihn als Anhang an (benenne die html-Datei voher in report.txt um)

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon hotti » 24.02.2008 17:58

Borkar hat geschrieben:mach mal mit diesem Tool
topic,21398,-Systemscantool-von-FSC.html
einen Report und hänge ihn als Anhang an (benenne die html-Datei voher in report.txt um)

Gruß
Borkar


Hallo Borkar, ich versuche das mal.
Dateianhänge
report_txt.txt
(12.51 KiB) 230-mal heruntergeladen
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Beitragvon hotti » 24.02.2008 18:07

hotti hat geschrieben:
Borkar hat geschrieben:mach mal mit diesem Tool
topic,21398,-Systemscantool-von-FSC.html
einen Report und hänge ihn als Anhang an (benenne die html-Datei voher in report.txt um)

Gruß
Borkar


Hallo Borkar, ich versuche das mal.


Hallo Borkar,
hier einmal eine txt Datei, woraus hervorgeht, welche PCI Device nicht installiert sind.
Dateianhänge
report_txt.txt
(169 Bytes) 229-mal heruntergeladen
hotti
 
Beiträge: 49
Registriert: 23.02.2008 19:19

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron