amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

2,5 zoll Festplatte in externen gehäuse bauen ??? Thema ist gelöst

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

2,5 zoll Festplatte in externen gehäuse bauen ???  Thema ist gelöst

Beitragvon SirSammyB » 24.02.2008 00:05

Tagchen

habe mir für ne 100GB Festplatte die aus dem alten lapi meiner freundin war ein externes gehäuse zugelegt, festplatte wird auch erkannt.
nur sobald ich was drauf ziehen möchte oder runter kopieren will bricht die verbindung ab und startet auch gleich wieder.

warum denn das muss ich da was beachten beim einbau ???
Zuletzt geändert von SirSammyB am 17.03.2008 16:48, insgesamt 2-mal geändert.
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Beitragvon DerWotsen » 24.02.2008 00:30

Vielleicht bekommt die zu wenig Strom ?
Ist meine Vermutung, es gibt solche USB-Kabel mit 2 Steckern:
http://www.amazon.de/Hama-Mini-USB-Y-Ka ... 340&sr=1-7

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon SirSammyB » 24.02.2008 01:06

hallo so ein kabel war bei dem gehäuse dabei habe mich auch schon gewundert für was der 2te stecker da ist.

aber selbst mit beiden eingesteckt geht es nicht


sehe gerade das das dateisyst RAW ist und nach der formatirung auf NTFS steht wieder RAW da wieso denn das ???? die festplatte kann nicht kaputt sein. und jedes mal wenn ich sie einstecke datenträger muss formatiert werden
Zuletzt geändert von SirSammyB am 24.02.2008 09:23, insgesamt 1-mal geändert.
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Beitragvon DerWotsen » 24.02.2008 07:59

http://www.wer-weiss-was.de/theme30/article1707804.html
Wenn ich dass richtig vertanden habe, mußt du erst die Daten wiederherstellen eh du sie formatieren kannst.
http://getdataback-for-ntfs.softonic.de/
Oder so wie hier ganz unten:
http://www.informationsarchiv.net/foren ... -3605.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon hikaru » 24.02.2008 10:53

Wie in Wotsens Links zu lesen, musst du die Platte zuerst neu Partitionieren, bevor du sie formatieren kannst.

Das Problem mit der mangelnden Energieversorgung könntest du auch haben, wenn du beide USB-Stecker einsteckst, nämlich dann, wenn die beiden USB-Ports nur Verteilerstecker eines Ports sind.
Simple Lösung: Stecke den zweiten USB-Stecker in eine Buchse die auf einer anderen Seite des Notebooks liegt.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon SirSammyB » 24.02.2008 11:06

okay werde ich nacher mal testeten habe die festplatte schon neu Partitioniert weil ich sie aufgeteilt hatte die daten habe ich auf meinem notebook gesichert das ging komischer weise nur drauf schreiben nicht werde es nacher testen und mich melden
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Beitragvon SirSammyB » 13.03.2008 11:27

Hallo also das Problem ist behoben mein alter amilo pa 1510 hatte eine zu schwache strom versorgung weil bei meinem neuen notebook amilo pa 2548 gehts ohne probs. also wird es wie ich denke an note book liegen .


vielen dank für eure hilfe 8)
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron