amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BAD_POOL_CALLER Win XP Amilo 1439G Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

BAD_POOL_CALLER Win XP Amilo 1439G  Thema ist gelöst

Beitragvon kl4Uz » 25.02.2008 18:45

Heute morgen funktionierte mein Fujitsu Siemens Amilo 1439G Notebook mit Intel Pentium M und Windows XP noch ganz normal.

Nachmittags startete ich erneut und sofort nach dem booten, wenn die Windows Oberfläche erscheint erhielt ich einen Bluescreen:

BAD_POOL_CALLER

Nach jedem neustarten das selbe! Ich lies daraufhin CHKDSK laufen, was aber kein Ergebnis brachte. Mit der option /p geht's recht schnell und vermeldet 1 Fehler. Mit option /r brauchts erst ewig (tlw. 30 min und mehr) und springt bei 75% wieder auf 50% zurück!

Schlußendlich entschied ich mit Windows per CD zu reparieren, d.h. neuzuinstallieren.

Leider klappt das nur bis zum Schritt an dem man die Sprachen und das Eingabegebiet einstellt. Nach dem darauffolgenden neustart, startet das setup jedesmal erneut oder endet mit einem BAD_POOL_CALLER Bluescreen.

Ich bin ziemlich verzweifelt, da ich das notebook unbedingt für's Studium brauche und grad mitten am Seminararbeit-schreiben bin.

Wenn jemand eine Lösung kennt wäre ich sehr dankbar! Auf der microsoft homepage wurde ich nicht fündig und google bzw. die Suchergebnisse rieten mir nur HT zu deaktiveren, aber ich habe ja keinen P4.

tia!!!
kl4Uz
 
Beiträge: 16
Registriert: 09.02.2006 20:57

Beitragvon An-Dr.Zej » 25.02.2008 19:59

Windows komplett neu installieren, nicht reparieren. Dann die komplette Platte (nicht schnell-) formatieren und Windows drauf.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon kl4Uz » 26.02.2008 10:13

An-Dr.Zej hat geschrieben:Windows komplett neu installieren, nicht reparieren. Dann die komplette Platte (nicht schnell-) formatieren und Windows drauf.


Zuerst muss ich mal versuchen die wichtigen Daten zu retten. Leider bin ich unterwegs und hab keine externe Festplatte.

Ist es möglich mit einer Live CD die Daten auf eine DVD o.ä. zu brennen? Müsste schon gehen, oder?
kl4Uz
 
Beiträge: 16
Registriert: 09.02.2006 20:57

Beitragvon An-Dr.Zej » 26.02.2008 18:23

Das habe ich auch schon mal mit 1000nden Linux Versionen probiert, habs nicht hinbekommen, bzw keine Möglichkeit gefunden
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon kl4Uz » 27.02.2008 01:16

Scheinbar muss es sich um irgendein Problem auf der Software-Ebene gehandelt haben. Nach formatieren und neuaufsetzen läuft wieder alles ohne Probleme.

Die Daten habe ich per UBUNTU Live CD gesichtert. Knoppix hat zwar die USB Platte auf anhieb erkannt, leider aber gibt's dort nur Read Only Zugriff auf NTFS Partitionen. Bei UBUNTU musste die Platte manuell gemountet werden, dann ging aber auch das kopieren.

Übrigens rate ich jedem die Treiber vorab per Linux von der Support Homepage zu ziehen, ansonsten steht man trotz Recovery CD ohne Netzwerkunterstützung dar - ziemlich lästig.
kl4Uz
 
Beiträge: 16
Registriert: 09.02.2006 20:57


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste