amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo Li 2735 @ XP - kein sound und wlan funzt nicht Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

amilo Li 2735 @ XP - kein sound und wlan funzt nicht  Thema ist gelöst

Beitragvon ibowned » 02.03.2008 01:09

Habe XP drauf nun. Alles läuft außer der Sound und es werden keine WLANs erkannt. Den UAA Bustreiber fuer HD Audio ist installiert. Ich finde keine passenden Treiber... auf der Seite sind nur welche für Vista, welche ja manchma auch unter XP funzen, aber da wird die installation mit einer "fehlgeschlagen" Meldung abgebrochen. Das gleiche passiert auch, wenn ich nen Treiber ueber den Hersteller direkt beziehe. Hat einer ne Idee bezüglich des Sounds und des WLAN ?
ibowned
 
Beiträge: 2
Registriert: 01.03.2008 17:43

Beitragvon ibowned » 02.03.2008 02:41

Habe nun endlich die Probleme lösen können:

WLAN:
In der Fujitsu-Siemens Seite http://support.fujitsu-siemens.de/de/support/downloads.html bei der Volltext suche "Launch Manager" eintippen und runterladen. Nun könnt ihr mit der FN+F1 Taste euer WLAN aktivieren, wenns geklappt hat kommt ein Fenster wo ihr den Haken bei "WLAN ein" machen könnt und anschließend leuchtet eure WLAN LED.

Nun zum Sound:
In der Registry habe ich alle Unterschlüssel von:
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\HDAUDIO]
gelöscht. Diese sind geschützt und man muss sich vorher Löschrechte zuweisen (rechte Maustaste > Berechtigungen > Hinzufügen > Euren Usernamen eingeben > dann oben bei der Liste eures Usernamens klickt ihr auf Erweitert und gebt euch "Vollzugriff" )
Nach dem Löschen könnt ihr nun den WDM HD-Audio Treiber installieren, ohne dass eine Fehlermeldung kommt. Nach neustart ertönen die langersehnten Sounds 8) .

Wer das komplette Package an nötigen Treibern für Windows XP braucht der melde sich per Privatnachricht bei mir.
ibowned
 
Beiträge: 2
Registriert: 01.03.2008 17:43

Re: amilo Li 2735 @ XP - kein sound und wlan funzt nicht

Beitragvon Kai mit I » 16.09.2008 20:51

Moin ich bräuchte die XP Treiber für den Amilo li 2735.

Ich neu hier in diesem Forum und weiß leider nicht wie ich eine
pers. Nachricht sende.....

Möchte mich von Vista trennen. Bitte helft mir !!

Gruß


Kai
Kai mit I
 
Beiträge: 2
Registriert: 16.09.2008 20:47


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste