amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pi 2515: lüfter läuft nahezu ständig

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Pi 2515: lüfter läuft nahezu ständig

Beitragvon Cooperboom » 04.03.2008 03:24

1) I know "Lüfter läuft ständig" u.Ä. gibt zuhauf hier, aber ich hab mir die Threads durchgelesen und entweder es ging nicht um das pi2515 oder die angebotenen Lösungsansätze haben bei mir leider nicht geholfen. :( Ich hoffe es ist ok, wenn ich speziell zum pi2515 noch einen "Lüfter-Thread" aufmache und nicht gleich gesteinigt werde. Vielleicht gibt es ja nen pi2515-besitzer, der mir weiterhelfen kann oder sonst wer, der nen heißen Tipp hat.

2) Nun zum Problem:
Also, ich hab seit ca. 2 Wochen ein Amilo Pi2515 und das einzige, was mich stört, ist dieser ständig laufende Lüfter :twisted: . Mir ist klar, dass nen Notebook Kühlung braucht und daher der Lüfter auch mal laufen muss, aber die Frequenz mit der mein Lüfter anspringt/läuft, ist meiner Meinung nach nicht normal. Ich habe bis jetzt keinerlei Last-intensiven Anwendungen ausgeführt, sondern hauptsächlich Office (Word, Mail) und gesurft (nein keinerlei Sites die irgendwie sonderlich ladeintensiv wären).

Trotzdem springt der Lüfter alle ~1,5 Minuten an, pustet ~1Minute wie wild (fährt quasi einmal auf die höchste Stufe hoch), bleibt stehen und nach ~1,5 Minuten geht das Spielchen von vorne los. Und zwar auch bei aktivierter silent-mode-Taste. (klar das der Lüfter da auch irgendwann anspringt, bevor das Notebook/die CPU zu heiß wird, aber zumindest sollte man da doch während man "Textverarbeitung betreibt" ;) ne Weile Ruhe haben, oder sehe ich das falsch?)

3)Das hab ich schon probiert:
Hardware-Reset per 30sekündigem halten des Powerknopfes, Bios-Update auf V1.09c (von der Fujitusu-Seite), sämtliche Treiber erneuert(falls neue Version vorhanden; ebenfalls von der Fujitsu-Homepage), rm-clock utility ausgeführt (von dem es seit dem 29.02. ne neue Version gibt btw. / NHC, Fanspeed und sonstiges funktionieren unter Vista bei mir nicht :_( )

....geflucht, meinem Schleppi mit Elektroschrott gedroht und letztendlich mit dem Service telefoniert, der mir natürlich nen Austausch des Gerätes bzw. Reperatur angeboten hat, und sonst keine Ahnung hatte worans liegen könnte (Garantie ist vorhanden, Service eben :roll: ).
Die letzte Option möchte ich mir allerdings nur im äußersten Notfall vorbehalten, denn ich brauche mein Notebook zur Zeit dringend für Arbeit und Uni (ohne schreibt sich die Abschlussarbeit nicht so gut 8) ).

4) Zu guter Letzt meine Notebookspezifikationen:
Amilo Pi2515
Intel Core 2 Duo Centrino
T52550 1,5Ghz
Chipsatz Intel 965GM + ICH8-M
Grafik ATI X3100
OS Vista Home Premium 32-bit

Ach ja, was ich noch vergessen hab, der Lüfter springt bei 53-55GradC der CPUs an und hört bei 48-47GradC dann wieder auf. Vielleicht ein bissel sehr empfindlich was die Temperatur angeht, zumal der Temperaturunterschied jetzt nicht so gravierend ist!? Und 48-55Grad sind doch durchaus ok als CPU-Temperatur, oder nö?:?

Danke im Vorraus für die Antworten, das Theam Lüfter scheint ja hochangesagt zu sein, vielleicht ein grundsätzliche FSC-Problem? Mit meinem Acer 291LMi hatte ich da NIE Probleme, hätte ich da den Lüfter nicht gesehen, hätte ich nicht geglaubt, dass da überhaupt einer drin ist! Die kriegen das augenscheinlich gebacken mit der Notbook-Kühlung... :|
Cooperboom
 
Beiträge: 11
Registriert: 18.02.2008 02:07
Notebook:
  • Amilo Pi2515

Beitragvon ich82 » 12.03.2008 14:48

Wie hast du deine Energieverwaltung stehen? Auf Dauerbetrieb? Wenn ja, läuft die CPU auf höchster Leistung und braucht mehr Kühlung. Dann solltest auf ne andere wechseln, wo CPU Leistung angepasst wird.

MfG Stefan
ich82
 
Beiträge: 14
Registriert: 09.03.2008 12:57
Notebook:

Beitragvon Cooperboom » 12.03.2008 19:48

neine, meist steht das ganze auf Ausbalanciert oder Energiesparend, wenn ich nicht grad volle Power brauche (wenn er nur pusten würde, wenn ich meinen schleppi wer weiß wie belaste, wäre es ja ok)
Cooperboom
 
Beiträge: 11
Registriert: 18.02.2008 02:07
Notebook:
  • Amilo Pi2515

Beitragvon An-Dr.Zej » 12.03.2008 20:56

Wenn ich ehrlich sein soll, bei mir bringen diese ganzen Energieoptionen nichts. Bis auf das, wann sich die Platten, Monitor, etc ausschalten, ändert sich nichts. Weder Tempeatur ist anders noch sonstwas...
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon ich82 » 12.03.2008 21:19

An-Dr.Zej hat geschrieben:Wenn ich ehrlich sein soll, bei mir bringen diese ganzen Energieoptionen nichts. Bis auf das, wann sich die Platten, Monitor, etc ausschalten, ändert sich nichts. Weder Tempeatur ist anders noch sonstwas...


Ich kann bei meinem Modell zwar die Temperatur net auslesen, aber ich merk den Unterschied der Energieoptionen anhand wie oft und wie stark sich der Lüfter zuschaltet.
ich82
 
Beiträge: 14
Registriert: 09.03.2008 12:57
Notebook:

Beitragvon Hannes » 14.03.2008 01:29

Hallo Leute,

ich habe exakt das gleiche Problem, was der Cooperboom beschreibt.

Der einzige Unterschied ist ich habe Amilo Pa 2510 und ich weiss nicht bei welcher Temperatur das ganze passiert. Aber gefühlsmässig ungefähr gleich.

Ich hab meinen Amilo schon auf Garantie eingeschickt, die haben den Lüfter ausgetauscht, ist zwar leiser geworden, aber das Problem ist gleich geblieben (bloss nicht in 2 Sek-Takt, sondern in 1-2 Min-Takt und auch ohne Belastung).
:(

Cooperboom, hast Du (oder andere) das Problem inzwischen irgendwie gelöst?

Vielen Dank
Hannes
Hannes
 
Beiträge: 3
Registriert: 14.03.2008 01:14

Re: Pi 2515: lüfter läuft nahezu ständig

Beitragvon Sketch » 14.03.2008 11:07

Cooperboom hat geschrieben:Ach ja, was ich noch vergessen hab, der Lüfter springt bei 53-55GradC der CPUs an und hört bei 48-47GradC dann wieder auf. Vielleicht ein bissel sehr empfindlich was die Temperatur angeht, zumal der Temperaturunterschied jetzt nicht so gravierend ist!? Und 48-55Grad sind doch durchaus ok als CPU-Temperatur, oder nö?:?


Ja die Temperaturen sind doch völlig normal. Bei 50 Grad sollte so die erste Stufe des Lüfters anspringen und dann auf 45 oder so runter kühlen. Bei vielen Laptops schaltet er bei 55 dann schon eine weitere Stufe hoch und läuft bei 60 Grad auf voller Geschwindigkeit.

Somit schätze ich mal, dass alles so läuft wie es soll. Somit musst du um das Problem in den Griff zu bekommen, dafür sorgen, dass bei normalen Office Anwendungen, und beim Surfen keine Temp. über 53 Grad zustande kommen. Ich weiß nicht wie Hitzeintensiv dein CPU ist. Es gibt mehrere Möglichkeiten.

Du taktest die CPU runter, benötigst ja im Office und Netz nicht die volle Leistung.

Du kühlst zusätzlich mit einem Cooling Pad.

Du verbesserst die Kühlung (Wärmeleitpaste erneuern ua.). Hier würde ich aber innerhalb der Garantiezeit von abraten.
Sketch
 
Beiträge: 67
Registriert: 27.10.2005 00:27
Notebook:
  • Amilo A1667G

Re: Pi 2515: lüfter läuft nahezu ständig

Beitragvon schweigie » 19.03.2008 13:23

Sketch hat geschrieben:
Cooperboom hat geschrieben:Ach ja, was ich noch vergessen hab, der Lüfter springt bei 53-55GradC der CPUs an und hört bei 48-47GradC dann wieder auf. Vielleicht ein bissel sehr empfindlich was die Temperatur angeht, zumal der Temperaturunterschied jetzt nicht so gravierend ist!? Und 48-55Grad sind doch durchaus ok als CPU-Temperatur, oder nö?:?


Ich habe ja auch ein PI2515 allerdings mit einer T7500 CPU.
Das hört sich bei Dir eigentlich ganz normal an ausser, dass der Lüfter bei mir dann eben mal kurz alle 2 min für 3 Sec im normalen Office/Surfbetrieb in der leisesten Stufe vor sich hinsäuselt.
Wirklich kaum bemerkbar.
Selbst in höchster Stufe, wenn die CPU-Temperaturen beim Numbercrunching zwischen 72-78°C liegen ist der Lüfter eigentlich noch relativ leise.
schweigie
 
Beiträge: 2
Registriert: 02.03.2008 12:18

Beitragvon Hannes » 21.03.2008 01:30

Hi,

Danke fuer Deine Antwort

also wenns unbemekbar wär ist kein Thema, aber ich lerne damit und schreibe meine Doc-Arbeit.
Sorry, ich merke es wohl. Und das ist lauter als mein PC.

Warum soll ich mir da was runter takten, oder sonstige Hilfsmittel benutzen?
Da wird hier niemand ein Ventilator auf die Motorhaube vom Auto draufstellen, wenn das Kuhlsystem nicht funtioeniert. Oder sinnmer in einem Bastelladen hier?
Ich habe mir ein Notebook gekauft und das muss funktionieren.
Oder seid Ihr anderer Meinung?
Gruss
Hannes
Hannes
 
Beiträge: 3
Registriert: 14.03.2008 01:14

Beitragvon nachtlampe » 22.03.2008 11:36

Hallo, dieses Problem kann ich auch bestätigen. Habe auch sämtlich Optionen versucht (mit Software etc.).
Mir ist bloß eins aufgefallen bei den Temperaturen. CPU-Temp. ist höher als die Kern-Temp. und Kern 1 und 2 haben einen Unterschied von 6-8°C bei mir.
Ich vermute mal ein Sensor-Problem oder der Kühler sitzt nicht richtig.
Im vergleich zu meinen Rechner bzw. Laptop auf Arbeit ist die CPU-Temp. immer niedriger gegenüber der Kern-Temp. Und die Taste (Lüfter zu regeln) hilft auch nicht wirklich bei den Problem.
nachtlampe
 
Beiträge: 1
Registriert: 22.03.2008 11:23

Beitragvon Cooperboom » 10.05.2008 17:38

also bei mir hat sich bis jetzt nicht viel getan. das einzige was ich festgestellt hab ist, dass wenn ich lange Zeit Office-Programme nutze (in meinem Fall WORD für meine Magisterarbeit), und zwar mit Lüftertaste an,dann pustet er wirklich langsamer/seltener. Alles andere ist gleich geblieben, nur hab ich mich irgendwie dran gewöhnt, zumindest ein bisschen, die LÖautstärke ist allerdings echt noch nervig.
Ne wirkliche Lösung gefunden hab ich nicht. Fest steht nur, dass mein nächster Laptop wieder nen Acer wird, die haben das mit der Kühlung/Lüftung echt raus, ich hatte den Eindruck, mein Lüfter war nur Zierde (hat vielleicht mal superleise vor sich hingesäuselt, das wars).
Cooperboom
 
Beiträge: 11
Registriert: 18.02.2008 02:07
Notebook:
  • Amilo Pi2515

Die Geschichte mit dem Lüfter......

Beitragvon Andy19 » 18.05.2008 13:26

Ich habe einen PA 2510. JA, der Lüfter ist richtig spitze! Wenn ich mit viel Grafik arbeite (AoE/Secondlife) dann geht das Ding gar nicht mehr aus.
Gut das der Lüfter zur Seite pustet. Wenn er nach unten es machen würde. Müsste das Geraet 10 cm über der Tischplatte schweben ;).
Geht aber auf Zeit einem auf dem "Keks". HAbe da auch noch keine Lösung gefunden.
Andy19
 
Beiträge: 2
Registriert: 01.02.2008 18:18
Wohnort: Schönefeld bei Berlin
Notebook:
  • PA 2510

Beitragvon D4RkS0uL » 22.05.2008 18:20

Habe auch das Pa 2510, und der Lüfter ist auch immer an meine normale Temperatur ist 62 C , unter Last zwichen 67-69.
Benutzeravatar
D4RkS0uL
 
Beiträge: 20
Registriert: 20.08.2007 03:33
Wohnort: Marl
Notebook:
  • FSC Amilo PA 2510


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste