amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1705 Friert ein Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1705 Friert ein  Thema ist gelöst

Beitragvon mwien1411 » 04.03.2008 19:54

Habe seit kurzem folgendes Problem.

Wenn ich meine Externen Geräte ( DVD Brenner,Drucker,Externe Festplatte. )
angeschlossen habe und gleichzeitig im Netz was runterlade, dann friert das Notebook ein.

Wenn ich die Externen Geräte nicht angeschlossen habe,dann läuft alles ohne Probleme.

Die Externen Geräte sind an einem USB Hub 2.0 angeschlossen und der wiederum auf der Rückseite des Amilos angeschlossen.

Vorher lief es alles ohne Probleme auch mit den angeschlossenen Geräten

Wer kann helfen.

Danke und Gruß

Marko

Amilo 1705
Windows Vista Home Basic
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon grunt83 » 04.03.2008 20:13

hast du mal versucht die Geräte nicht alle an einen Port zu hängen bzw. sie nur dann einzuschalten, wenn du sie auch brauchst. Bei mir läuft es nämlich genau so, ich hab externe HDD, Drucker, USB-Stick für readyboost, und Maus über ein Logitech-aktiv-Hub, wobei nur Maus und USB-Stick ständig aktiv sind.
Ist das Hub passiv (keine externe Stromversorgung) ?
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Amilo 1705 Friert ein

Beitragvon mwien1411 » 04.03.2008 20:26

Ich habe auf der Rückseite 2 USB Anschlüsse,der eine ist mit dem USB Hub verbunden,dort sind folgende Geräte angeschlossen.

-Scanner
-DVD Brenner
-Tastatur
-Drucker

an dem 2 USB Port ist die externe 500GB Festplatte angeschlossen, die wird aber nur angeschlossen wenn ich sie auch brauche,also eher selten.

Habe schon überlegt den Hub zu wechseln, aber wenn ich ein USB Stick hinten anschliesse,dann ist er auch schon abgestürzt,also liegt es nicht an dem Hub.

Ich kann versuchen noch einen 2 USB Hub anzuschliessen und dioe Geräte aufzuteilen.
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Amilo 1705 Friert ein

Beitragvon mwien1411 » 04.03.2008 20:27

Das Hub ist ohne Stromversorgung
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon grunt83 » 04.03.2008 20:28

versuch mal nen aktiven hub anzuschließen, denn das mit dem USB-Stick kann wohl dran liegen, wenn der zu wenig Spannung bekommt
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Amilo 1705 Friert ein

Beitragvon mwien1411 » 04.03.2008 20:31

also einen mit Stromversorgung ?

Kann das denn auch der Grund sein das der Hub nicht richtig funktioniert ?
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon grunt83 » 04.03.2008 20:34

ja klar, wenn der wie gesagt zu viele Geräte hat, die über die 5Volt vom USB-Port laufen müssen...
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Amilo 1705 Friert ein

Beitragvon mwien1411 » 04.03.2008 20:36

ok danke.

werde es morgen mal probieren, muss erst eins kaufen.

danke für die hilfe
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Amilo 1705 Friert ein

Beitragvon mwien1411 » 07.03.2008 15:55

habe jetzt ein USB Hub Verteiler mit externer Stromversorgung gekauft und alle externen Geräte dort angeschlossen und siehe da.....

Das Notebook läuft nun seit 3 Tagen stabil ohne Probleme.

Danke für den Tipp
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon grunt83 » 07.03.2008 16:07

no problem :roll:
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste