amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme nach Neuinstallation mit SATA Platte

Alle Probleme mit Windows oder Windows-Treibern.

Probleme nach Neuinstallation mit SATA Platte

Beitragvon bassroehre » 10.03.2008 18:20

Hallo,

habe mein Vista auf meinem Amilo 2727 neu installieren wollen.

Allerdings hat er die Sata Platte nicht gefunden gehabt und dann habe ich wie hier beschrieben den AHCI Controller im Bios deaktiviert.

Dann konnte ich Vista installieren.

Jetzt habe ich aber nur noch 150 GB statt 250 GB. Vorher hatte ich 2 Partionen oder 2 Platten, weiss ich nicht. Auf jedenfall wird jetzt nur eine angezeigt.

Habe alle Treiber installiert, auch den intel Treiber Matrix Storage Controller ( von der FS DVD ). Will ich den aktuellen von Intel installieren, schreibt das Setuo Programm, dass mein PC die Mindestanforderungen nicht unterstützt und bricht ab.

Auch wenn ich im Bios wieder den AHCI aktiviere, bekomme ich einen Bluescreen mein Neustart.

Bin echt am Verzweifeln. Was soll ich machen ?
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Re: Probleme nach Neuinstallation mit SATA Platte

Beitragvon DerWotsen » 10.03.2008 18:28

bassroehre hat geschrieben:Jetzt habe ich aber nur noch 150 GB statt 250 GB. Vorher hatte ich 2 Partionen oder 2 Platten, weiss ich nicht. Auf jedenfall wird jetzt nur eine angezeigt.
Bin echt am Verzweifeln. Was soll ich machen ?


Hä, weißt du nicht was du gekauft hast :shock: :?:

Schau mal in die Datenträgerverwaltung, was da los ist ?
Ich nehme an dass da eine Partition nicht zugeordnet ist.

Hast du den keine Recovery DVDs gebrannt zum wiederherstellen ?
Außerdem müßtest du doch noch die EISA-Partition zum Wiederherstellen des Auslieferungszustand haben.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon bassroehre » 10.03.2008 18:32

Habe das Notebook über ebay ersteigert und laut Beschreibung hat die Festplatte 250 GB.
Es waren ja auch 2 Festplatten zu sehen, weiss halt nur nicht, ob es 2 sind oder 2 Partitionen.

Wo finde ich denn die Datenträgerverwaltung ?

Und was ist eine EISA Partition ?
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon DerWotsen » 10.03.2008 19:06

Hast du das Book ohne Vista erworben ?
Die Datenträgerverwaltung findest du unter Systemsteuerung> Verwaltung> Computerverwaltung> Datenspeicher

Dort siehst du alle Festplatten und Partitionen.
Da müßte auch eine 12 - 13 GB Partition angezeigt werden, die sonst unsichtbar ist. Diese ist die EISA.
Diese enthät den Auslieferungszustand und ist erreichbar wenn du nach dem Start F8 drückst. Dort findest du dann diese Option zur Wiederherstellung.
Hier findest du alles was du sonst noch brauchst.
http://www.fujitsu-siemens.de/support/downloads.html

Launch Manager, Deskupdate zur Treiberinstallation, eine Möglichkeit ein Medienset zur Installation zu bestellen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon bassroehre » 10.03.2008 19:32

Nein, es war bereits Vista installiert, allerdings ohne Betriebssystem DVD.

Hatte Probleme gleich mit einem Virus ( evtl. vom Verkäufer ).

Daher hatte ich neu installiert.

Also unter dem Datenspeicher finde ich 127,99 GB als Systempartition und 104,99GB als nicht zugeordnet.

Kann ich jetzt aus beiden Partionen unter Datenspeicher auch eine Partion erstellen ?

Eine 12-13GB grosse Partition bekomme ich hier nicht angezeigt :-(
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon Borkar » 10.03.2008 19:36

bitte einmal in Ruhe durchlesen:
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon bassroehre » 10.03.2008 19:41

ja danke für den Link. Genau daran hatte ich mich ja bei der Installation gehalten. Jetzt habe ich Probleme, den Treiber zu installieren.
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon DerWotsen » 10.03.2008 19:44

Da hat der Vorbesitzer sie gelöscht.
Also alles weg., da kannst du nur von vorn beginnen, wie Borkar schon verlinkt hat.
Das Zusammenfügen zu einer Partition geht dann unter Vista auch.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon bassroehre » 10.03.2008 19:49

Schonmal schönen dank. Formatiere gerade die nicht zugeordnete Platte und hoffe dann, dass ich beides irgendwie zu einer Partition zusammenfügen kann.

Dann wäre mir schonmal sehr geholfen.

Erkennt den keine Vista Installationsdvd eine Sata Festplatte ? Dachte das wäre nur bei XP so gewesen :?:
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon Borkar » 10.03.2008 19:50

Empfehlung:
Du machst den AHCI Controller im BIOS wieder an, und...
- wenn du XP willst: Mach dir eine Setup-CD mit XP-Iso-Builder.
- wenn du Vista willst, gib Vista den passenden SATA-Treiber über USB-Stick bei der Installation wenn es die HDs suchen will.


Gruß
Borkar


edit
Auch Vista hat nicht alle SATA-Treiber von Haus aus dabei!
Die FSC-Versionen von XP bzw Vista haben die passenden SATA-Treiber natürlich schon integriert.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon bassroehre » 10.03.2008 20:01

Achso, USB Stick geht ja auch, brauche ja gar kein 3,5 Zoll Diskettenlaufwerk.

Welchen Treiber würdest du denn für das

Intel 3port Serial ATA Storage Controller-2828

Intel Ultra ATA Storage Controller - 2850

nehmen ?

Bzw. welcher ist es denn nun ?

Beide stehen nämlich bei mir im Geräte Manager.
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon Borkar » 10.03.2008 20:03

Ja, bei Vista geht auch USB-Stick.

steht hier:
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html#79958

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon bassroehre » 10.03.2008 20:36

So, es ist jetzt nur eine Partion mit 232 GB vorhanden, so wie ich es haben wollte.

Somit wäre schonmal mein erstes Problem gelöst.

Folgt also "nur" noch Problem Nr. 2, dass Intel jede Installation des Treibers unterbricht mit der Begründung, dass die Mindestanforderungen nicht erfüllt sind.
bassroehre
 
Beiträge: 13
Registriert: 02.03.2008 21:00

Beitragvon Borkar » 10.03.2008 23:37

mit der Fehlermeldung kann ich jetzt so nichts anfangen... Wann genau kommt das? Hast du nun also versucht Vista zu installieren und den SATA-Treiber über USB-Stick zuzuführen?
Beachte bitte, dass es zwei verschiedene ICH8M Chipsätze gibt. Welcher nun genau in deinem Notebook drin ist, kann ich dir nicht beantworten. Das musst du ausprobieren.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron