amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Treiber Intel® Graphic Media gesucht! Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Treiber Intel® Graphic Media gesucht!  Thema ist gelöst

Beitragvon vancore » 11.03.2008 18:38

Hallo Leute,

ich suche schon seit Tagen den Treiber für meinen videocontroller (vga) Intel® Graphic Media
Accelerator X3100 aber es ist einfach nichts aufzufinden!
Ich hoffe ihr könnte mir helfen!
Mein System:

Amilo Li 2735 Notebook
Windows XP Home Edition



DANKE
Vancore
Zuletzt geändert von aspettl am 11.03.2008 18:38, insgesamt 1-mal geändert.
Grund: Borkar (11.03.2008 18:42): Verschoben.
vancore
 
Beiträge: 3
Registriert: 10.03.2008 21:51

Beitragvon Borkar » 11.03.2008 18:46

Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon vancore » 11.03.2008 18:49

Service Unavailable

??
vancore
 
Beiträge: 3
Registriert: 10.03.2008 21:51

Beitragvon vancore » 11.03.2008 18:59

dankedankedanke

hat funktioniert!
vancore
 
Beiträge: 3
Registriert: 10.03.2008 21:51

Beitragvon Borkar » 11.03.2008 18:59

Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron