amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon zappman » 11.03.2008 18:43

Hallo allerseits,

mich hat gerade folgendes Problem hierhergeführt:

Nachdem mein Stecker vom Netzteil in letzter Zeit immer wacklicker in der Ladebuchse hing, geht nun gar nichts mehr. Hab jetzt mal alles aufgemacht und aufm Mainboard sieht man, dass es da wo die Buchse festgelötet ist zu einem Kurzen kommt, wo + und - Leiterbahnen sehr nahe nebeneinander verlaufen.

Hat jemand von euch ne Idee, was man da machen könnte?

Was mir bisher einfiel ist das Notebook einfach über die Akkukontakte mit Strom zu versorgen - Akkubetrieb war bis zuletzt möglich. Nur liefert der Akku 11,1V - woher krieg ich das? Und 12V werd ich nicht einfach dranhängen können.

Und es wegen so einer "Kleinigkeit" wegzuwerfen - dafür ists eigtl auch zu schade...
zappman
 
Beiträge: 11
Registriert: 11.03.2008 18:40

Beitragvon hikaru » 11.03.2008 19:35

Wenn du jemanden kennst der das nötige Feingefühl und die passende Ausrüstung (Elektronikbastler, Uhrmacher, Modellbauer...) hat, dann würde ich den mal fragen, ob er dir die Buchse wieder ordentlich anlöten kann.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon zappman » 12.03.2008 17:01

Hier mal ein Bildchen vom Schaden:

http://farm4.static.flickr.com/3133/232 ... fc49_b.jpg

Das Problem ist glaube ich, dass der Kurzschluss nicht auf der obersten Ebene der Platine passiert, sondern in denen darunter.
Habe inzwischen das Verschmorte da oben abgekratzt, wenn mans aber wieder einsteckt sieht man es eben aus den "Tiefen" der Platine glühen. :?
zappman
 
Beiträge: 11
Registriert: 11.03.2008 18:40

Beitragvon siro » 12.03.2008 17:45

Moin,

das sieht nicht gut aus. Ich habe schon mal beim einem Board vom Desktop einen Versuch gestartet 3 oder 4 Leiterbahnen zu isolieren und zu reparieren. Hat auch gut geklappt, aber warum es geschmort hat, die Frage blieb offen. Und so kam es beim ersten Test nach einer halben Stunde zu einem erneutem Überschlag, und dann sah es aus wie bei deinem Board. Ein großer Schwarzer. Das wars dann entgültig mit dem Board.
Ich denke, das wirst Du nicht hinbekommen, ist zu goßflächig.


Gruß
siro
Benutzeravatar
siro
 
Beiträge: 225
Registriert: 17.03.2007 20:12
Notebook:
  • AMILO PA 1510

Beitragvon jankm » 12.03.2008 17:48

ich denke nicht dass die spannungsversorgungsbuchse in mehreren layern (schichten) angeschlossen ist. fände ich komisch.
ein bastler kann dir da sicherlich weiterhelfen.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon zappman » 12.03.2008 17:52

Hmm, zu verlieren gibts ja recht wenig - da darf sich dann ein Bastler dran versuchen... :)

Was mir noch auffiel: Wenn ich es einstecke blinkt nun die WLAN-Status-LED im Takt mit dem Netzteil...
zappman
 
Beiträge: 11
Registriert: 11.03.2008 18:40

Beitragvon zappman » 19.03.2008 14:38

Ok, das Steckerproblem scheint gelöst zu sein.
Jetzt ist s Display wieder angeschlossen - auch n externes. Aber keine Ausgabe. Greift auch nicht auf die hdd zu. Kann aber nicht an nicht angeschlossener Tasta bzw. Maus liegen, oder?
zappman
 
Beiträge: 11
Registriert: 11.03.2008 18:40

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon hogen » 25.09.2011 22:43

Hallo zusammen

Ich habe ebenfalls ein problem mit dem Amilo1420.
Und zwar ist ein kurzschluß an der Ladebuchse vorhanden. So lange der Akku saft hatte lief der rechner wie ne 1.
doch laden ist nicht möglich.

Nach öffnen konnte ich leider garnichts fest stellen.

Netzteil ist in Ordnung da es sehr heuß wird und es Spratzt beim einstecken in den rechner.

Danke schon mal im voraus

Gruß

Hogen
hogen
 
Beiträge: 6
Registriert: 25.09.2011 22:32

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon homer2810 » 26.09.2011 08:13

wenn das in der netzbuchse kaputt ist rate ich dir wenn du nicht über das nötige wissen/werkzeug verfügst mal ein radio/tv service in der nähe aufzusuchen die können die wechseln und schauen wo der kurzschluss direkt ist.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon hogen » 26.09.2011 14:01

Eben nicht, man sieht garnichts auf dem board. es stinkt nicht verbrannt und es ist nichts verkohlt...


arg deutsche sprache schwere sprache arg
Zuletzt geändert von hogen am 26.09.2011 17:46, insgesamt 2-mal geändert.
hogen
 
Beiträge: 6
Registriert: 25.09.2011 22:32

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon homer2810 » 26.09.2011 17:33

wenn du ein netzteil der serie LSE0202D2090 (100-230V ,1,5A) out(20V, 4,5A) hast befindet sich daran eine grüne LED die leuchten sollte sobald das netzteil in der steckdose steckt. wenn die LED erlischt wenn du die in das book steckst ist da ein kurzschluss. erlischt diese led nicht nimmst ein multimeter und schaust ob am output stecker 20V anliegen liegt dort kein strom an liegt es an einem kabelbruch oder am netzteil. liegt dort strom an steckst das netzteil wieder an das notebook und ziehst den stecker aus der steckdose die led sollte nun innerhalb 5-10sec erlischen ist dies nicht der fall kann die netzbuchse am notebook defekt sein, geht die innerhalb der 10 sec aus stimmt was mit der ladeelektronik nicht.

hoffe ich konnt mich verständlich ausdrücken.

bevor du all dies probierst zieh das netzteil mal raus mach den akku raus und halte die powertaste min 15sec um das book komplett zu statisch entladen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon hogen » 26.09.2011 17:50

Das Netzteil ist in Ordnung sonst würde es ja nicht funken beim einstecken und vorallem nicht warm werden. Ach ja LED Leuchtet und spannungt ist da und wurde an einem anderen amilo getestet.
hogen
 
Beiträge: 6
Registriert: 25.09.2011 22:32

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon tomate » 26.09.2011 18:09

Hey, wenn die LED normal leuchtet, wenn das Netzteil angeschlossen ist, und nicht flackert oder erlischt, hast Du keinen Kurzschluss. Dieses Geräusch, das Du hörst, wenn das Netzteil angeschlossen wird, kann durchaus normal sein. Ich würde hinter der Buchse noch die Spannung messen, obwohl ich aber bei der bisherigen Beschreibung auf einen Mainboardfehler, sprich Northbridge, tippe. Wenn Du also die Spannung an den Kontakten der Buchse mainboardseitig messen kannst und die Lötstellen dort in Ordnung sind, wird es schwierig.

MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon hogen » 26.09.2011 18:19

Wie gesagt ich hatte die kiste zerlegt und hab mir das mainboard angeschaut. Man sieht keinen schaden und was mich wundert man richt nichts verbranntes

Es funkt nur fürchterlich wenn man den stecker des netzteils einsteckt doch alle LED's bleiben dunkel.

rechner ansich (solange der akku saft hat läuft.
hogen
 
Beiträge: 6
Registriert: 25.09.2011 22:32

Re: Kurzschluss bei der Netzanschlussbuchse beim Amilo M1420

Beitragvon tomate » 26.09.2011 19:39

Hey,
solange Du die Spannung auf der Boardseite hinter der Buchse bei angeschlossenem Netzteil nicht misst(oder messen lässt) werden wir nicht weiter kommen, denn entweder ist der Chipsatz defekt(z.B. Northbridge) oder die Buchse selbst. Bei letzterem wird Dir ein Rundfunk- und Fernsehmechaniker problemlos weiterhelfen können. Selber löten ist nicht ungefährlich, weil das Layout des Boardes schnell verbrennt.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste