amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lautstärkenleiste auf dem Bildschirm verschwunden

Alle Probleme mit Windows oder Windows-Treibern.

Lautstärkenleiste auf dem Bildschirm verschwunden

Beitragvon Selina » 19.03.2008 18:02

Bekomme hier gleich die Krise...

Habe eben diesen Vista Servicepack 1 auf mein Laptop AMILO Xi 2528 draufgeladen..

Als erstes war alles verstellt und die Soundkarte wurde nicht mehr gefunden.
Dann funktionierten die Player nicht mehr.

Nachdem ich das alles wieder hinbekommen habe, ist aber immer noch der grüne Balken, der auf dem Bildschirm erschien, wenn ich die Lautstärke veränderte, verschwunden. Er kommt einfach nicht mehr.
Keine Anzeige bei dem Verändern der Lautstärke.

An was kann das liegen?? :roll: :oops:

Bitte und Hilfe.

Viele Grüße von Selina :wink:
Zuletzt geändert von aspettl am 19.03.2008 18:02, insgesamt 1-mal geändert.
Grund: Borkar (19.03.2008 18:04): Verschoben.
Selina
 
Beiträge: 9
Registriert: 17.01.2008 12:14

Beitragvon littlebastard » 19.03.2008 18:32

gib unter ausführen msconfig ein, reiter startprogramme anklicken und osd aktivieren.....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon Selina » 20.03.2008 06:43

1000000000 DANKE!!!!!!! :wink:

Hat funktioniert.... :D FREUDE!!! :D

Viele Grüße und schöne Osterfeiertage wünscht

Selina
Selina
 
Beiträge: 9
Registriert: 17.01.2008 12:14

Beitragvon smertnik » 24.03.2008 19:50

Bei mir ist das selbe Problem, nur nachdem ich WinXP installiert habe. Wer kann mir da ein TIP geben, wie ich das beheben kann, damit die Lautstärke leiste wieder suf dem bildschirm angezeigt wird? :(

Danke im Vorraus
smertnik
 
Beiträge: 8
Registriert: 14.03.2008 15:55

Beitragvon littlebastard » 24.03.2008 19:54

unter xp hast du nicht mal das programm dazu und ob es überhaupt unter xp funktioniert mußt du probieren....

geh auf die downloadseite von fsc und lade dir das OSD runter und installier es, falls es geht.....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon rocco83 » 24.03.2008 20:07

Hi,

nachdem ich diesen Beitrag gelesen hab, hab ich festgestellt das es bei mir auch net funzt. Hab ein Amilo Pa2510, mit Vista, wenn ich die Lautstärke mit die Fn-Tasten verändern will, verändert sich nur das AudioSymbol in der Taskleiste. Find aber auch keine OSD Treiber bei FSC. Das mit msconfig etc funzt a net
rocco83
 
Beiträge: 49
Registriert: 20.03.2008 21:25
Notebook:
  • Amilo Pa1510
  • Amilo Pa2510

Beitragvon littlebastard » 24.03.2008 20:20

rocco83 hat geschrieben:Hi,

nachdem ich diesen Beitrag gelesen hab, hab ich festgestellt das es bei mir auch net funzt. Hab ein Amilo Pa2510, mit Vista, wenn ich die Lautstärke mit die Fn-Tasten verändern will, verändert sich nur das AudioSymbol in der Taskleiste. Find aber auch keine OSD Treiber bei FSC. Das mit msconfig etc funzt a net



das ist auch nur beim xi2528 so......
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon rocco83 » 24.03.2008 20:29

littlebastard hat geschrieben:das ist auch nur beim xi2528 so......



hab das Pa1510 noch, und da funzt es auch, nur beim Pa2510 irgendwie net, ist ja irgendwie baugleich....
rocco83
 
Beiträge: 49
Registriert: 20.03.2008 21:25
Notebook:
  • Amilo Pa1510
  • Amilo Pa2510

Beitragvon littlebastard » 24.03.2008 21:13

rocco83 hat geschrieben:
littlebastard hat geschrieben:das ist auch nur beim xi2528 so......



hab das Pa1510 noch, und da funzt es auch, nur beim Pa2510 irgendwie net, ist ja irgendwie baugleich....


du hast also bei deinem 1510 die grüne osd-anzeige mitten im bildschirm und auch ne light touch bar?....würde mich sehr wundern, ich denke, du meinst etwas anderes, nämlich die audio-anzeige die sich öffnet, wenn man in der taskleiste den lautsprecher anklickt....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon rocco83 » 24.03.2008 21:21

Also was das mit der Touchbar betrifft muss ich passen, kenn ich net.

Aber die grüne Leiste die im Bildschirm kommt wenn man die Fn Taste zusammen mit F5 oder F6 drückt hab ich 1000%. Aber bei meinen 2510 hab ich sie net, bzw kommt se net.
rocco83
 
Beiträge: 49
Registriert: 20.03.2008 21:25
Notebook:
  • Amilo Pa1510
  • Amilo Pa2510

Beitragvon littlebastard » 24.03.2008 22:13

also ich hab sie beim 2510 auch nicht und hatte sie nie....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon rocco83 » 24.03.2008 22:20

ja aber ich denk mir das das 2510 optisch genau so aufgebaut ist wie das 1510. Für was brauche ich dann die zwei Fn-Tasten wenn sie net funktionieren? Muss doch einen Sinn haben oder? Drum ist mir das komisch vorgekommen weil eben das 2510 genauso aussieht wie das 1510, und beim 2510 hab ich die Funktion nicht...
rocco83
 
Beiträge: 49
Registriert: 20.03.2008 21:25
Notebook:
  • Amilo Pa1510
  • Amilo Pa2510

Beitragvon littlebastard » 24.03.2008 22:25

die lautstärke verändert sich bei meinem 2510 schon, nur wird es nicht angezeigt, allerdings muß man die tasten sehr lange halten, damit eine veränderung eintritt....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon rocco83 » 24.03.2008 22:32

ja genau, das ist bei mir auch so, dann kann man es gleich mit der maus machen.... aber wenn ich es mit den Fn tasten mache, dann sieht man wie bei dem AudioSymbol in der Taskleiste mehr wellen werden, Leise = eine Welle, Laut = drei Wellen
rocco83
 
Beiträge: 49
Registriert: 20.03.2008 21:25
Notebook:
  • Amilo Pa1510
  • Amilo Pa2510

Beitragvon littlebastard » 25.03.2008 07:57

ich sag doch, du meinst ne andere anzeige.....beim xi2528 gibts keine anzeige mit wellen......
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron