amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bitronic/RTS in Sömmerda - Probleme über Probleme

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

Bitronic/RTS in Sömmerda - Probleme über Probleme

Beitragvon grassi2000 » 23.06.2005 11:11

Ich habe mir im Dezember 2003 ein Amilo 7620 gekauft. Nach einem halben Jahr hatte ich eine Rauchentwicklung aus den USB Anschlüssen an der linken Seite. Das Gerät musste nach Sömmerda.
Kurz nachdem ich es zurückerhalten hatte bemerkte ich das der Akku nur noch etwa 20 Minuten durchhält. Vor der Reparatur waren es problemlos 1 1/2 Stunden. Ich meldete das Problem Fujitsu Siemens und bekam einen Ersatzakku.
Kurz darauf bemerkte ich ein Klappern im Gerät und dazu auch plötzlich sehr häufige Abstürze. Auch ein neu installieren von Windows brachte keine Abhilfe. Das Gerät wurde wieder abgeholt. Bei der Reparatur wurde eine Schraube entfernt die man bei der 1. Reparatur mal eben so vergessen hatte im Gerät! Es ist kaum zu sagen ob diese Schraube Schäden angerichtet hat. Jedenfalls wurde mir gesagt sonst wäre keine Probleme zu erkennen und Abstürze gäbe es auch nicht. :?
Ich stellte fest das die Abstürze wirklich weniger geworden waren (auch wenn sie nicht verschwunden waren). Daher behielt ich das Gerät vorläufig erstmal. Im Dezember trat dann bereits wieder das Akkuproblem auf. Von einem Tag auf den anderen sank die Laufzeit von 90 auf nur noch 5-10 Minuten. Wieder ging das Gerät nach Sömmerda.
Als es von dort zurückkam traute ich meinen Augen kaum. Im Karton lag eine Gehäuseschraube lose herum. Die anderen hingen nur noch im Gehäuse. Zwischen Ober und Unterseite des Gehäuses klaffte eine Lücke. Außerdem war das Gerät offen (also der LCD Bildschirm war nicht ganz heruntergeklappt). Ich teilte dies FSC sofort in einer Mail mit (habe nie ne Antwort bekommen).
Später stellte ich noch mehr Schäden fest: Die Anschlussdose für das Netzteil ist defekt(Wackelkontakt), das Display hat einen kleinen Kratzer (möglicherweise durch die umherfliegende Schraube). Seit einigen tagen begann das Gerät plötzlich unerwartet neu zu starten. Teilweise blieb der Bildschirm beim booten völlig schwarz und nichts passierte. Außerdem flackert die Displaybeleuchtung seit einigen Wochen immer mehr. Als ich nun zuletzt nach der Seriennummer meines Akkus sehen wollte (mein Amilo gehört zwar nicht zur Austauschserie aber es war ja ein neuer Akku) musste ich feststellen das auch im Inneren des Gerätes Schäden entstanden waren. An der Akkuseite sind die Löcher wo die Schrauben den Gehäuserand festhalten ringsrum gebrochen. Wahrscheinlich durch das fehlen der Schrauben und das dadurch beim Transport entstandene auseinanderstehen des Gehäuses.

Hatte mich im März bereits mit FSC in Verbindung gesetzt wegen der fehlenden Antwort auf meine Mail und die von mir bemerkten Schäden durch die fehlerhafte Reparatur. Daraufhin wurde mir gesagt das Gerät müsse abgeholt werden. Da ich es zu diesem Zeitpunkt dringend benötigte wollte der Mitarbeiter alles in System eintragen und das Gerät später abholen lassen. Da nun die Probleme immer mehr wurden habe ich angerufen um die Abholung zu veranlassen. Habe dem Mitarbeiter gesagt es müsse bereits alles im System stehen und ich hätte nur noch Dinge zu ergänzen. Im System stand aber nix. :x
Es interessierte ihn auch gar nicht was für Probleme mit dem Gerät bestehen, er hat nur die Abholung eingetragen. Letzte Woche Freitag wurde es nun abgeholt und ich warte gespannt was diesmal auf mich zukommt.

Der Händler bei dem ich es gekauft habe ist übrigens seit einiger Zeit pleite. Daher war mir eine Rückgabe unmöglich.

EDIT: Diesmal ist es bei RTS (macht das eigentlich nen Unterschied?) und soll angeblich erst gestern angekommen sein. Gibt es ne Telefonnummer von RTS?
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Beitragvon grassi2000 » 29.06.2005 10:28

Ein Update:

Habe eben mit dem Beschwerdemanagement telefoniert (die vom Service haben mich gleich weitergegeben weil im PC stand das ich Kontakt mit dem BM hatte). Jedenfalls wollte die Mitarbeiterin bei der Firma nachfragen und mich dann anrufen.

Eben habe ich en Anruf erhalten. Die Ersatzteile wurden alle eingebaut(CPU, Inverter, Inverterkabel). Gestern dann beim Test wurde festgestellt dass das Laufwerk kaputt sei!?! Wie bitte? Es gibt nur wenig Teile an der Gerät mit denen ich nie Probleme hatte. Das Laufwerk gehört definitiv dazu. Das hat immer völlig problemlos funktioniert. Jetzt plötzlich soll es gar nicht gehen. Was soll ich denn davon bitte halten? Dann müssen die es ja bei der Reparatur kaputtgemacht haben. Denn das es zufällig bei der Reparatur den Geist aufgibt kann ich mir definitiv nicht vorstellen.

Mal sehen was sie für eins einbauen. Mit viel Glück könnte ich ja ein besseres bekommen. Vielleicht nen 4x oder 8x Brenner. Das wäre ja mal was. 2,4x ist doch recht lahm.

Positiv möchte ich allerdings anmerken dass das Beschwerdemanagement sehr nett und zuvorkommend ist.Wenn man also wirklich mal solche Probleme wie ich hat sollte man sich an die wenden.
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Beitragvon PappaBaer » 29.06.2005 10:51

Das hat immer völlig problemlos funktioniert. Jetzt plötzlich soll es gar nicht gehen. Was soll ich denn davon bitte halten? Dann müssen die es ja bei der Reparatur kaputtgemacht haben. Denn das es zufällig bei der Reparatur den Geist aufgibt kann ich mir definitiv nicht vorstellen.

Aus eigener Erfahrung kann ich Dir sagen: Doch, das kommt vor.
Optische Notebook-Laufwerke sind um einiges empfindlicher als ihre Desktop-Brüder (und Schwestern :wink: ). Es könnte auch durch den Transport von Dir zu RTS bereits Schaden genommen haben.

Zumindest kann man da nichts dran kaputt-reparieren, zumal es beim 7620 für den CPU- und Inverter-Tausch nichteinmal ausgebaut, sprich angefasst, werden muss.

Du solltest lieber froh sein, dass RTS anscheinend zumindest die Geräte vor Rücklieferung gewissenhaft testet. Stelle Dir mal vor, Du hättest es zurückbekommen, keine Abstürze mehr, alles prima....ausser: das Laufwerk geht nicht......dann doch lieber so, oder?
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon grassi2000 » 29.06.2005 10:55

Na ja also ob sie gewissenhaft sind steht noch auf einem anderen Blatt. Wer eine Schraube im Gerät vergisst die ein deutliches Klappern erzeugt und Abstürze verursacht scheint nicht gewissenhaft getestet zu haben. Natürlich bin ich froh das ich das Gerät nicht erhalten habe mit kaputtem Laufwerk. Aber insgesamt bin ich inzwischen bei der 4. Reparatur in 1 1/2 Jahren und damit mehr als bedient.

Na und die nicht festgezogenen Schrauben und die klaffende Lücke zwischen Gehäuse Ober und Unterseite hätte man auch sehen müssen.
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Beitragvon PappaBaer » 29.06.2005 12:07

Mit gewissenhaft meinte ich die Firma RTS. Du hast oben geschrieben, dass das Gerät vorher bei Bitronic war.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon grassi2000 » 29.06.2005 13:19

Ich hab nur von Sömmerda geschrieben. RTS und Bitronic sind ja da. Das Gerät ging abwechselnd mal zur einen und dann zur anderen Firma.

Schaden haben dabei beide mal gemacht.
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Beitragvon kristin4782 » 29.06.2005 13:37

Bitronic is doch in Sömmerda
kristin4782
 
Beiträge: 58
Registriert: 08.01.2005 16:20

Beitragvon PappaBaer » 29.06.2005 13:38

EDIT: Diesmal ist es bei RTS (macht das eigentlich nen Unterschied?) und soll angeblich erst gestern angekommen sein. Gibt es ne Telefonnummer von RTS?

Sorry, ging aus Deiner Beschreibung irgendwie nicht so hervor.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon grassi2000 » 29.06.2005 14:33

kristin4782 hat geschrieben:Bitronic is doch in Sömmerda


In Sömmerda sind sowohl RTS als auch Bitronic.


Hätte das deutlicher darlegen sollen in meinem ersten Posting. Im Moment ist es jedenfalls bei RTS.
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Beitragvon grassi2000 » 04.07.2005 17:55

Laptop ist wieder da.

Gewechselt wurde: Mainboard, CPU, Inverter, Inverter Kabel, Laufwerk und Laufwerkabdeckung. Bis auf den Kratzer auf dem Display wurden auch alle anderen Schäden repariert. Allerdings ist der Kratzer weniger deutlich zu sehen.

Der einzige Mangel den ich feststellen kann ist, dass der Boden auf der Akkuseite sehr sehr schwer zu entfernen geht. Nur mit viel Mühe kann man ihn lösen. Werde dies auch an FSC schreiben falls es da zu Problemen kommt. Ansonsten scheint alles ok zu sein.

Da ich noch keinen längeren Testlauf machen konnte, kann ich natürlich nichts näheres sagen.
grassi2000
 
Beiträge: 10
Registriert: 23.06.2005 10:44

Amilo A1630

Beitragvon Mcrigdeath » 28.07.2005 10:38

Ursprünglich hatte sich "nur" die Grafikkarte überhitzt und den Rechner zum Absturz gebracht.
Als ich das FS meldete vereinbarte ich mit ihnen das ich es später abholen lasse weil ich die Daten noch auf ein Ersatznotebook sicher müsste, als ich mir dann endlich einen Ersatz organisiert hatte lies sich mein Notebook nicht mehr einschalten.
Also Festplate raus und eingeschick zu BITronic (großer fehler weis ich jetzt auch )
Repariert wurde nur der Einschaltdefekt und mir der Grafikkarte wurde nix getan.Ob er jetzt läuft kann ich auch nicht sagen weil sie mir mein Netzteil nicht wieder mitgeschickt haben und sich nun weigern mit es zu ersetzen weil ich mich nicht innerhalb von 5 tagen bei ihnen beschwert haben (das ich da im urlaub war und der rechner in der firma stand interessierte keinen ). Die größte Frechheit war, das man mir noch angeboten hat mich mit der Gebrauchwarenabteilung zu verbinden damit ich mir ein anderes kaufen kann . Da ist mir dann der Kragen geplatzt um es mal höflich zu sagen .
Naja ich hab jatzt an FS geschrieben und nun schauen wir mal was dabei rauskommt , aber ich schätze mal ich darf mich auf die Suche nach einem guten Anwalt machen.

schönen tag auch noch
Zuletzt geändert von Mcrigdeath am 28.07.2005 13:46, insgesamt 1-mal geändert.
Servicewüste Deutschland
Mcrigdeath
 
Beiträge: 2
Registriert: 28.07.2005 10:22

Beitragvon blueturtle » 28.07.2005 11:42

Äh, wer soll das lesen?!
hast Du schon mal über Absätze und Satzzeichen nachgedacht?

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

Beitragvon Mcrigdeath » 28.07.2005 13:41

im textfenster sah das noch alles sehr leserlich aus.
sorry bemühe mich um besserung .
Sachdienliche Hinweise zum Thema wären mir aber lieber .
Servicewüste Deutschland
Mcrigdeath
 
Beiträge: 2
Registriert: 28.07.2005 10:22

Beitragvon ClickClack » 12.10.2005 14:56

Hallo grassi2000,

hast du denn von Fujitsu-Siemens eine entschädigung erhalten?

Weil ich hab grad ein ähnliches Problem, und überlege ob ich auch mal bei dem Beschwerde Management anrufe. Hast du vieleicht auch ein paar Tipps wie man da am besten vorgeht. Vieleicht auch eine Telefonnummer.

Gruß
ClickClack
ClickClack
 
Beiträge: 1
Registriert: 12.10.2005 14:49

Beitragvon realjazz » 13.11.2005 22:33

mein Lappi iss jetzt das 2. Mal in Sömmerda (Amilo A7640). Das erste Mal bei Bitronic, das zweite Mal jetzt bei RTS.

Bitronic war wenigstens schnell. Innerhalb von 2 Wochen war das Gerät wieder da. Die beanstandeten Mängel waren behoben. Wobei sie nicht mal daran denken dass Kratzer auf dem Display und auf dem Gehäuse, die daher stammen, dass sich Teile aneinander reiben, vielleicht auch zu reparieren wären.

RTS hat das das Notebook jetzt schon knapp einen Monat (seit 17.10). Und angeblich sind die Teile net da. So langsam stinkt mir Sömmerda ganz gewaltig, vor allem wenn ich die Erahrungen von euch so höre.

Gott sei Dank kann ich das Gerät nach der 2. Reparatur bei Cyberport.de austauschen für ein Gerät in der Preisklasse nach meiner Wahl.

Wenigstens --> ein <-- Lichtblick
realjazz
 
Beiträge: 3
Registriert: 13.11.2005 22:07

Nächste

Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste