amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Frage zum Lüfter

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Frage zum Lüfter

Beitragvon edgarwallace1986 » 30.03.2008 03:25

Hallöle, hätte da mal ne kurze Frage.
Ist es normal das mein Notebook (Amilo Xi 1554)
durchgängig den Lüfter am laufen hat und sich die
Teperaturen im Leerlauf zwischen 47 und 57 Grad bewegen.
Vor eingen Wochen ging der Lüfter hin und wieder
mal für etwa eine Minute aus (bei ca. 47 Grad) und
dann recht flott bei 58 Grad wieder an.

Sind das normale Fakten oder stimmt was nicht?

Kommt mir komisch vor da er nur noch sehr selten mal
kurz die Klappe hält. Wirkliche Hitze Probleme hatte ich noch nicht.

Gruß edgar
:shock: :D
edgarwallace1986
 
Beiträge: 50
Registriert: 26.12.2007 12:16
Notebook:

Beitragvon midisam » 30.03.2008 04:46

Durchaus möglich das Du den Lüfter und Kühlbereich mal entstauben musst damit die Luft wieder ungehindert durchströmen kann.

Ferner könntest Du mal nachsehen, ob nicht auch einfach Deine Systemauslastung zb. durch ein installiertest Programm gestiegen ist.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon edgarwallace1986 » 30.03.2008 11:45

Wie säubere ich das gante den am Besten ohne irgendwas kaputt zu machen :D
edgarwallace1986
 
Beiträge: 50
Registriert: 26.12.2007 12:16
Notebook:

Beitragvon Shell » 16.04.2008 22:37

hi @ all,
habe das selbe problem wie edgarwallace1986.
würde auch gerne mal alles reinigen nur ich weiß nich wie ich mein xi1554 am
besten auseinander bekomm ohne was zu beschädigen.
greetz shell
Shell
 
Beiträge: 3
Registriert: 17.03.2007 20:34
Notebook:
  • FS Amilo Xi 1554

Beitragvon jankm » 16.04.2008 23:36

das stellt kein problem dar.
dreht mal das notebook um, dann werdet ihr eine schraube finden, die mit
Code: Alles auswählen
K/B->
oder ähnlichem gekennzeichnet ist. diese schraube befestigt unter anderem die sogenannte serviceklappe. Das heißt, alle schrauben der serviceklappe entfernen, und die klappe abnehmen.
bilder meines offenen XI1526: KLICK
alles das da fehlt, is die serviceklappe. wenn die erst mal weg ist kommt man an alles was man entstauben sollte ganz leicht ran.
lg
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Shell » 17.04.2008 19:36

einwandfrei
danke für die schnelle antwort, werd ich gleich mal ausprobieren.
Shell
 
Beiträge: 3
Registriert: 17.03.2007 20:34
Notebook:
  • FS Amilo Xi 1554

Beitragvon 4ndy » 19.04.2008 08:55

K/B ist auserdem die tastatur.
welche schraube natürlich auch weg muss, wenn man die service platte auf haben will.
Benutzeravatar
4ndy
 
Beiträge: 48
Registriert: 08.05.2007 20:33
Notebook:
  • Amilo Pi1556

Beitragvon jankm » 19.04.2008 11:56

ach echt? :D
natürlich is das die tastatur, aber es is die einzige schraube die eine kennzeichnung hat, und da die INNERHALB der serviceklappe liegt, is sie zur orientierung geeignet.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Temperatur

Beitragvon Ami 2428 » 28.04.2008 22:19

Kann es sein das mein Amilo Xi 2428 bei normalbetrieb immer mehr als 55°C hat. Das Gerät ist noch kein halbes Jahr alt.
Ist das normal??? Ich hab es mit Speedfan getestet. Während dem spielen erreicht er sogar über 65°C.
-> kann es sein das wegen temperatur > 65°C sich mein Laptop ständig
aufhängt???
Ami 2428
 
Beiträge: 13
Registriert: 14.01.2008 14:45

Beitragvon An-Dr.Zej » 28.04.2008 23:10

Nein, bei deinen Temperaturen ist das eigentlich für das Notebook nicht notwendig. Über 80°C würde ich mir sorgen machen. Meins erreicht 75°C maximal bei 28°C Raumtemperatur und totaler Auslastung aller Gerätekomponenten. (2x prime laufen lassen, 1x Ati Tool, 1x HD Tune)

Teste mal dein RAM ob der keine Fehler hat und deine CPU ob diese genug Spannung hat (fallls du diese selber eingestellt hast)
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Ami 2428 » 29.04.2008 18:19

ok. mach ich. danke
Ami 2428
 
Beiträge: 13
Registriert: 14.01.2008 14:45


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron