amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Absturz durch Hitze?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Absturz durch Hitze?

Beitragvon dennismoritz » 30.03.2008 13:23

Hallo,habe jetzt ca. ein Jahr einen Amilo A1650 und nie ärger gehabt.

Seit kurzem ist er bei Video-Arbeiten einfach abgeschmiert und hat sich komplett ausgeschaltet. Das Prolen hatte ich bisher nie.
Der Rechner wird natürlich extrem heiss...Kenn einer so ein Problem? :?:
dennismoritz
 
Beiträge: 1
Registriert: 30.03.2008 13:17

Beitragvon grunt83 » 30.03.2008 13:27

ja ist allseits bekannt...
Lüfter reinigen, Lüftungsschlitze reinigen, ggf. neue Wärmeleitpaste auftragen.
Forumsuche gibt ausführliche Hinweise zu diesem Thema.
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon FuSiMo » 01.04.2008 15:37

Ist dieses Problem ebenso beim V2020 bekannt? Ich verfolge grade ein sehr ähnliches Phänomen...

Beim besagten V2020 geht der Lüfter sofort nach Einschalten des Notebooks an, dreht auf maximaler Drehzahl und produziert sehr heiße Luft. Dieser Zustand zeigt sich ohne jedes Betriebssystem sogar im BIOS, derzeit hat das Notebook auch kein funktionierendes OS (da es sich während der Installation abschaltet).

Den Lüfter habe ich mir schon angeschaut, der ist aber nur leicht angestaubt, sodaß das Schaufelrad sich frei bewegen kann. Und die extrem heiße Luft kommt ja auch wie gesagt dort an, wo sie entweichen soll.

Ist denn bei der Reinigung des Kühlkörpers irgendwas zu beachten?
FuSiMo
 
Beiträge: 1
Registriert: 01.04.2008 15:26

Beitragvon grunt83 » 01.04.2008 16:00

na ja sofort nach Einschalten, sollte es eigentlich nicht losgehen. Bei dem Kollegen der den Thread eröffnet hat, geht es ja um Videodecodierung, also rechenintensive Prozesse und damit ziemliche Hitzeentwicklung, die bei verstaubten Lüftungsschlitzen und Lüfter ja nicht abziehen kann. Die "Bekanntheit" bezog sich nicht auf das Modell spezifisch sondern auf das Problem. Bei deinem Problem kann es aber sein, daß du den Kühlkörper nicht wieder passgenau aufgesetzt hast, das Problem hatten wir schon mal.
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste