amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ersatzakku für Amilo Li1705 wird nicht erkannt

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Ersatzakku für Amilo Li1705 wird nicht erkannt

Beitragvon barclay_james_harvest » 31.03.2008 17:14

Guten Abend,

und zwar habe ich buislang zwei Akkus mit 2200 mAh / 3 Zellen für oben genanntes Notebook am laufen, der eine ist original, der beim Book dabei war , den anderen habe ich als Amilo Pro V2030 Akku bei ebay ersteigert. Der funktioniert auch ohne Probleme. Nun habe ich mir einen stärkeren 4400mAh Akku zugelegt, auch deklariert für das Amilo Pro V2030, für das Li 1705 gibt es nicht wirklich zubehör. Okay, der Akku ist heute angekommen, voller Freude setze ich den Akku ein , starten ist nicht, also mit Strom das Book gestartet, unter Vista erscheint die Meldung: Kein Akku ermittelt. Unter Notebook Hardware Control findet er auch nichts. Ist der Akku jetzt defekt oder woran könnte es liegen ?

Alte Akkus 11,1 V 2200 mah , neuer 11,1 V 4400 mah.

Weis jemand Rat ?
Life Is For Living And Living Is Free....
Amilo1705 mit openSuse 10.3
barclay_james_harvest
 
Beiträge: 35
Registriert: 17.09.2007 20:39

Beitragvon MadSebastian92 » 31.03.2008 17:26

Ich kenn mich zwar nicht all zu gut aus mit Akku's, aber es könnte ja sein das 4400 mah zu viel für das Li 1705 ist. Hast du schon die Suchfunktion im Forum genutzt?

LG Sebastian
Prombleme sind da um gelöst zu werden!

Bild
Bild
Benutzeravatar
MadSebastian92
 
Beiträge: 123
Registriert: 04.02.2008 12:52
Wohnort: Saarland
Notebook:
  • FSC Amilo Li 1705
  • Desktop Rechner FSC Scaleo Ji

Beitragvon barclay_james_harvest » 31.03.2008 17:35

Es gibt ein Akku für das Li 1705 soweit ich das rausbekommen habe schon ein 4400 mah akku , zumindest sind die akkus des amilo pro v2030/2035 mit dem des li 1705 baugleich
Life Is For Living And Living Is Free....
Amilo1705 mit openSuse 10.3
barclay_james_harvest
 
Beiträge: 35
Registriert: 17.09.2007 20:39

Beitragvon MadSebastian92 » 31.03.2008 17:43

Okay dann ist dieser Akku bestimmt defekt.Bin mir aber nicht sicher. Am besten tauscht du diesen Akku falls möglich um.
Prombleme sind da um gelöst zu werden!

Bild
Bild
Benutzeravatar
MadSebastian92
 
Beiträge: 123
Registriert: 04.02.2008 12:52
Wohnort: Saarland
Notebook:
  • FSC Amilo Li 1705
  • Desktop Rechner FSC Scaleo Ji

Beitragvon barclay_james_harvest » 31.03.2008 18:02

Ah habe ein Thread mit eigentlich dem selben Problem ebend gefunden, entschuldigung das ich den hier jetzt aufgemacht habe aber falls noch jemand mehr dazu weis ruhig melden !

topic,15241,-Pro2030-Akku-fuer-li1705-anpassen.html
Life Is For Living And Living Is Free....
Amilo1705 mit openSuse 10.3
barclay_james_harvest
 
Beiträge: 35
Registriert: 17.09.2007 20:39


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste