amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Vermutlich mal wieder: Temperatur (Xi 2528 2,2 Ghz)

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Vermutlich mal wieder: Temperatur (Xi 2528 2,2 Ghz)

Beitragvon ambrador » 02.04.2008 04:35

Hallo Forum!

Nach 6 Monaten (scheint das Laptop also nicht mitbekommen zu haben, dass ich einen 24-monatigen Garantievertrag abgeschlossen habe), zeigt mein Xi 2528 ein seltsames Verhalten: nach etwa einer Stunde World of Warcraft spielen fährt er einfach runter (d.h. er geht nicht einfach aus, sondern rödelt ein wenig, macht das Bild dunkel und schaltet sich ab, beim Booten kommt auch keine "unexpected shutdown ... initialising" Meldung. Das Ergeignisprotokoll von Vista weiß allerdings von einem "unerwartetem Herunterfahren") ... in WoW ist das reproduzierbar trat aber erst kurzfristig auf (heute) und davor nie (seitdem ich das Laptop habe: 10/2007).

Meine Vermutung ist: Temperaturproblem.

Also habe ich meinen Rechner mit Graphik-Demos gequält, ihn aber nicht zum Herunterfahren gebracht. Deshalb eine einfache Frage: sind die Temperaturen normal (gemessen mit Core Temp 0.97.1):

Idle-Silent-Mode: 51 C (Lüfter sehr leise)
15 Minuten Vollast: max. 92 C (Lüfter dreht voll auf)

Unter "Tj. Max" steht bei Core Temp "100 C".

Luft scheint der Laptop ordentlich von unten und von der Seite anzusaugen (deutlich spürbarer kühler Luftstrom).

für gute Ratschläge wäre ich sehr dankbar und bitte meine fehlgeschlagene diesbezügl. Forumssuche ggf. im Voraus zu entschuldigen (ich habe etwas zum Xa 2528 gefunden, zu anderen Modellen, aber eben nicht zu meinem!)

P.S. ich habe das Gerät mit 2 Virenscanner gechecked (es gab doch mal diesen Virus, der massenweise PCs herunterfahren ließ).

Viele Grüße,
Markus
ambrador
 
Beiträge: 5
Registriert: 09.11.2007 08:59

Beitragvon hikaru » 02.04.2008 08:38

Ja, deine Vermutung mit der Temperatur scheint richtig zu sein. Grafik-Benchmarks schaffen es übrigens nicht, die CPU so stark zu erhitzen. Sie sollen ja die GPU belasten.

Wenn du es nochmal reproduzieren willst, dann lass mal Prime95 in zwei Instanzen laufen und ich garantiere dir, dass er sich nach einer gewissen Zeit abschalten wird.

Erste Maßnahme ist das säubern von Lüfter und Lüftungsschlitzen.
Punkt zwei ist das Erneuern der Wärmeleitpads. Da du noch in der Garantie bist, solltest du das vom Support erledigen lassen.

Wenn das immer noch nicht reicht, bleibt noch die Variante Coolerpad.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Neo325 » 03.04.2008 17:24

Hab zwar einen Amilo PA 1538 aber das selbe problem. Als ich World
of Warcraft gezockt hab, habe ich mal auf die Temperatur draufgeguckt und
es war nicht so schön als ich es gesehen habe. Temp. betrug 107°C

Bis dann am nächsten Tag sich der Laptop bei 109°C komlett ausgeschaltet
hat. Ohne eine Warnung einfach aus als würde jemand ihm den Strom wegnehmen. Dannach lies er sich aber auch erst nach ca. 30min wieder
einschalten. Ich hatte dann auch keine lust mehr drauf und hab ihn eingeschickt. Nun warte ich noch auf ihn da er am 09.04 endlich fertig sein
soll.

Hier ein Link zu einem Thread was ich mal aufgemacht habe :
topic,20936,-Hitze-im-Amilo-Pa-1538.html
Neo325
 
Beiträge: 64
Registriert: 31.07.2007 10:52
Notebook:
  • Amilo PA 1538


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste