amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

permanenter neustart im monatszyklus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

permanenter neustart im monatszyklus

Beitragvon woschloppn » 04.04.2008 00:43

Hallo!
Ich habe ein schwerwiegendes Problem mit meinem Laptop und weiss nicht mehr weiter... also zur beschreibung

der computer: amilo pi1536 alter ca. 1,5 jahre

bis vor ein paar monaten hat er einwandfrei funktioniert bis auf einmal ein mysterioeses problem aufgetreten ist. auf einmal hat er sich ausgeschalten, man konnte richtig hoeren, wie er abstirbt und sich von einer sekunde zur naechsten absolut alles auschaltet. 3 sekunden spaeter erfolgt dann ein neustart, und dann funktioniert er wieder fuer 5min, 10min, 20min bis das gleiche wieder passiert - wenn man das oft genug macht, kommt irgendwann eine fehlermeldung, dass windows defekt ist und neu installiert werden muss. bis jetzt hab ich ihn 5-6 mal neu aufgesetzt - und jedes mal kam frueher oder spaeter wieder das gleiche problem...
mit der zeit bin ich jedoch draufgekommen, dass, wenn ich den computer einige zeit ruhen lasse, er irgendwann wieder normal funktioniert...und in den letzten 3 monaten hatte mein computer mit ziemlicher regelmaessigkeit alle 3-4 wochn seine tage. danach ging er wieder komplett normal. jedoch werden im moment die abstaende kuerzer und die ausfaelle haufiger...

was habe ich schon probiert?
- neu aufsetzen - dann geht er wieder ein paar wochen einwandfrei
- virenscan - absolut nichts
- gesamte c-partition neu - hilft auch nix
- Ram und Prozessortest - funktioniert einwandfrei
ich hab bereits mit 3 spezialisten gesprochen, die hatten keine idee was das sein koennte...

vielleicht hat wer ideen? bin schon recht verzweifelt und frage mich jedes mal wieder, ob mein lapi nicht eines tages gar nicht mehr hochfaehrt, wenn er seine tage hat.

einschicken will ich ihn nur im absoluten notfall - hab keine garantie mehr.

bin fuer jede hilfe unendlich dankbar!
liebe gruesse
mike
woschloppn
 
Beiträge: 2
Registriert: 04.04.2008 00:31

Beitragvon littlebastard » 04.04.2008 07:34

wieso hast du keine garantie mehr, wenn das teil 1,5 jahre alt ist?....fsc gibt auf alle geräte 2 jahre garantie....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon hikaru » 04.04.2008 08:57

Hast du mal die Festplatte getestet? Wenn der RAM ok ist, würde ich die zuerst verdächtigen.

Wie sieht die Fehlermeldung genau aus? Falls du einen Bluescreen bekommst, poste bitte die wichtigen Passagen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon SirSammyB » 04.04.2008 10:10

Hi also wenn du sagst das wenn du ihn einigezeit ruhen läst gehts ne weile gut. Denke mal das irgendwas zu heis wird.
Also ich würde das ding mal zum support schiken und die sollen es mal reinigen. Oder du machst es selbst also lüfter usw alles entstauben. :wink:
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Beitragvon woschloppn » 04.04.2008 19:31

hmm......das mit der belüftung war auch mein erster gedanke - die scheint aber zu funktionieren..

2 jahre garantie? das ist gut und schlecht, da ich bis ende august mit diesem laptop in mexiko sitze.

fehlermeldungen bekomme ich leider gar keine - es wir alles schwarz, ich höre noch die letzten geräusche und dann startet er schon wieder neu...

danke für euer bemühen
woschloppn
 
Beiträge: 2
Registriert: 04.04.2008 00:31

Beitragvon grunt83 » 04.04.2008 19:35

starte mal ein System von einer Live CD/DVD z.B. Knoppix und lass das mal laufen, wenn er dann nicht "seine Tage" hat, liegt es an der Festplatte.
edit: Nach 1,5 Jahren aber mal Lüfter und Rippen sauber machen, wäre aber angebracht... auch wenn er lüftet sinkt der Wirkungsgrad rapide ab.
Vielleicht hast du auch mexikanischen Sand im Getriebe :wink:
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon littlebastard » 04.04.2008 20:13

woschloppn hat geschrieben:hmm......das mit der belüftung war auch mein erster gedanke - die scheint aber zu funktionieren..

2 jahre garantie? das ist gut und schlecht, da ich bis ende august mit diesem laptop in mexiko sitze.

fehlermeldungen bekomme ich leider gar keine - es wir alles schwarz, ich höre noch die letzten geräusche und dann startet er schon wieder neu...

danke für euer bemühen


dann säubere ihn mal und wenn es nicht besser wird, melde das problem auf jeden fall dem support, dann sollte zumindest abgeklärt werden, ob der garantiestatus auf diesen fehler verlängert werden könnte....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron