amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Amilo A1667g] CPU taktet von selbst runter Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

[Amilo A1667g] CPU taktet von selbst runter  Thema ist gelöst

Beitragvon Puffski » 14.04.2008 01:53

Hallo hab mal wieder ein leidiges Problem, wenn ich Videos schau im *.mkv format die mit einer Auflösung von 720p laufen taktet alle paar Sekunden die CPU von 1,6 Ghz auf 800 Mhz runter. Ergebnis sind Ruckler danach sind Bild und Ton komplet asynchron. Ich habe jetzt verschiedenes ausprobiert um dem Problem Herr zu werden, aber die Energieeinstellungen auf Desktop zu stellen nützt nichts, noch kann ich mit Programmen wie Crystal CPU oder NHC eine Änderrung erreichen. Das System übernimmt zwar die Multiplikatoreinstellungen, jedoch scheint er immer beim Abspielen des Videos das ganze zu "vergessen" und Taktet zwischendurch einfach auf 800 Mhz. und kehrt dann zum Ausgangstakt zurück.
Im Bios gibt es auch keine Verwertbaren Einstellungen, ich bin ratlosm hat wer ne Idee?
Puffski
 
Beiträge: 16
Registriert: 26.12.2005 12:28

Beitragvon stollentrollo » 14.04.2008 08:44

bei nhc brauchst du nicht an den multi. rumschrauben, gehe zum setting "cpu speed" und stelle dort "max. peformance" ein, dann sollte die cpu immer maximale leistung bringen....
stollentrollo
 
Beiträge: 79
Registriert: 05.05.2006 16:36
Notebook:
  • amilio m3438g

Beitragvon Puffski » 14.04.2008 12:32

stollentrollo hat geschrieben:bei nhc brauchst du nicht an den multi. rumschrauben, gehe zum setting "cpu speed" und stelle dort "max. peformance" ein, dann sollte die cpu immer maximale leistung bringen....


weiß ich, klappt auch nicht er schaltet immer wieder runter.
Puffski
 
Beiträge: 16
Registriert: 26.12.2005 12:28

Beitragvon WPB » 14.04.2008 13:13

Welche Codecs hat's denn im MKV Container (x264?), welcher Player wird verwendet (VLC?) und tritt das Verhalten des Notebooks auch bei anderen Lasten auf (möglicherweise temperaturbedingte Zwangsdrosselung)?
WPB
 
Beiträge: 138
Registriert: 08.11.2007 16:55

Beitragvon Puffski » 14.04.2008 13:59

x264 als codec ist richtig ich benutze ffdshow allerdings mit CoreAVC der ist wat schneller. Als Programm nehm ich den Media Player Classic (allerdings trit das selbe problem auch beim Zoom Player auf). Temperaturbedingt wär komisch da er das auch direkt ausm Kaltstart macht und der Takt sonst ja konstant bleibt er macht das wirklich nur wenn ich videos abspiele sonst taktet der Laptop nicht runter.

edit: Problem gelößt alles an codecs runter und neu drauf gemacht, läuft
Puffski
 
Beiträge: 16
Registriert: 26.12.2005 12:28


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron