amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Erledigt] Forum für ca. 1/2h offline (Hardwaretausch) Thema ist gelöst

Ankündigungen, Verbesserungsvorschläge usw.

[Erledigt] Forum für ca. 1/2h offline (Hardwaretausch)

Beitragvon aspettl » 15.04.2008 20:30

Morgen früh wird voraussichtlich die erste Festplatte im Server gegen eine neue getauscht.
Eine genaue Uhrzeit steht noch nicht fest, das hängt auch vom Support ab (wann ich dort das ok bekomme).

Das bedeutet, dass für eine kurze Zeit der Server ganz aus sein wird (geht normal recht schnell) und dass ich anschließend erst in das Rettungssystem muss, da natürlich von der leeren Festplatte nicht gebootet werden kann.
Sowie dann die Rekonstruktion des RAID1 startet, fahre ich den Server wieder normal hoch, d.h. er sollte dann wieder benutzbar sein.
Wenn alles einwandfrei läuft, dürfte die Sache in einer halben Stunde erledigt sein. Ansonsten eben entsprechend länger...

Hintergrundinfo:
Der Kernel liefert alle paar Tage:
Code: Alles auswählen
ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata1.00: (irq_stat 0x40000001)
ata1.00: tag 0 cmd 0xb0 Emask 0x1 stat 0x51 err 0x4 (device error)
ata1: EH complete

Die SMART-Daten der Festplatte sind in Ordnung. Da ein Tausch der SATA-Kabel nichts veränderte, wird nun vorsichtshalber die (erste) Festplatte getauscht, bei Bedarf später auch noch die zweite (da dort die Meldung auch erscheint, nur seltener). Hilft hier alles nichts steht auch noch ein Mainboardtausch an.

Edit:
Einen Datenverlust dürfte es in jedem Fall nicht geben, da neben dem RAID1 die Datenbank auf einen zweiten Server fast in Echtzeit synchronisiert wird, d.h. mit einer Zeitverzögerung von normal weniger als einer Sekunde.

Gruß
Aaron
Zuletzt geändert von aspettl am 15.04.2008 20:30, insgesamt 1-mal geändert.
Grund: aspettl (17.04.2008 12:46): Titel ehemals "Mittwoch: morgens/vormittags Festplattentausch"
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 16.04.2008 09:19

Die Anfrage läuft jetzt, d.h. es wird bald soweit sein.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 16.04.2008 09:36

Es ist soweit, ich schalte den Server jetzt aus.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 16.04.2008 09:59

Der Server läuft wieder, den Rebuild vom RAID1 muss ich noch starten. Könnte sein, dass dann alles ein wenig langsamer wird...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 16.04.2008 10:34

Die Synchronisierung läuft und dauert wohl noch so 3 bis 4 Stunden. Das Forum scheint dadurch nicht beeinträchtigt zu sein.

Edit: Synchronisierung ist abgeschlossen.

Zur Info an die, die es interessiert, oder die diesen Thread vielleicht über Google finden:
Das Rettungssystem war nicht nötig. Das BIOS hat automatisch von der zweiten Festplatte gebootet, obwohl die erste komplett leer war.
Das setzt natürlich voraus, dass auf der zweiten der Bootloader korrekt installiert ist ;-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 17.04.2008 12:51

Wie ich befürchtet hatte, war die Festplatte an dem Problem nicht schuld - denn es besteht weiterhin.
Aufgrunddessen wird nun die komplette Hardware des Servers (außer Festplatten) getauscht!

Das geschieht wohl heute mittag, so schnell wie möglich - also vermutlich in wenigen Minuten.
Dauer laut Support: ca. 15 bis 20 Minuten.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 17.04.2008 13:23

Die Hardware wurde nun getauscht, aber scheinbar ist die zweite Festplatte nicht richtig angeschlossen, der Server wird also nochmals kurz offline gehen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

  Thema ist gelöst

Beitragvon aspettl » 17.04.2008 13:59

Das Forum ist nun wieder erreichbar und sollte es jetzt auch länger bleiben :-)

Momentan läuft wieder ein Rebuild des RAID1, aber das stört den Betrieb zum Glück nicht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron