amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A-1630 abgeschalteter Bildschirm

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

A-1630 abgeschalteter Bildschirm

Beitragvon baer » 27.06.2005 14:34

Hallo liebe Gemeinde,

vor kurzem bekam ich einen A-1630 (ohne OS) in die Finger und da ich es nicht lassen konnte, entschied ich mich dafür ein Gentoo (x86_64) zu installieren. Da ich auf x86_32 schon gute Erfahrungen mit Gentoo gesammelt hat, fiel die Installation nicht weiter schwer, Hardware war ja auch eher Standard.

Problem ist nun, dass wenn ich den Bildschirm zuklappe und später wieder öffne, geht der Bildschirm nicht wieder an. Die erste Vermutung, dass es sich hierbei um einfrieren handelt konnte ich durch das einloggen via remote-shell (ssh) umgehen. Wenn ich nun via Affengriff oder "reboot" über ssh neustarte, läuft das Display wieder normal an, ab dem Moment, wo das BIOS zu sehen ist.

Kennt jemand dieses Verhalten? Hat es schon jemand erfolgreich umgangen?

MfG
Baer
Life is like a roll of toilet paper, when the end is near we panic!
baer
 
Beiträge: 3
Registriert: 26.06.2005 12:52

Beitragvon franco_bez » 27.06.2005 18:35

Wird wohl das BIOS sein.
mit der Release 1.01c hatte mein Amilo 1630 das selbe Problem, auch unter Windows.
Seit ich auf 1.03c aufgestockt habe läuft's wie sich's gehört.

Also 'mal bei Fujitsu-Siemens das neue BIOS runterladen "flashen" - gut ist's.

Ciao,
Franco
Benutzeravatar
franco_bez
 
Beiträge: 9
Registriert: 13.06.2005 23:52
Notebook:
  • Amilo A 1630

Beitragvon baer » 27.06.2005 19:31

Super, das hat was gebracht!
Dank Dir für den Tipp :-)

MfG
Baer
Life is like a roll of toilet paper, when the end is near we panic!
baer
 
Beiträge: 3
Registriert: 26.06.2005 12:52


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron