amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Einstellungen beim booten

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Einstellungen beim booten

Beitragvon 68lenny » 28.04.2008 21:31

hallo leute,

kann mir bitte mal jemand erklären wie ich es bei meinem notebook einstellen kann das der nummernblock beim hochfahren immer eingeschaltet bleibt ?

danke.
gruß
bernd
Ciao
Bernd
68lenny
 
Beiträge: 5
Registriert: 19.09.2007 21:42
Wohnort: Verden

Beitragvon nordic09 » 29.04.2008 19:00

schau doch mal ins bios - da ist oft eine entsprechende option vorhanden
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon 68lenny » 02.05.2008 15:50

hallo nordic09,
also beim booten über f2 ins bios, das bekomme ich schon noch hin. aber dann?, ich finde dort nirgends eine einstellmöglichkeit um das booten zu beschleunigen nur eine einstellung von wo aus gebootet wird.

gruß.
bernd
Ciao
Bernd
68lenny
 
Beiträge: 5
Registriert: 19.09.2007 21:42
Wohnort: Verden

Beitragvon An-Dr.Zej » 02.05.2008 16:03

Das gibt es leider nicht. Die Notebook Bios' sind von FSC "beschnitten"!
Bei Desktops sieht das ganze wieder anders aus.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon nordic09 » 02.05.2008 16:07

schon klar dass das notebookbios verstümmelt ist - aber ein bischen mehr als nur die bootreihenfolge sollte schon da sein
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon An-Dr.Zej » 02.05.2008 19:56

Diese Option hab ich aber bei keinem Amilo bisher gesehen. Deshalb hab ich das geschriben, von daher gehe ich aus, diese Option gibt es nicht.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Einstellungen beim booten

Beitragvon Geric » 02.05.2008 20:00

68lenny hat geschrieben:hallo leute,

meinem notebook

danke.
gruß
bernd


Was hast du denn für ein Notebook?

Gruß Dirk
Geric
 

Beitragvon foixy » 02.05.2008 21:00

Sofern du Windows XP hast:
Ab in die Registry zu HKEY_USERS\.Default\Control Panel\Keyboard
Und dort den Wert von InitialKeyboardIndicators von 0 in 2 ändern.

Quelle:
http://forum.cinefacts.de/showthread.php?t=112630
foixy
 

Beitragvon 68lenny » 03.05.2008 20:42

ich habe ein amilo xi 1554 ( dual core mit 2,0 ghz )mit vista home premium service pack 1.
das booten dauert einfach zu lange, ( meiner meinung nach ) etwa 3min., und wenn man schnell etwas schauen möcht nervt es schon total.

danke für eine antwort.
ciao
bernd
Ciao
Bernd
68lenny
 
Beiträge: 5
Registriert: 19.09.2007 21:42
Wohnort: Verden

Beitragvon Geric » 03.05.2008 22:39

68lenny hat geschrieben:das booten dauert einfach zu lange, ( meiner meinung nach ) etwa 3min., und wenn man schnell etwas schauen möcht nervt es schon total.

ciao
bernd


Ich würde mich mal mittels "msconfig" um deine Autostarteinträge kümmern.

Gruß Dirk
Geric
 

Beitragvon 68lenny » 04.05.2008 11:15

ja danke. habe ich schon! aber wer sagt mir welche programme ich ausschalten darf und welche nicht? die, die ich eindeutig zuweisen kann und beim booten nicht brauche habe ich schon vorher über "tune up utilities" rausgeschmissen. später habe ich immer noch bis zu 70 prozesse laufen. vista ist ja eh etwas anspruchsvoller aber bei meinem xp pro notebook sind es nach dem booten gerade mal 38 prozesse. hat jemand vieleicht mal eine übersetzung der kürzel die hinter den prozessen stehen?

danke gruß.
bernd
Ciao
Bernd
68lenny
 
Beiträge: 5
Registriert: 19.09.2007 21:42
Wohnort: Verden


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron