amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Startprobleme nach Einbau eines Panasonic UJ 845S

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Startprobleme nach Einbau eines Panasonic UJ 845S

Beitragvon TdK » 27.06.2005 21:29

Hallo, habe ein 8-fach DVD UJ 845S in mein Amilo 7600 (CY 26) eingebaut. Das Laufwerk funktioniert einwandfrei als secondary master, wird sowohl im Bios als auch in der Systemsteuerung richtig erkannt. :D

Leider startet das NB jetzt immer mit 25 Sekunden Verzögerung :cry: (Fujitsu-Siemens-Schriftzug erscheint die ganze Zeit). Ohne das Laufwerk startet das NB wieder so schnell wie früher.

Ist ein BIOS-Update erforderlich (benutze V 1,05) oder muss etwas anderes geändert werden? :?:

Das DVD Laufwerk ist per Firmware als Master "gejumpert" - als CS+ habe ich es auch versucht, wird ebenfalls erkannt, Startvorgang aber gleich lang verzögert.

Wer kann mir einen Tipp :idea: geben???
TdK
 
Beiträge: 2
Registriert: 27.06.2005 21:17

Beitragvon PappaBaer » 27.06.2005 23:55

Ich habe mit dem Amilo A CY26 das gleiche Problem nach dem Einbau eines QSI SDW-042 DVD-Brenners bekommen. Da das Laufwerk an sich aber funktioniert und meinen Cousin (dem gehört das NB) die Verzögerung nicht sonderlich stören, habe ich mich bis jetzt noch nicht weiter darum gekümmert.

Das einzige, was ich bereits probiert hatte, war ein BIOS-Update auf 1.09, leider auch ohne Erfolg.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Re: Startprobleme nach Einbau eines Panasonic UJ 845S

Beitragvon aspettl » 28.06.2005 00:58

TdK hat geschrieben:Das DVD Laufwerk ist per Firmware als Master "gejumpert" - als CS+ habe ich es auch versucht, wird ebenfalls erkannt, Startvorgang aber gleich lang verzögert.

"Single" gibt es wohl nicht? Das wäre einen Versuch wert, da dann das BIOS erkennt, dass es kein zweites Laufwerk mehr suchen muss.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Re: Startprobleme nach Einbau eines Panasonic UJ 845S

Beitragvon TdK » 28.06.2005 13:26

Hallo, vielen Dank für die schnellen Antworten - ich bin also nicht ganz alleine mit dem Problem.

aspettl hat geschrieben:"Single" gibt es wohl nicht? Das wäre einen Versuch wert, da dann das BIOS erkennt, dass es kein zweites Laufwerk mehr suchen muss.


Hallo aspettl, wo kann man denn auf "single" umschalten? Das BIOS ist recht karg, was Einstellungsmöglichkeiten angeht.

Gruß TdK
TdK
 
Beiträge: 2
Registriert: 27.06.2005 21:17

Re: Startprobleme nach Einbau eines Panasonic UJ 845S

Beitragvon aspettl » 28.06.2005 15:02

TdK hat geschrieben:Hallo aspettl, wo kann man denn auf "single" umschalten? Das BIOS ist recht karg, was Einstellungsmöglichkeiten angeht.

Das wird auch nicht im BIOS eingestellt, sondern am Laufwerk selbst (Jumper - falls es diese gibt...).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste